<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
	<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />
	<title>Peach Pit Returns With New Single “Up Granville” &#8211; Marquette Wire</title>
<meta name='robots' content='max-image-preview:large' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://marquettewire.org/wp-includes/css/dist/components/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://marquettewire.org/wp-includes/css/dist/nux/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://marquettewire.org/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://marquettewire.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://marquettewire.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20210945' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.8.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.8.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.8.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.8.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.8.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.8.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.8.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.8.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.8.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.8.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.8.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.8.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.8.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.8.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.8.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://marquettewire.org/wp-json/" /><link rel="alternate" type="application/json" href="https://marquettewire.org/wp-json/wp/v2/posts/4060750" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://marquettewire.org/4060750/radio/peach-pit-returns-with-new-single-up-granville/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4060750' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4060750%2Fradio%2Fpeach-pit-returns-with-new-single-up-granville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4060750%2Fradio%2Fpeach-pit-returns-with-new-single-up-granville%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4060750,"post_name":"peach-pit-returns-with-new-single-up-granville","post_title":"Peach Pit Returns With New Single \u201cUp Granville\u201d","post_type":"post","post_author":"22619","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19246,"name":"Featured","slug":"radio-featured","term_group":0,"term_taxonomy_id":9606,"taxonomy":"category","description":"","parent":16498,"count":160,"filter":"raw","cat_ID":19246,"category_count":160,"category_description":"","cat_name":"Featured","category_nicename":"radio-featured","category_parent":16498},{"term_id":19186,"name":"Music Reviews","slug":"radio-music","term_group":0,"term_taxonomy_id":9545,"taxonomy":"category","description":"","parent":16498,"count":227,"filter":"raw","cat_ID":19186,"category_count":227,"category_description":"","cat_name":"Music Reviews","category_nicename":"radio-music","category_parent":16498},{"term_id":16498,"name":"Radio","slug":"radio","term_group":0,"term_taxonomy_id":9609,"taxonomy":"category","description":"","parent":0,"count":438,"filter":"raw","cat_ID":16498,"category_count":438,"category_description":"","cat_name":"Radio","category_nicename":"radio","category_parent":0}]; _mmunch['postTags'] = [{"term_id":24557,"name":"alt","slug":"alt","term_group":0,"term_taxonomy_id":14924,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":13147,"name":"indie","slug":"indie","term_group":0,"term_taxonomy_id":3495,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":50,"name":"music","slug":"music","term_group":0,"term_taxonomy_id":1311,"taxonomy":"post_tag","description":"","parent":0,"count":235,"filter":"raw"},{"term_id":42722,"name":"Peach Pit","slug":"peach-pit","term_group":0,"term_taxonomy_id":33076,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":1188,"name":"Review","slug":"review","term_group":0,"term_taxonomy_id":995,"taxonomy":"post_tag","description":"","parent":0,"count":77,"filter":"raw"},{"term_id":21537,"name":"single","slug":"single","term_group":0,"term_taxonomy_id":11902,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Grace Flynn, Assistant Music Director","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Peach Pit Returns With New Single “Up Granville”" />
<meta property="og:type" content="article" />
<meta name="author" content="Grace Flynn" />
<meta property="og:url" content="https://marquettewire.org/4060750/radio/peach-pit-returns-with-new-single-up-granville/" />
<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2021/10/39271478584_0fe053d85b_b-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="Vancouver indie rock band Peach Pit returns with a new single and music video “Up Granville.” This is the band’s first release since last October when they released the deluxe version of their sophomore album, &#8220;You and Your Friends,&#8221; which featured three bonus tracks.   “Up Granville” starts out with a soothing guitar riff that is..." />
	<meta name="description" content="Vancouver indie rock band Peach Pit returns with a new single and music video “Up Granville.” This is the band’s first release since last October when they released the deluxe version of their sophomore album, &#8220;You and Your Friends,&#8221; which featured three bonus tracks.   “Up Granville” starts out with a soothing guitar riff that is..." />
	<meta property="article:section" content="Featured" />
	<meta property="article:tag" content="alt,indie,music,Peach Pit,Review,single" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-facebook-tooltip-container"><ul id="menu-facebook-tooltip" class="sf-menu sno-top-menu"><li id="menu-item-3847226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847226"><a href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">Wire</a></li>
<li id="menu-item-3847223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847223"><a href="https://www.facebook.com/mutribune">Tribune</a></li>
<li id="menu-item-3847225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847225"><a href="https://www.facebook.com/MarquetteJournal">Journal</a></li>
<li id="menu-item-3847222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847222"><a href="https://www.facebook.com/MarquetteUniversityTelevision">MUTV</a></li>
<li id="menu-item-3847224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847224"><a href="https://www.facebook.com/marquetteradio">MU Radio</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: ;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; border-bottom: 3px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 200px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: PT Serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-4 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-4 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-4 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-4">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #000000; border-bottom: 2px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 32px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-header-row-stick sno-footer-row-stick" style="background: #326195; border-bottom: 2px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &#038; Campus Ministry</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
	<li id="menu-item-4036803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036803"><a href="https://marquettewire.org/category/republican-national-convention/">DNC</a></li>
	<li id="menu-item-4036802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036802"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
	<li id="menu-item-4031639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4031639" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a>
	<ul class="sub-menu">
		<li id="menu-item-4031640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031640"><a href="https://marquettewire.org/category/covid-19/covid-19-news/">COVID-19 News</a></li>
		<li id="menu-item-4031641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031641"><a href="https://marquettewire.org/category/covid-19/covid-19-blogs/">COVID-19 Blogs</a></li>
		<li id="menu-item-4031839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031839"><a href="https://marquettewire.org/category/covid-19/covid-19-opinions/">COVID-19 Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4005380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-4010885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010885"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-4030099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030099"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
<li id="menu-item-4036804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036804"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://marquettewire.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/mu_wire/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MU_Wire">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5373" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis5373">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5373" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5373" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5373" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5373" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #326195;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #326195;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Pontano Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-19278 li,
	.sno-hac-hamburger-menu-tablet-1-19278 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-19278 ul li a,
	.sno-hac-hamburger-menu-tablet-1-19278 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 a:hover,
	.sno-hac-hamburger-menu-tablet-1-19278 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-19278 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-19278 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-19278 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-19278 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-19278 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-19278 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-19278 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-19278 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-19278 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-19278">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-19278">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://marquettewire.org/">
							Marquette Wire						</a>
					</div>
							</div>
			<div class="menu-wire-mobile-nav-entity-list-container"><ul id="menu-wire-mobile-nav-entity-list" class="sf-menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
<li id="menu-item-4031643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #326195;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #326195;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Pontano Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #326195;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #326195;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Pontano Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-19278 li,
	.sno-hac-hamburger-menu-mobile-1-19278 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-19278 ul li a,
	.sno-hac-hamburger-menu-mobile-1-19278 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 a:hover,
	.sno-hac-hamburger-menu-mobile-1-19278 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-19278 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-19278 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-19278 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-19278 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-19278 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-19278 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-19278 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-19278 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-19278 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-19278">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-19278">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://marquettewire.org/">
							Marquette Wire						</a>
					</div>
							</div>
			<div class="menu-wire-mobile-nav-entity-list-container"><ul id="menu-wire-mobile-nav-entity-list-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #326195;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #326195;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Pontano Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-4060750' class='snopostid'><div id='storypage' class='full-width sno-story-4060750'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Peach Pit Returns With New Single “Up Granville”</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff_name/grace-flynn/" class="creditline">Grace Flynn</a>, Assistant Music Director<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">October 6, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4060750' data-photo-id='4060761' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/10/39271478584_0fe053d85b_b-900x600.jpg' alt='Lead+guitarist%2C+Christopher+Vanderkooy%2C+shreds+his+guitar+during+a+performance+back+in+2018.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='4060750' data-photo-id='4060761'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by <a href="https://marquettewire.org/staff_name/flickr/" class="creditline">Flickr</a></p><p class="photocaption">Lead guitarist, Christopher Vanderkooy, shreds his guitar during a performance back in 2018. </p></div></div></div><div class="sharing sharing-top" data-story-id="4060750"><a class='commentscroll' href='https://marquettewire.org/4060750/radio/peach-pit-returns-with-new-single-up-granville/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4060750%2Fradio%2Fpeach-pit-returns-with-new-single-up-granville%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Peach Pit Returns With New Single “Up Granville”&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4060750" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//marquettewire.org/4060750/radio/peach-pit-returns-with-new-single-up-granville/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span data-contrast="auto">Vancouver indie rock band Peach Pit returns with a new single and music video “Up Granville.” This is the band’s first release since last October when they released the deluxe version of their sophomore album, &#8220;</span>You and Your Friends<span data-contrast="auto">,&#8221; which featured three bonus tracks. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">“Up Granville” starts out with a soothing guitar riff that is continued in a theme and variation style throughout the entire song. This introduction leads into a mellow and melancholy tune about a narrator observing a lover who refuses to believe that they are loved. Fans speculate that the narrator of this song is addressing the narrator of many other Peach Pit songs. This piece takes an outside perspective on someone who is struggling with love, which contrasts with the usual point of view of someone reflecting on their own experiences. <span style="color: #008080;"> </span>The title of the song may be a reference to Granville Street in Vancouver, the longtime home of the band members. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">The soothing vocals from frontman Neil Smith give this song a warm and comforting feeling, despite its rather doleful lyrics. Of course, any Peach Pit song would not be complete without a gorgeously executed guitar solo from guitarist Chris Vanderkooy, a true trademark of the band. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">The music video that accompanies the song also contrasts with other content the band has produced. While other videos, such as those of the songs “Shampoo Bottles” and “Drop the Guillotine” have had distinct storylines, this one depicts seemingly random, yet idyllic, scenes of the band members hanging out and driving around in an exquisite countryside. The aesthetic of the video toes the line between vintage and modern, rural and suburban. It leaves the viewer wondering what the band members are talking about or feeling in each of the disconnected scenes. One thing that is certainly conveyed through the music video is the true friendship and camaraderie between the band members. </span><span data-ccp-props="{}"> </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span data-contrast="auto">Since canceling their 2021 tour dates, Peach Pit has had a few recent performances, notably at Firefly music festival in Dover, Delaware, and Baby’s Alright in New York City. Fans anticipate more tour dates to come, as the band is set to release their third album sometime in the near future. </span><span data-ccp-props="{}"> </span></p>
<p><em>This article was written by Grace Flynn. She can be reached at grace.a.flynn@marquette.edu.</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://marquettewire.org/tag/alt/" rel="tag">alt</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/indie/" rel="tag">indie</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/music/" rel="tag">music</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/peach-pit/" rel="tag">Peach Pit</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/review/" rel="tag">Review</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/single/" rel="tag">single</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://marquettewire.org/staff_profile/grace-flynn/"><div class='sc_title'>Grace Flynn</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div>	    
		<div class="clear"></div>
		<div id="commentswrap">
			<div class="widgetwrap">
				<div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;">
					<div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div>
					<div class="widgettitle-nonsno">
												Leave a Comment											</div>
				</div>
			</div>
			<div id='commentsbody' class='widgetbody' style='display:none;'>
				


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4060750" /></p>






</form>









</div>			</div>
			<div class="widgetfooter"></div>
		</div>
		
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/radio/radio-featured/">Featured</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4059826/radio/mt-joy-wows-the-crowd/" title="Mt. Joy Wows the Crowd"><img src="https://marquettewire.org/wp-content/uploads/2021/09/31986927267_2113e46ed9_b-240x150.jpg" class="catstory-photo" alt="Mt Joy @ 9:30 Club, Washington, DC, on Tuesday, January 29, 2019." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4059826/radio/mt-joy-wows-the-crowd/">Mt. Joy Wows the Crowd</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4058711/radio/glitter-sweat-and-tears-in-case-you-missed-keshas-summerfest-performance/" title="Glitter, Sweat, and Tears: In Case You Missed Kesha&#8217;s Summerfest Performance"><img src="https://marquettewire.org/wp-content/uploads/2021/09/images-240x150.jpg" class="catstory-photo" alt="Pictured is Kesha on her Warrior tour in 2013." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4058711/radio/glitter-sweat-and-tears-in-case-you-missed-keshas-summerfest-performance/">Glitter, Sweat, and Tears: In Case You Missed Kesha&#8217;s Summerfest Performance</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4058102/radio/another-day-in-paradise-for-quinn-xcii-fans-at-summerfest/" title="&#8220;Another Day in Paradise&#8221; for Quinn XCII Fans at Summerfest"><img src="https://marquettewire.org/wp-content/uploads/2021/09/quinn2-240x150.png" class="catstory-photo" alt="Quinn XCII provides an energetic and appreciative performance at Summerfest on Sept. 9." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4058102/radio/another-day-in-paradise-for-quinn-xcii-fans-at-summerfest/">&#8220;Another Day in Paradise&#8221; for Quinn XCII Fans at Summerfest</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://marquettewire.org/4056695/radio/day-zine-playlist/">Day Zine Playlist</a></h5><p class="relatedteaser">Looking for the perfect playlist for your daytime adventures this summer? In coordination with the publication of the Marquette Zine: Day, Marquette U...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4056638/radio/50th-anniversary-of-the-gregory-james-band-jl1-rh3-em2/" title="50th Anniversary of the Gregory James Band"><img src="https://marquettewire.org/wp-content/uploads/2021/08/IMG_9322-240x150.jpg" class="catstory-photo" alt="The Gregory James Band was featured in the October 4th, 1969 Edition of the Marquette Tribune. Pictured is (left to right) Jim Furman, Barb Ross, Greg Samuels, Jim Finn, Lynn Ross, Dave Uebele, and Tom Lourinne." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4056638/radio/50th-anniversary-of-the-gregory-james-band-jl1-rh3-em2/">50th Anniversary of the Gregory James Band</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4059826/radio/mt-joy-wows-the-crowd/" title="Mt. Joy Wows the Crowd"><img src="https://marquettewire.org/wp-content/uploads/2021/09/31986927267_2113e46ed9_b-240x150.jpg" class="catstory-photo" alt="Mt Joy @ 9:30 Club, Washington, DC, on Tuesday, January 29, 2019." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4059826/radio/mt-joy-wows-the-crowd/">Mt. Joy Wows the Crowd</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4058711/radio/glitter-sweat-and-tears-in-case-you-missed-keshas-summerfest-performance/" title="Glitter, Sweat, and Tears: In Case You Missed Kesha&#8217;s Summerfest Performance"><img src="https://marquettewire.org/wp-content/uploads/2021/09/images-240x150.jpg" class="catstory-photo" alt="Pictured is Kesha on her Warrior tour in 2013." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4058711/radio/glitter-sweat-and-tears-in-case-you-missed-keshas-summerfest-performance/">Glitter, Sweat, and Tears: In Case You Missed Kesha&#8217;s Summerfest Performance</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4058065/radio/review-drake-shows-hes-far-from-done-with-his-new-album-certified-lover-boy/" title="Review: Drake shows he&#8217;s far from done with his new album, &#8220;Certified Lover Boy&#8221;"><img src="https://marquettewire.org/wp-content/uploads/2021/09/certified-lover-boy-graphic-240x150.jpg" class="catstory-photo" alt="Alexander rated Certified Lover Boy 8.5 out of 10 stars." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4058065/radio/review-drake-shows-hes-far-from-done-with-his-new-album-certified-lover-boy/">Review: Drake shows he&#8217;s far from done with his new album, &#8220;Certified Lover Boy&#8221;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4058081/radio/the-jonas-brothers-summerfest-performance-ensures-fans-will-remember-this-jl1-er2-rs3/" title="The Jonas Brothers’ Summerfest performance ensures fans will &#8220;Remember This&#8221;"><img src="https://marquettewire.org/wp-content/uploads/2021/09/Jonas_Brothers_Happiness_Begins_Tour_2019-240x150.png" class="catstory-photo" alt="Pictured above are the Jonas Brothers (left to right) Nick, Joe and Kevin performing on their 2019 Happiness Begins tour." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4058081/radio/the-jonas-brothers-summerfest-performance-ensures-fans-will-remember-this-jl1-er2-rs3/">The Jonas Brothers’ Summerfest performance ensures fans will &#8220;Remember This&#8221;</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4058102/radio/another-day-in-paradise-for-quinn-xcii-fans-at-summerfest/" title="&#8220;Another Day in Paradise&#8221; for Quinn XCII Fans at Summerfest"><img src="https://marquettewire.org/wp-content/uploads/2021/09/quinn2-240x150.png" class="catstory-photo" alt="Quinn XCII provides an energetic and appreciative performance at Summerfest on Sept. 9." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4058102/radio/another-day-in-paradise-for-quinn-xcii-fans-at-summerfest/">&#8220;Another Day in Paradise&#8221; for Quinn XCII Fans at Summerfest</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4059826/radio/mt-joy-wows-the-crowd/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/09/31986927267_2113e46ed9_b-475x267.jpg' id='grow-stb4059826'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mt Joy @ 9:30 Club, Washington, DC, on Tuesday, January 29, 2019.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4059826').mouseenter(function() {
   											jQuery('#grow-stb4059826').removeClass('shrink');
   											jQuery('#grow-stb4059826').removeClass('grow');
   											jQuery('#grow-stb4059826').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4059826').addClass('shrink');
   										});});</script><p class='stb-cat'>Concert Review</p><p class="relatedtitle"><a href="https://marquettewire.org/4059826/radio/mt-joy-wows-the-crowd/">Mt. Joy Wows the Crowd</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4058711/radio/glitter-sweat-and-tears-in-case-you-missed-keshas-summerfest-performance/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/09/images.jpg' id='grow-stb4058711'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pictured is Kesha on her Warrior tour in 2013.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4058711').mouseenter(function() {
   											jQuery('#grow-stb4058711').removeClass('shrink');
   											jQuery('#grow-stb4058711').removeClass('grow');
   											jQuery('#grow-stb4058711').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4058711').addClass('shrink');
   										});});</script><p class='stb-cat'>Concert Review</p><p class="relatedtitle"><a href="https://marquettewire.org/4058711/radio/glitter-sweat-and-tears-in-case-you-missed-keshas-summerfest-performance/">Glitter, Sweat, and Tears: In Case You Missed Kesha&#8217;s Summerfest Performance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4058102/radio/another-day-in-paradise-for-quinn-xcii-fans-at-summerfest/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/09/quinn2-475x394.png' id='grow-stb4058102'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinn XCII provides an energetic and appreciative performance at Summerfest on Sept. 9.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4058102').mouseenter(function() {
   											jQuery('#grow-stb4058102').removeClass('shrink');
   											jQuery('#grow-stb4058102').removeClass('grow');
   											jQuery('#grow-stb4058102').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4058102').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://marquettewire.org/4058102/radio/another-day-in-paradise-for-quinn-xcii-fans-at-summerfest/">&#8220;Another Day in Paradise&#8221; for Quinn XCII Fans at Summerfest</a></p></li><li class='stb-top-row'><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://marquettewire.org/4056695/radio/day-zine-playlist/">Day Zine Playlist</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4056638/radio/50th-anniversary-of-the-gregory-james-band-jl1-rh3-em2/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/08/IMG_9322-475x357.jpg' id='grow-stb4056638'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Gregory James Band was featured in the October 4th, 1969 Edition of the Marquette Tribune. Pictured is (left to right) Jim Furman, Barb Ross, Greg Samuels, Jim Finn, Lynn Ross, Dave Uebele, and Tom Lourinne.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4056638').mouseenter(function() {
   											jQuery('#grow-stb4056638').removeClass('shrink');
   											jQuery('#grow-stb4056638').removeClass('grow');
   											jQuery('#grow-stb4056638').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4056638').addClass('shrink');
   										});});</script><p class='stb-cat'>Artist Interview</p><p class="relatedtitle"><a href="https://marquettewire.org/4056638/radio/50th-anniversary-of-the-gregory-james-band-jl1-rh3-em2/">50th Anniversary of the Gregory James Band</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4054742/radio/marquette-student-amanda-garcia-releases-debut-single/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/IMG_8593-475x309.jpg' id='grow-stb4054742'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior Amanda Garcia releases her debut single Sigh April 22 as well as  a music video for the single April 23.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4054742').mouseenter(function() {
   											jQuery('#grow-stb4054742').removeClass('shrink');
   											jQuery('#grow-stb4054742').removeClass('grow');
   											jQuery('#grow-stb4054742').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4054742').addClass('shrink');
   										});});</script><p class='stb-cat'>Artist Interview</p><p class="relatedtitle"><a href="https://marquettewire.org/4054742/radio/marquette-student-amanda-garcia-releases-debut-single/">Marquette Student Amanda Garcia Releases Debut Single</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053316/radio/diet-lite-your-refreshing-low-calorie-band-sc1/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/IMG_8435-475x463.jpg' id='grow-stb4053316'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Indie-alternative-punk group, Diet Lite, brings an energy which can not be canned and sold at grungy, filth-caked 7/11s worldwide according to their Spotify. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053316').mouseenter(function() {
   											jQuery('#grow-stb4053316').removeClass('shrink');
   											jQuery('#grow-stb4053316').removeClass('grow');
   											jQuery('#grow-stb4053316').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053316').addClass('shrink');
   										});});</script><p class='stb-cat'>Artist Interview</p><p class="relatedtitle"><a href="https://marquettewire.org/4053316/radio/diet-lite-your-refreshing-low-calorie-band-sc1/">Diet Lite: Your Refreshing, Low-Calorie Band</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4052751/radio/radio-events/all-things-tiktok-proust-and-music-with-austin-weber/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/760A36A6-BA76-4149-A516-96D3079952C8.jpeg' id='grow-stb4052751'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Indie singer-songwriter, Austin Weber, released his latest album Late to the Party at the end of March. Weber will also be performing live on the MUR YouTube channel as the Spring Concert headliner. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4052751').mouseenter(function() {
   											jQuery('#grow-stb4052751').removeClass('shrink');
   											jQuery('#grow-stb4052751').removeClass('grow');
   											jQuery('#grow-stb4052751').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4052751').addClass('shrink');
   										});});</script><p class='stb-cat'>Artist Interview</p><p class="relatedtitle"><a href="https://marquettewire.org/4052751/radio/radio-events/all-things-tiktok-proust-and-music-with-austin-weber/">All Things TikTok, Proust, and Music with Austin Weber</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4052462/radio/alley-eyes-interview/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/03/IMG_7852-475x317.jpg' id='grow-stb4052462'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New Milwaukee-based band Alley Eyes poses for their Instagram debut. The band focuses on creating a Milwaukee-based sound. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4052462').mouseenter(function() {
   											jQuery('#grow-stb4052462').removeClass('shrink');
   											jQuery('#grow-stb4052462').removeClass('grow');
   											jQuery('#grow-stb4052462').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4052462').addClass('shrink');
   										});});</script><p class='stb-cat'>Artist Interview</p><p class="relatedtitle"><a href="https://marquettewire.org/4052462/radio/alley-eyes-interview/">Interview with Milwaukee-Based Band Alley Eyes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4051033/radio/10-female-artists-you-need-to-listen-to-right-now-sc1/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/03/gettyimages-1202277731-612x612-1-475x322.jpg' id='grow-stb4051033'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In honor of Womens History Month, MUR has created a playlist featuring ten diverse female artists you should listen to right now. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4051033').mouseenter(function() {
   											jQuery('#grow-stb4051033').removeClass('shrink');
   											jQuery('#grow-stb4051033').removeClass('grow');
   											jQuery('#grow-stb4051033').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4051033').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://marquettewire.org/4051033/radio/10-female-artists-you-need-to-listen-to-right-now-sc1/">10 Female Artists You Need to Listen to Right Now</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																		<div class="sno-designer-area-row" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #ffffff;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #ffffff;
		padding: 0 15px;
		font-size: 28px;
		font-family: Open Sans;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Sans;
		font-weight: normal;
	}
</style>
<a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>Marquette Wire</h1>
					<p>The student news site of Marquette University</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 0px;
		width: 30px;
		line-height: 0px;
		font-size: calc(0px / 2);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(16) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 17) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 31.5px;
		margin-bottom: 31.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: ;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: ;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: ;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: ;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-standard-desktop-footer-3 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/MU_Wire">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/mu_wire/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://marquettewire.org/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 35%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 65.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #000;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #fcfcfc;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #292929;
		color: #ffffff;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(100% - 0px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(1n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #fcfcfc;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li:nth-child(1n+2) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2020/09/MediaKit-20-21.pdf">Advertise with us</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #333333 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = " Grace Flynn, Assistant Music Director";
			_sf_async_config.sections = "Featured, Music Reviews, Radio";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
	</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.2 on 2021-10-06 11:48:05 -->