<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />

<title>The Marquette Wire wins 80 awards for quality journalism &#8211; Marquette Wire</title>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://marquettewire.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://marquettewire.org/wp-includes/css/dist/components/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://marquettewire.org/wp-includes/css/dist/nux/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20200402' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.4.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://marquettewire.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19 BLOG: Taking time for self-healing' href='https://marquettewire.org/4031508/covid-19/covid-19-blog-taking-time-for-self-healing/' />
<link rel='next' title='Nattie begins new life outside of Marquette' href='https://marquettewire.org/4032896/ae/nattie-begins-new-life-outside-of-marquette/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://marquettewire.org/4032820/news/marquette-wire-wins-80-awards-for-quality-journalism/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4032820' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4032820%2Fnews%2Fmarquette-wire-wins-80-awards-for-quality-journalism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4032820%2Fnews%2Fmarquette-wire-wins-80-awards-for-quality-journalism%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4032820,"post_name":"marquette-wire-wins-80-awards-for-quality-journalism","post_title":"The Marquette Wire wins 80 awards for quality journalism","post_type":"post","post_author":"22440","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":25471,"name":"Higher Education","slug":"higher-education-news","term_group":0,"term_taxonomy_id":15838,"taxonomy":"category","description":"","parent":19254,"count":534,"filter":"raw","cat_ID":25471,"category_count":534,"category_description":"","cat_name":"Higher Education","category_nicename":"higher-education-news","category_parent":19254},{"term_id":19254,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":9616,"taxonomy":"category","description":"","parent":0,"count":1898,"filter":"raw","cat_ID":19254,"category_count":1898,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1114,"name":"awards","slug":"awards","term_group":0,"term_taxonomy_id":675,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":23010,"name":"Marquette Wire","slug":"marquette-wire","term_group":0,"term_taxonomy_id":13376,"taxonomy":"post_tag","description":"","parent":0,"count":31,"filter":"raw"},{"term_id":41868,"name":"MBJA","slug":"mbja","term_group":0,"term_taxonomy_id":32222,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":29892,"name":"MPC","slug":"mpc","term_group":0,"term_taxonomy_id":20259,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":41867,"name":"SPJ","slug":"spj","term_group":0,"term_taxonomy_id":32221,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":41866,"name":"WBA","slug":"wba","term_group":0,"term_taxonomy_id":32220,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":41865,"name":"WNA","slug":"wna","term_group":0,"term_taxonomy_id":32219,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Sydney Czyzon","ID":22440};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="The Marquette Wire wins 80 awards for quality journalism" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://marquettewire.org/4032820/news/marquette-wire-wins-80-awards-for-quality-journalism/" />
<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2020/04/newsroom-15-1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="Of the contests that released places, 40% of the Marquette Wire&#8217;s awards were first place winners." />
	<meta name="description" content="Of the contests that released places, 40% of the Marquette Wire&#8217;s awards were first place winners." />
	<meta property="article:section" content="Higher Education" />
	<meta property="article:tag" content="awards,Marquette Wire,MBJA,MPC,SPJ,WBA,WNA" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311 page_item_has_children"><a href="https://marquettewire.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3801382"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-4030085"><a href="https://marquettewire.org/covid-19/">COVID-19</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2019-&#8217;20</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-3983630"><a href="https://marquettewire.org/multimedia-2/radio/battle-of-the-bands-official-rules/">Battle of the Bands — Official rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556 page_item_has_children"><a href="https://marquettewire.org/videos/">MUTV</a>
<ul class='children'>
	<li class="page_item page-item-4004809"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">MUTV Live Remote Sign Ups</a></li>
</ul>
</li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-4005376 page_item_has_children"><a href="https://marquettewire.org/projects/">Projects</a>
<ul class='children'>
	<li class="page_item page-item-4010882"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/blogs/the-turnip/">The Turnip</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://marquettewire.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-wire-mobile-nav-entity-list" class="menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/tribune/tribune-news/">News</a></li>
<li id="menu-item-4031643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headerlarge"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerlink headerimage" alt="The student news site of Marquette University" /></div><h1 style="display:none" aria-hidden="true">Marquette Wire</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://marquettewire.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marquettewire.org"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></a></div><h1 style="display:none">Marquette Wire</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4325" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis4325">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4325" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4325" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4325" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4325" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &#038; Campus Ministry</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-4031639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4031639" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-4031640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031640"><a href="https://marquettewire.org/category/covid-19/covid-19-news/">COVID-19 News</a></li>
	<li id="menu-item-4031641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031641"><a href="https://marquettewire.org/category/covid-19/covid-19-blogs/">COVID-19 Blogs</a></li>
	<li id="menu-item-4031839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031839"><a href="https://marquettewire.org/category/covid-19/covid-19-opinions/">COVID-19 Opinions</a></li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4005380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-4010885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010885"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-4030099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030099"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-4032820' class='snopostid'><div id='storypage' class='full-width sno-story-4032820'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">The Marquette Wire wins 80 awards for quality journalism</h1><div id="storymeta" class="storymeta"><p><span class="storydate"><span class="time-wrapper">May 4, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4032820' data-photo-id='4032822' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/04/newsroom-15-1-900x600.jpg' alt='Marquette+Wire+reporters%2C+editors%2C+designers+and+photographers+meet+Dec.+2%2C+2019%2C+in+Johnston+Hall+to+produce+an+issue+of+the+award-winning+Marquette+Tribune.+Marquette+Wire+stock+photo.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='4032820' data-photo-id='4032822'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Marquette Wire reporters, editors, designers and photographers meet Dec. 2, 2019, in Johnston Hall to produce an issue of the award-winning Marquette Tribune. Marquette Wire stock photo.</p></div></div></div><div class="sharing sharing-top" data-story-id="4032820"><a class='commentscroll' href='https://marquettewire.org/4032820/news/marquette-wire-wins-80-awards-for-quality-journalism/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4032820%2Fnews%2Fmarquette-wire-wins-80-awards-for-quality-journalism%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Marquette Wire wins 80 awards for quality journalism&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4032820" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//marquettewire.org/4032820/news/marquette-wire-wins-80-awards-for-quality-journalism//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The Marquette Wire earned 80 awards in the 2019 season, including both regional and national accolades from collegiate competitions hosted by professional organizations.</p>
<p>The awards consisted of 27 from the Society of Professional Journalists, 22 from the Milwaukee Press Club, 14 from the Wisconsin Newspaper Association, 12 from the Wisconsin Broadcasters Association and five Eric Sevareid Awards from the Midwest Broadcast Journalists Association.</p>
<p>The Milwaukee Press Club did not yet release places for awards. Of the contests that did release places, 40% of the Marquette Wire&#8217;s awards were first place winners.</p>
<p>Among the first place awards include Best All-Around Non Daily Student Newspaper, Best All-Around Radio Newscast, Best All-Around Television Newscast and Best Affiliated Website from SPJ. The Marquette Journal earned a finalist award from SPJ for its fall 2019 issue.</p>
<p>Natallie St. Onge, the incoming executive director of the Marquette Wire for 2020-21, received recognition as Collegiate Journalist of the Year from the Wisconsin Newspaper Association. The award recognizes St. Onge for the quality of her work and contributions to the campus community.</p>
<p>Left Behind, the <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/projects/left-behind/">three-part series</a></span> in the Marquette Tribune published during the spring 2019 semester, won first place awards from SPJ and WNA, and it is a finalist in the MPC contest, though its place is unknown. The written series shed light on the university&#8217;s complicity in physical discipline used by an academic adviser on student Walter Spence, who died by suicide in 1978.</p>
<p>The 2019 <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.youtube.com/watch?v=fnBn2zFKDdI">Marquette University Student Government Debate</a></span> hosted by MUTV won a first place Eric Sevareid award. The <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.youtube.com/watch?v=f8DDe_oRKw0">Finding Home Town Hall Forum</a></span>, hosted by the Marquette Wire Nov. 17, 2019, won an award from the Milwaukee Press Club.</p>
<p>SPJ recognized the Marquette Wire&#8217;s coverage of the university&#8217;s demonstration policy with a first place award. The entry included stories about <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4014646/news/demonstration-policy-revised-this-past-week/">policy revision</a></span>, <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4015186/news/university-attorneys-differ-on-permission-in-demonstration-policy/">differing interpretations of the policy&#8217;s meaning</a></span>, <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4015270/news/university-releases-updated-demonstration-policies-changes-content-and-wording/">university changes to the policy without notification to the community</a></span>, <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4015367/tribune/tribune-news/faculty-speaks-against-content-approval-process-of-protest-policy/">faculty concerns</a></span> and <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4015751/news/breaking-university-to-re-examine-demonstration-policy/">the university&#8217;s decision to reexamine the policy</a></span>. The Marquette Wire earned a first place award from WNA for its <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4015616/tribune/viewpoints/editorials/all-voices-essential-to-thriving-campus/">editorial</a></span> about the policy.</p>
<p>Read the full list of awards below:</p>
<hr />
<p><strong>NATIONAL SOCIETY OF PROFESSIONAL JOURNALISTS MARK OF EXCELLENCE AWARDS:</strong></p>
<p>The Marquette Wire was notified that it will win one national Mark of<br />
Excellence Award, but the information cannot be released at this time.</p>
<p><strong>REGIONAL SOCIETY OF PROFESSIONAL JOURNALISTS MARK OF EXCELLENCE AWARDS:</strong></p>
<p><em>This is a regional competition between students in Minnesota, North Dakota, South Dakota and Wisconsin. Winners advance to the national competition.</em></p>
<p>WINNER<br />
Best All-Around Non Daily Student Newspaper<br />
Marquette Tribune<br />
Marquette Wire staff</p>
<p>WINNER<br />
Best All-Around Radio Newscast<br />
Wire Weekly<br />
Lucie Sullivan &amp; Marquette Wire staff</p>
<p>WINNER<br />
Best All-Around Television Newscast<br />
Marquette Now – Nov. 6, 2019<br />
Margaret Cahill, Vanessa Rivera, Cal Gessner &amp; Marquette Wire staff</p>
<p>WINNER<br />
Best Affiliated Web Site<br />
Marquette Wire<br />
Marquette Wire staff</p>
<p>WINNER<br />
Breaking News Reporting (Large) 10,000+ Students<br />
Shooter injures man near 9th Street and Wisconsin Avenue<br />
Sydney Czyzon, Jenny Whidden, Sarah Lipo</p>
<p>WINNER<br />
General News Reporting (Large) 10,000+ Students<br />
University requires permission for on-campus protests<br />
Marquette Wire staff</p>
<p>WINNER<br />
In-Depth Reporting (Large) 10,000+ Students<br />
Left Behind<br />
Matthew Martinez, Sydney Czyzon</p>
<p>WINNER<br />
General Column Writing (Large) 10,000+ Students<br />
Kevin Schablin</p>
<p>WINNER<br />
Sports Writing (Large) 10,000+ Students<br />
Blockton’s collegiate success starts with upbringing, coaching at Dominican<br />
Zoe Comerford</p>
<p>WINNER<br />
Editorial Writing<br />
Marquette Wire Editorial Board</p>
<p>WINNER<br />
Data Visualization<br />
Trump v. Biden<br />
Sydney Czyzon</p>
<p>WINNER<br />
General News Photography (Large) 10,000+ Students<br />
Students protest climate change, MU demonstration policy<br />
Sydney Czyzon</p>
<p>WINNER<br />
Sports Photography (Large) 10,000+ Students<br />
Marquette secures win against University of Alabama at Birmingham<br />
Jordan Johnson</p>
<p>FINALIST<br />
Breaking News Reporting (Large) 10,000+ Students<br />
O’Brien Fellow Jenni Monet arrested for DWI, resisting arrest<br />
Annie Mattea</p>
<p>FINALIST<br />
Feature Writing (Large) 10,000+ Students<br />
‘Controlled chaos’ prepares Konovodoff for Marquette<br />
Zoe Comerford</p>
<p>FINALIST<br />
General Column Writing (Large) 10,000+ Students<br />
Aminah Beg</p>
<p>FINALIST<br />
Sports Writing (Large) 10,000+ Students<br />
Gwyn Jones comes to Marquette after upbringing as goat farmer<br />
Zoe Comerford</p>
<p>FINALIST<br />
Sports Writing (Large) 10,000+ Students<br />
Five-time BIG EAST champion speaks out about reality of transfer process<br />
John Steppe</p>
<p>FINALIST<br />
Best Student Magazine<br />
Finding Home: Marquette Journal<br />
Natallie St. Onge and Marquette Wire staff</p>
<p>FINALIST<br />
Feature Photography (Large) 10,000+ Students<br />
Falling for Marquette<br />
Jordan Johnson, Elena Fiegen and Claire Gallagher</p>
<p>FINALIST<br />
Feature Photography (Large) 10,000+ Students<br />
Finding home: Jeff Stingley<br />
Jordan Johnson</p>
<p>FINALIST<br />
Sports Photography (Large) 10,000+ Students<br />
Teammates embrace Howard’s 30-point performances<br />
Jordan Johnson</p>
<p>FINALIST<br />
Sports Photography (Large) 10,000+ Students<br />
Howard earns spot on AP Preseason All-America team<br />
Jordan Johnson</p>
<p>FINALIST<br />
Radio Sports Reporting<br />
First year captain<br />
Dan Avington</p>
<p>FINALIST<br />
Radio Sports Reporting<br />
Volleyball in her blood<br />
Dan Avington</p>
<p>FINALIST<br />
Television Sports Reporting<br />
Frosh golfer<br />
Jack Phillips</p>
<p><strong>WISCONSIN BROADCASTERS ASSOCIATION:</strong><br />
<em>This is a statewide contest among college journalists.</em></p>
<p>FIRST PLACE:<br />
Best News Writing (Radio)<br />
Spring Cleanup<br />
Bridget Fogarty</p>
<p>FIRST PLACE:<br />
General Entertainment Program (Radio)<br />
Dad Rock Radio: Battle of the Nerds<br />
Jennifer Walter, Natalie Walter</p>
<p>SECOND PLACE:<br />
Best Newscast (TV)<br />
Marquette Now – Nov. 6, 2019<br />
Margaret Cahill, Vanessa Rivera, Cal Gessner &amp; Marquette Wire staff</p>
<p>SECOND PLACE:<br />
Best News Writing (Radio)<br />
Sri Lanka Vigil<br />
Bridget Fogarty</p>
<p>SECOND PLACE:<br />
Sports Story (TV)<br />
Frosh Golfer<br />
Jack Phillips</p>
<p>SECOND PLACE:<br />
Sports Story (Radio)<br />
First year captain<br />
Dan Avington</p>
<p>SECOND PLACE:<br />
Sports Play-by-Play (RADIO)<br />
Volleyball NCAA Tournament v. Dayton<br />
Dan Avington, Shane Hogan</p>
<p>SECOND PLACE:<br />
Public Affairs (TV)<br />
MUSG Debate<br />
Sydney Czyzon, Chelsea Johanning, Margaret Cahill, Natallie St. Onge, Alex Langosch, Tara Schumal &amp; Marquette Wire staff</p>
<p>THIRD PLACE:<br />
Sports Story (TV)<br />
God Before Basketball<br />
Aimee Galaszewski</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>THIRD PLACE:<br />
Air Check (Radio)<br />
Dad Rock Radio: Steve’s Got the Blues<br />
Jennifer Walter, Natalie Walter</p>
<p>THIRD PLACE:<br />
Audio Storytelling – Sound (Radio)<br />
Green Space Spring<br />
Bridget Fogarty</p>
<p>THIRD PLACE:<br />
Feature Story (TV)<br />
Tiny Big Voice<br />
Tara Schumal, Sydney Czyzon</p>
<p><strong>MBJA ERIC SEVAREID AWARD COMPETITION:</strong><br />
<em>The Midwest Broadcast Journalists Association represents six states: Iowa, Minnesota, Nebraska, North Dakota, South Dakota and Wisconsin.</em></p>
<p>WINNER<br />
Best Talk/Public Affairs (TV)<br />
MUSG Debate<br />
Sydney Czyzon, Chelsea Johanning, Margaret Cahill, Natallie St. Onge, Alex Langosch, Tara Schumal &amp; Marquette Wire staff</p>
<p>WINNER<br />
Best Newscast (Radio)<br />
Wire Weekly – 4/4/19<br />
Lucie Sullivan &amp; Marquette Wire staff</p>
<p>MERIT<br />
General Reporting (Radio)<br />
Foot Wash<br />
Margaret Cahill</p>
<p>MERIT<br />
Hard Feature (Radio)<br />
Spring Cleanup<br />
Bridget Fogarty</p>
<p>MERIT<br />
Sports Reporting (Radio)<br />
First Year Captain<br />
Dan Avington</p>
<p><strong>WISCONSIN NEWSPAPER ASSOCIATION</strong><br />
<em>This is a statewide contest among college journalists.</em></p>
<p>COLLEGIATE JOURNALIST OF THE YEAR<br />
Natallie St. Onge</p>
<p>FIRST PLACE<br />
In-Depth Story<br />
Left Behind<br />
Matthew Martinez, Sydney Czyzon</p>
<p>FIRST PLACE<br />
Sports Story<br />
Five-Time BIG EAST champion speaks out about the reality of transfer process<br />
John Steppe</p>
<p>FIRST PLACE<br />
Editorial Writing<br />
All voices essential to thriving campus<br />
Marquette Wire Editorial Board</p>
<p>FIRST PLACE<br />
Infographic<br />
Study drugs circulate on Marquette Campus<br />
Matthew Martinez</p>
<p>FIRST PLACE<br />
Best Website<br />
Marquettewire.org<br />
Marquette Wire Staff</p>
<p>SECOND PLACE<br />
Breaking News Reporting<br />
O’Brien Fellow Jenni Monet arrested for DWI, resisting arrest<br />
Annie Mattea</p>
<p>SECOND PLACE<br />
Freedom of Information Award<br />
What happened to Walter Spence?<br />
Matthew Martinez</p>
<p>THIRD PLACE<br />
Feature Story<br />
Seniors strive to eat pasta with 526 new people<br />
Kelli Arseneau</p>
<p>THIRD PLACE<br />
Arts and Entertainment Story<br />
Food Park bolsters MKE entrepreneurs<br />
Grace Schneider</p>
<p>THIRD PLACE<br />
Editorial Writing<br />
University must acknowledge role in abuse<br />
Marquette Wire Editorial Board</p>
<p>THIRD PLACE<br />
Page Design<br />
Left Behind<br />
Chelsea Johanning</p>
<p>HONORABLE MENTION<br />
General Excellence<br />
Marquette Tribune</p>
<p>HONORABLE MENTION<br />
Infographic<br />
Who’s coming to Milwaukee for the DNC?<br />
Grace Dawson, Matthew Martinez</p>
<p><strong>MILWAUKEE PRESS CLUB</strong><br />
<em>Places have not yet been announced. Entries below will receive </em><br />
<em>Gold, Silver or Bronze awards.</em></p>
<p>WRITING<br />
Best News Story<br />
College of Education faces potential merge, structural changes<br />
Natallie St. Onge</p>
<p>Best Long Hard Feature Story<br />
A New Lease on Life<br />
Matthew Harte</p>
<p>Best Short Hard Feature Story<br />
George Lardner Jr., Pulitzer Prize-winning Marquette alumnus, dies at 85<br />
Jenny Whidden</p>
<p>Best Short Soft Feature Story<br />
One of a Kind<br />
Sydney Czyzon</p>
<p>Writing Best Sports Story<br />
Faith plays crucial role in shaping Howard’s life, starts FCA at Marquette<br />
Zoe Comerford</p>
<p>Best Investigative Reporting<br />
Left Behind<br />
Matthew Martinez</p>
<p>VISUAL JOURNALISM:<br />
Best Still Photograph/Photos<br />
Marquette men’s soccer wins against Alabama<br />
Jordan Johnson</p>
<p>AUDIO:<br />
Best News Story Single or Ongoing<br />
Foot Wash<br />
Margaret Cahill</p>
<p>Spring Cleanup<br />
Bridget Fogarty</p>
<p>Best Sports Story<br />
Volleyball in her Blood<br />
Dan Avington</p>
<p>VIDEO:<br />
Best News Story Single or Ongoing<br />
Foot Baths<br />
Margaret Cahill, Aitza Cabrera</p>
<p>Best Feature Story<br />
Tiny Big Voice<br />
Tara Schumal, Sydney Czyzon</p>
<p>Best Sports Story<br />
God Before Basketball<br />
Aimee Galaszewski</p>
<p>Best Newscast<br />
Marquette Now – 11/6/19<br />
Margaret Cahill, Cal Gessner, Isabel Tuisl, Kaylee Staral, Vanessa Rivera, Jackson Gross, Kate Hyland</p>
<p>Best Program, Documentary or Special<br />
Finding Home Town Hall Forum<br />
Alex Rivera-Grant, Chelsea Johanning, Charlie Waitkus, Natallie St. Onge, Cal Gessner, Kennedy Coleman</p>
<p>MUSG Debate<br />
Chelsea Johanning, Margaret Cahill, Sydney Czyzon, Natallie St. Onge, Alex Langosch, Tara Schumal</p>
<p>ONLINE:<br />
Best Website Design<br />
www.marquettewire.org<br />
Sydney Czyzon</p>
<p>Best News Story<br />
Government shutdown affects Les Aspin internship program<br />
Emma Tomsich</p>
<p>Best Sports Story<br />
Blockton’s collegiate success starts with upbringing, coaching at Dominican<br />
Zoe Comerford</p>
<p>Gwyn Jones comes to Marquette after upbringing as goat farmer<br />
Zoe Comerford</p>
<p>Best Investigative Reporting<br />
‘Study drugs’ circulate on Marquette campus<br />
Lelah Byron</p>
<p>Best Editorial or Commentary<br />
Ombuds office elimination detrimental to faculty, staff<br />
Marquette Wire editorial board</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://marquettewire.org/tag/awards/" rel="tag">awards</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/marquette-wire/" rel="tag">Marquette Wire</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/mbja/" rel="tag">MBJA</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/mpc/" rel="tag">MPC</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/spj/" rel="tag">SPJ</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/wba/" rel="tag">WBA</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/wna/" rel="tag">WNA</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Photographer</div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4032820" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4032919/news/marquette-makes-recovery-plan-to-approach-reopening-campus-in-the-fall/" title="Marquette makes recovery plan to approach reopening campus in the fall"><img src="https://marquettewire.org/wp-content/uploads/2016/02/Lalu-240x150.jpg" class="catstory-photo" alt="Marquette makes recovery plan to approach reopening campus in the fall" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032919/news/marquette-makes-recovery-plan-to-approach-reopening-campus-in-the-fall/">Marquette makes recovery plan to approach reopening campus in the fall</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4032567/radio/radio-news/instructors-change-plans-for-finals-amid-covid-19/" title="Instructors change plans for finals amid COVID-19"><img src="https://marquettewire.org/wp-content/uploads/2019/11/1110-21-240x150.jpg" class="catstory-photo" alt="Instructors change plans for finals amid COVID-19" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032567/radio/radio-news/instructors-change-plans-for-finals-amid-covid-19/">Instructors change plans for finals amid COVID-19</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4032429/news/breaking-graduation-ceremonies-rescheduled-for-august/" title="BREAKING: Graduation ceremonies rescheduled for August"><img src="https://marquettewire.org/wp-content/uploads/2020/03/2019_05-Commencement-0020-240x150.jpeg" class="catstory-photo" alt="BREAKING: Graduation ceremonies rescheduled for August" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032429/news/breaking-graduation-ceremonies-rescheduled-for-august/">BREAKING: Graduation ceremonies rescheduled for August</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4032099/news/faculty-express-concerns-over-university-furloughs-financial-decisions/" title="Faculty express concerns over university furloughs, financial decisions"><img src="https://marquettewire.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-24-at-11.53.16-AM-240x150.png" class="catstory-photo" alt="Faculty express concerns over university furloughs, financial decisions" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032099/news/faculty-express-concerns-over-university-furloughs-financial-decisions/">Faculty express concerns over university furloughs, financial decisions</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4032329/news/breaking-statewide-review-finds-marquette-restricts-freedom-of-speech/" title="BREAKING: Statewide review finds Marquette restricts freedom of speech"><img src="https://marquettewire.org/wp-content/uploads/2010/01/Zilber-240x150.png" class="catstory-photo" alt="BREAKING: Statewide review finds Marquette restricts freedom of speech" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032329/news/breaking-statewide-review-finds-marquette-restricts-freedom-of-speech/">BREAKING: Statewide review finds Marquette restricts freedom of speech</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4032919/news/marquette-makes-recovery-plan-to-approach-reopening-campus-in-the-fall/" title="Marquette makes recovery plan to approach reopening campus in the fall"><img src="https://marquettewire.org/wp-content/uploads/2016/02/Lalu-240x150.jpg" class="catstory-photo" alt="Marquette makes recovery plan to approach reopening campus in the fall" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032919/news/marquette-makes-recovery-plan-to-approach-reopening-campus-in-the-fall/">Marquette makes recovery plan to approach reopening campus in the fall</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4032567/radio/radio-news/instructors-change-plans-for-finals-amid-covid-19/" title="Instructors change plans for finals amid COVID-19"><img src="https://marquettewire.org/wp-content/uploads/2019/11/1110-21-240x150.jpg" class="catstory-photo" alt="Instructors change plans for finals amid COVID-19" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032567/radio/radio-news/instructors-change-plans-for-finals-amid-covid-19/">Instructors change plans for finals amid COVID-19</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4032460/news/covid-19-pandemic-creates-financial-fallout-operation-changes/" title="Pandemic creates financial fallout, operation changes"><img src="https://marquettewire.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-7.48.48-PM-240x150.png" class="catstory-photo" alt="Pandemic creates financial fallout, operation changes" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032460/news/covid-19-pandemic-creates-financial-fallout-operation-changes/">Pandemic creates financial fallout, operation changes</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4032061/news/research-projects-postponed-amid-covid-19-pandemic/" title="Research projects postponed amid COVID-19 pandemic"><img src="https://marquettewire.org/wp-content/uploads/2020/02/DSC04770-240x150.jpg" class="catstory-photo" alt="Research projects postponed amid COVID-19 pandemic" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032061/news/research-projects-postponed-amid-covid-19-pandemic/">Research projects postponed amid COVID-19 pandemic</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4032429/news/breaking-graduation-ceremonies-rescheduled-for-august/" title="BREAKING: Graduation ceremonies rescheduled for August"><img src="https://marquettewire.org/wp-content/uploads/2020/03/2019_05-Commencement-0020-240x150.jpeg" class="catstory-photo" alt="BREAKING: Graduation ceremonies rescheduled for August" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4032429/news/breaking-graduation-ceremonies-rescheduled-for-august/">BREAKING: Graduation ceremonies rescheduled for August</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4032919/news/marquette-makes-recovery-plan-to-approach-reopening-campus-in-the-fall/#photo'><img src='https://marquettewire.org/wp-content/uploads/2016/02/Lalu-475x293.jpg' id='grow-stb4032919'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4032919').mouseenter(function() {
   											jQuery('#grow-stb4032919').removeClass('shrink');
   											jQuery('#grow-stb4032919').removeClass('grow');
   											jQuery('#grow-stb4032919').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4032919').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://marquettewire.org/4032919/news/marquette-makes-recovery-plan-to-approach-reopening-campus-in-the-fall/">Marquette makes recovery plan to approach reopening campus in the fall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4032567/radio/radio-news/instructors-change-plans-for-finals-amid-covid-19/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/11/1110-21-475x317.jpg' id='grow-stb4032567'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4032567').mouseenter(function() {
   											jQuery('#grow-stb4032567').removeClass('shrink');
   											jQuery('#grow-stb4032567').removeClass('grow');
   											jQuery('#grow-stb4032567').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4032567').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Development</p><p class="relatedtitle"><a href="https://marquettewire.org/4032567/radio/radio-news/instructors-change-plans-for-finals-amid-covid-19/">Instructors change plans for finals amid COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4032429/news/breaking-graduation-ceremonies-rescheduled-for-august/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/2019_05-Commencement-0020-475x333.jpeg' id='grow-stb4032429'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4032429').mouseenter(function() {
   											jQuery('#grow-stb4032429').removeClass('shrink');
   											jQuery('#grow-stb4032429').removeClass('grow');
   											jQuery('#grow-stb4032429').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4032429').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://marquettewire.org/4032429/news/breaking-graduation-ceremonies-rescheduled-for-august/">BREAKING: Graduation ceremonies rescheduled for August</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4032099/news/faculty-express-concerns-over-university-furloughs-financial-decisions/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-24-at-11.53.16-AM-475x311.png' id='grow-stb4032099'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4032099').mouseenter(function() {
   											jQuery('#grow-stb4032099').removeClass('shrink');
   											jQuery('#grow-stb4032099').removeClass('grow');
   											jQuery('#grow-stb4032099').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4032099').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://marquettewire.org/4032099/news/faculty-express-concerns-over-university-furloughs-financial-decisions/">Faculty express concerns over university furloughs, financial decisions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4032329/news/breaking-statewide-review-finds-marquette-restricts-freedom-of-speech/#photo'><img src='https://marquettewire.org/wp-content/uploads/2010/01/Zilber-475x306.png' id='grow-stb4032329'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4032329').mouseenter(function() {
   											jQuery('#grow-stb4032329').removeClass('shrink');
   											jQuery('#grow-stb4032329').removeClass('grow');
   											jQuery('#grow-stb4032329').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4032329').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4032329/news/breaking-statewide-review-finds-marquette-restricts-freedom-of-speech/">BREAKING: Statewide review finds Marquette restricts freedom of speech</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4032142/news/academic-senate-discusses-uncertainty-of-fall-semester-enrollment/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/01/asem1117-5-475x317.jpg' id='grow-stb4032142'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4032142').mouseenter(function() {
   											jQuery('#grow-stb4032142').removeClass('shrink');
   											jQuery('#grow-stb4032142').removeClass('grow');
   											jQuery('#grow-stb4032142').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4032142').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://marquettewire.org/4032142/news/academic-senate-discusses-uncertainty-of-fall-semester-enrollment/">Academic Senate discusses uncertainty of fall semester, enrollment</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4031540/news/college-of-nursing-transitions-to-online-learning/#photo'><img src='https://marquettewire.org/wp-content/uploads/2010/12/Nursingcarousel-475x119.png' id='grow-stb4031540'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4031540').mouseenter(function() {
   											jQuery('#grow-stb4031540').removeClass('shrink');
   											jQuery('#grow-stb4031540').removeClass('grow');
   											jQuery('#grow-stb4031540').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4031540').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Development</p><p class="relatedtitle"><a href="https://marquettewire.org/4031540/news/college-of-nursing-transitions-to-online-learning/">College of Nursing transitions to online learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4031932/news/university-provides-updates-regarding-non-tenure-track-faculty/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/11/1110-21-475x317.jpg' id='grow-stb4031932'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4031932').mouseenter(function() {
   											jQuery('#grow-stb4031932').removeClass('shrink');
   											jQuery('#grow-stb4031932').removeClass('grow');
   											jQuery('#grow-stb4031932').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4031932').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4031932/news/university-provides-updates-regarding-non-tenure-track-faculty/">University provides updates regarding non-tenure-track faculty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4031327/news/breaking-marquette-to-receive-millions-in-emergency-financial-aid/#photo'><img src='https://marquettewire.org/wp-content/uploads/2016/05/U1-2777-475x317.jpg' id='grow-stb4031327'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4031327').mouseenter(function() {
   											jQuery('#grow-stb4031327').removeClass('shrink');
   											jQuery('#grow-stb4031327').removeClass('grow');
   											jQuery('#grow-stb4031327').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4031327').addClass('shrink');
   										});});</script><p class='stb-cat'>Business &amp; Finance</p><p class="relatedtitle"><a href="https://marquettewire.org/4031327/news/breaking-marquette-to-receive-millions-in-emergency-financial-aid/">BREAKING: Marquette to receive millions in emergency financial aid</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4031300/news/breaking-spark-will-move-to-online-format-this-summer/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/04/lib-pic-475x356.png' id='grow-stb4031300'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette Wire wins 80 awards for quality journalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4031300').mouseenter(function() {
   											jQuery('#grow-stb4031300').removeClass('shrink');
   											jQuery('#grow-stb4031300').removeClass('grow');
   											jQuery('#grow-stb4031300').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4031300').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://marquettewire.org/4031300/news/breaking-spark-will-move-to-online-format-this-summer/">BREAKING: SPARK will move to online format this summer</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://marquettewire.org">Marquette Wire</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marquette University</p></div><div class="footersearch">	<form method="get" id="searchform4458" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis4458">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4458" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4458" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4458" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4458" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2019/10/Media-Kit-19-20-2.pdf">Advertise with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Sydney Czyzon";
			_sf_async_config.sections = "Higher Education, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='joan-css-css'  href='https://marquettewire.org/wp-content/plugins/joan/joan.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 3.0.8.5 on 2020-05-04 12:03:12 -->