<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />
<link rel="pingback" href="https://marquettewire.org/xmlrpc.php" />


<title>MUPD purchases strip spikes to aid in slowing car chases &#8211; Marquette Wire</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire &raquo; MUPD purchases strip spikes to aid in slowing car chases Comments Feed" href="https://marquettewire.org/3994132/news/mupd-purchases-strip-spikes-to-aid-in-slowing-car-chases/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-558614-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-558614-30', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://marquettewire.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://marquettewire.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20180717' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.8'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://marquettewire.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Diversity statistics decrease as Marquette welcomes largest freshmen class' href='https://marquettewire.org/3994012/news/diversity-statistics-decrease-as-marquette-welcomes-largest-freshmen-class/' />
<link rel='next' title='ATTEY: Praise of &#8216;Nanette&#8217; should not put other comedy down' href='https://marquettewire.org/3994041/opinion/attey-praise-of-nanette-should-not-put-other-comedy-down/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://marquettewire.org/3994132/news/mupd-purchases-strip-spikes-to-aid-in-slowing-car-chases/" />
<link rel='shortlink' href='https://marquettewire.org/?p=3994132' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F3994132%2Fnews%2Fmupd-purchases-strip-spikes-to-aid-in-slowing-car-chases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F3994132%2Fnews%2Fmupd-purchases-strip-spikes-to-aid-in-slowing-car-chases%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":3994132,"post_name":"mupd-purchases-strip-spikes-to-aid-in-slowing-car-chases","post_title":"MUPD purchases strip spikes to aid in slowing car chases","post_type":"post","post_author":"22442","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":25465,"name":"Crime &amp; Safety","slug":"crime-safety","term_group":0,"term_taxonomy_id":15832,"taxonomy":"category","description":"","parent":19254,"count":193,"filter":"raw","cat_ID":25465,"category_count":193,"category_description":"","cat_name":"Crime &amp; Safety","category_nicename":"crime-safety","category_parent":19254},{"term_id":19254,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":9616,"taxonomy":"category","description":"","parent":0,"count":1251,"filter":"raw","cat_ID":19254,"category_count":1251,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":35857,"name":"high speed chase","slug":"high-speed-chase","term_group":0,"term_taxonomy_id":26224,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":28394,"name":"kranz","slug":"kranz","term_group":0,"term_taxonomy_id":18761,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":26748,"name":"mupd","slug":"mupd","term_group":0,"term_taxonomy_id":17115,"taxonomy":"post_tag","description":"","parent":0,"count":125,"filter":"raw"},{"term_id":35856,"name":"strip spikes","slug":"strip-spikes","term_group":0,"term_taxonomy_id":26223,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":25087,"name":"wells street","slug":"wells-street","term_group":0,"term_taxonomy_id":15454,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Clara Janzen","ID":22442};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

	<meta property="og:title" content="MUPD purchases strip spikes to aid in slowing car chases" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Clara Janzen" />
	<meta property="og:url" content="https://marquettewire.org/3994132/news/mupd-purchases-strip-spikes-to-aid-in-slowing-car-chases/" />
	<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2018/08/MS25-2-900x712.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="712" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="MUPD has purchased two sets of Magnum Spike spike strip sets, a tool that deflates tires safely and quickly to stop high-speed chases." />
	<meta name="description" content="MUPD has purchased two sets of Magnum Spike spike strip sets, a tool that deflates tires safely and quickly to stop high-speed chases." />
	<meta property="article:section" content="Crime &amp; Safety" />
	<meta property="article:tag" content="high speed chase,kranz,mupd,strip spikes,wells street" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-3801382"><a href="https://marquettewire.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-3951100"><a href="https://marquettewire.org/listen/">Marquette Radio Live Stream</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2018-19</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-3983630"><a href="https://marquettewire.org/multimedia-2/radio/battle-of-the-bands-official-rules/">Battle of the Bands — Official rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-3929556"><a href="https://marquettewire.org/videos/">MUTV</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/blogs/the-turnip/">The Turnip</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://marquettewire.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-wire-mobile-nav-entity-list" class="menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/tribune/tribune-news/">News</a></li>
<li id="menu-item-3954684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954684"><a href="https://marquettewire.org/category/tribune/tribune-sports/">Sports</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2016/09/Wire-Masthead-480.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2016/09/Wire-Masthead-780.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headerlarge"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerlink headerimage" alt="The student news site of Marquette University" /></div><h1 style="display:none">Marquette Wire</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://marquettewire.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marquettewire.org"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></a></div><h1 style="display:none">Marquette Wire</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5070" action="https://marquettewire.org/">
			<label for="s5070" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5070">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5070" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5070" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5070" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3971237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3971237"><a href="https://marquettewire.org/category/breakingthesilence/">Breaking the Silence</a></li>
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-news/">Religion</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927072"><a href="https://marquettewire.org/category/news/killed-the-cat-tribune-news/">Killed the Cat</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
	<li id="menu-item-3959739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3959739"><a href="https://marquettewire.org/category/news/election-2016/">Election 2016</a></li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914009"><a href="https://marquettewire.org/category/sports/mens-hockey/">Club Hockey</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3954756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3954756"><a href="https://marquettewire.org/listen/">Listen Now</a></li>
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-3994132'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">MUPD purchases strip spikes to aid in slowing car chases</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff-2/?writer=Clara%20Janzen">Clara Janzen</a>, Executive News Editor<span class="storydate"> &bull; <span class="time-wrapper">August 28, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://marquettewire.org/3994132/news/mupd-purchases-strip-spikes-to-aid-in-slowing-car-chases/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle3994132' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/08/MS25-2-900x712.jpg' alt='In+an+attempt+to+be+prepared+for+future+high-speed+chases%2C+MUPD+recently+purchased+two+sets+of+Magnum+Spike+spike+strip+sets%2C+a+tool+that+deflates+tires+safely+and+quickly.+Photo+via+Magnum+Spike.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle3994132 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle3994132' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle3994132'><img id="imagesingle3994132" src="https://marquettewire.org/wp-content/uploads/2018/08/MS25-2.jpg" alt="In an attempt to be prepared for future high-speed chases, MUPD recently purchased two sets of Magnum Spike spike strip sets, a tool that deflates tires safely and quickly. Photo via Magnum Spike." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>In an attempt to be prepared for future high-speed chases, MUPD recently purchased two sets of Magnum Spike spike strip sets, a tool that deflates tires safely and quickly. Photo via Magnum Spike.</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle3994132").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle3994132]").remodal();
															inst.open();
															var slideshow_area_heightsingle3994132 = $('.single-photo-container').height(); 
															var photo_heightsingle3994132 = 1139;
													
															if (photo_heightsingle3994132 < slideshow_area_heightsingle3994132 ) {
																var top_marginsingle3994132 = (slideshow_area_heightsingle3994132 - photo_heightsingle3994132)/2;
																$('#imagesingle3994132').css("margin-top", top_marginsingle3994132);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#326195");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">In an attempt to be prepared for future high-speed chases, MUPD recently purchased two sets of Magnum Spike spike strip sets, a tool that deflates tires safely and quickly. Photo via Magnum Spike.</p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://marquettewire.org/3994132/news/mupd-purchases-strip-spikes-to-aid-in-slowing-car-chases/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F3994132%2Fnews%2Fmupd-purchases-strip-spikes-to-aid-in-slowing-car-chases%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=MUPD+purchases+strip+spikes+to+aid+in+slowing+car+chases&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D3994132" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3994132';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="83b0bf10fb" /><input type="hidden" name="_wp_http_referer" value="/3994132/news/mupd-purchases-strip-spikes-to-aid-in-slowing-car-chases/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '3994132';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p id='graph1'>A black SUV suspected of being used in an armed robbery sped through campus Wells Street last <a href="https://marquettewire.org/3981372/news/mupd-assists-in-high-speed-car-chase-through-campus/">November. </a>Marquette University Police Department officers aided the Milwaukee Police Department in the high-speed chase, and it ended when the car eventually lost control and crashed.</p>
<p id='graph2'>Now, in an attempt to be prepared for future incidents, MUPD recently purchased two sets of <a href="https://magnumspike.com/">Magnum Spike</a> spike strip sets, a tool that deflates tires safely and quickly to stop high-speed chases.</p>
<p id='graph3'>Back in November, MUPD Capt. Jeff Kranz said auto theft in Milwaukee has “skyrocketed” in recent years.</p>
<p id='graph4'>&#8220;This device would have given us a tool to slow the speed of the fleeing vehicle without causing it to lose control,&#8221; Kranz said of last November&#8217;s chase.</p>
<p id='graph5'>This video from Magnum Spike illustrates how the device works.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p id='graph6'><iframe width="500" height="375" src="https://www.youtube.com/embed/egO7evce5UU?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p id='graph7'>According to the company&#8217;s website, Magnum Spike has been purchased and used by all five branches of the U.S. Military and by law enforcement agencies nationwide.</p>
<p id='graph8'>&#8220;We take great pride on our ability to provide military and law enforcement with the tools necessary to achieve controlled tire deflations while safeguarding their lives and those of innocent bystanders, as well as preventing property damage,&#8221; the <a href="https://magnumspike.com/">website</a> said.</p>
<p id='graph9'>Kranz said spike strip training for MUPD officers will begin this fall once a policy is finalized and approved.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="//marquettewire.org/wp-content/uploads/2016/10/button-print-grnw20.png" alt="Print Friendly, PDF & Email" style="display: inline" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://marquettewire.org/tag/high-speed-chase/" rel="tag">high speed chase</a>, <a href="https://marquettewire.org/tag/kranz/" rel="tag">kranz</a>, <a href="https://marquettewire.org/tag/mupd/" rel="tag">mupd</a>, <a href="https://marquettewire.org/tag/strip-spikes/" rel="tag">strip spikes</a>, <a href="https://marquettewire.org/tag/wells-street/" rel="tag">wells street</a></p></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://marquettewire.org/wp-content/uploads/2017/07/31369550_1541727942605234_702592190756421632_n-475x475.jpg'/></div><a href='https://marquettewire.org/staff-2/?writer=Clara+Janzen'><div class='sc_title'>Clara Janzen, Executive News Editor</div></a><div class='sc_bio'><div class='clear'></div></div></div><div class="clear"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="3994132" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://marquettewire.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marquettewire.org/category/news/crime-safety/">Crime &amp; Safety</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/3994085/news/search-for-mupd-chief-continues-hire-expected-in-october/" title="Search for MUPD Chief continues, hire expected in October"><img src="https://marquettewire.org/wp-content/uploads/2016/05/MUPD-240x150.jpg" class="catstory-photo" alt="Search for MUPD Chief continues, hire expected in October" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3994085/news/search-for-mupd-chief-continues-hire-expected-in-october/">Search for MUPD Chief continues, hire expected in October</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/3993888/tv/tv-news/reports-news/two-robbers-injure-man-steal-items/" title="Two robbers injure man, steal items"><img src="https://marquettewire.org/wp-content/uploads/2018/01/fullsizeoutput_408b-240x150.jpeg" class="catstory-photo" alt="Two robbers injure man, steal items" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3993888/tv/tv-news/reports-news/two-robbers-injure-man-steal-items/">Two robbers injure man, steal items</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/3993568/news/video-mcts-wraps-up-investigation-into-may-15-bus-crash-that-damaged-johnston-hall/" title="VIDEO: MCTS wraps up investigation into May 15 bus crash that damaged Johnston Hall"><img src="https://marquettewire.org/wp-content/uploads/2018/05/IMG_5758-240x150.jpg" class="catstory-photo" alt="VIDEO: MCTS wraps up investigation into May 15 bus crash that damaged Johnston Hall" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3993568/news/video-mcts-wraps-up-investigation-into-may-15-bus-crash-that-damaged-johnston-hall/">VIDEO: MCTS wraps up investigation into May 15 bus crash that damaged Johnston Hall</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/3993435/news/mupd-hosts-week-long-fbi-youth-academy/" title="MUPD hosts week-long FBI youth academy"><img src="https://marquettewire.org/wp-content/uploads/2018/07/IMG_0416-1-240x150.jpg" class="catstory-photo" alt="MUPD hosts week-long FBI youth academy" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3993435/news/mupd-hosts-week-long-fbi-youth-academy/">MUPD hosts week-long FBI youth academy</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/3993058/news/breaking-mascari-resigns-as-mupd-police-chief/" title="BREAKING: Mascari resigns as MUPD police chief"><img src="https://marquettewire.org/wp-content/uploads/2018/01/SexualAssault_Rebholz4-900x600-240x150.jpg" class="catstory-photo" alt="BREAKING: Mascari resigns as MUPD police chief" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3993058/news/breaking-mascari-resigns-as-mupd-police-chief/">BREAKING: Mascari resigns as MUPD police chief</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marquettewire.org/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/3994012/news/diversity-statistics-decrease-as-marquette-welcomes-largest-freshmen-class/" title="Diversity statistics decrease as Marquette welcomes largest freshmen class"><img src="https://marquettewire.org/wp-content/uploads/2018/08/IMG_0689-240x150.jpg" class="catstory-photo" alt="Diversity statistics decrease as Marquette welcomes largest freshmen class" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3994012/news/diversity-statistics-decrease-as-marquette-welcomes-largest-freshmen-class/">Diversity statistics decrease as Marquette welcomes largest freshmen class</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/3993902/news/town-bank-becomes-marquettes-exclusive-banking-partner-replaces-u-s-bank/" title="Town Bank becomes Marquette&#8217;s exclusive banking partner, replaces US Bank"><img src="https://marquettewire.org/wp-content/uploads/2018/08/Screen-Shot-2018-08-26-at-7.01.00-PM-240x150.png" class="catstory-photo" alt="Town Bank becomes Marquette&#8217;s exclusive banking partner, replaces US Bank" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3993902/news/town-bank-becomes-marquettes-exclusive-banking-partner-replaces-u-s-bank/">Town Bank becomes Marquette&#8217;s exclusive banking partner, replaces US Bank</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/3993930/news/mccormick-dining-area-to-stay-open-for-student-groups-during-2018-19-academic-year/" title="McCormick dining area to stay open for student groups"><img src="https://marquettewire.org/wp-content/uploads/2016/05/mccormick-1-240x150.png" class="catstory-photo" alt="McCormick dining area to stay open for student groups" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3993930/news/mccormick-dining-area-to-stay-open-for-student-groups-during-2018-19-academic-year/">McCormick dining area to stay open for student groups</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/3994207/news/student-expelled-after-spring-semester-photo-controversy/" title="Student expelled after spring semester photo controversy"><img src="https://marquettewire.org/wp-content/uploads/2018/08/Screen-Shot-2018-08-28-at-12.18.45-AM-240x150.png" class="catstory-photo" alt="Student expelled after spring semester photo controversy" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3994207/news/student-expelled-after-spring-semester-photo-controversy/">Student expelled after spring semester photo controversy</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/3994085/news/search-for-mupd-chief-continues-hire-expected-in-october/" title="Search for MUPD Chief continues, hire expected in October"><img src="https://marquettewire.org/wp-content/uploads/2016/05/MUPD-240x150.jpg" class="catstory-photo" alt="Search for MUPD Chief continues, hire expected in October" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/3994085/news/search-for-mupd-chief-continues-hire-expected-in-october/">Search for MUPD Chief continues, hire expected in October</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3994085/news/search-for-mupd-chief-continues-hire-expected-in-october/#photo'><img src='https://marquettewire.org/wp-content/uploads/2016/05/MUPD-475x317.jpg' id='grow-stb3994085'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3994085').mouseenter(function() {
   											$('#grow-stb3994085').removeClass('shrink');
   											$('#grow-stb3994085').removeClass('grow');
   											$('#grow-stb3994085').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3994085').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3994085/news/search-for-mupd-chief-continues-hire-expected-in-october/">Search for MUPD Chief continues, hire expected in October</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3993888/tv/tv-news/reports-news/two-robbers-injure-man-steal-items/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/01/fullsizeoutput_408b-317x475.jpeg' id='grow-stb3993888'  style='width:70px;min-width:70px;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3993888').mouseenter(function() {
   											$('#grow-stb3993888').removeClass('shrink');
   											$('#grow-stb3993888').removeClass('grow');
   											$('#grow-stb3993888').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3993888').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3993888/tv/tv-news/reports-news/two-robbers-injure-man-steal-items/">Two robbers injure man, steal items</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3993568/news/video-mcts-wraps-up-investigation-into-may-15-bus-crash-that-damaged-johnston-hall/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/05/IMG_5758-475x356.jpg' id='grow-stb3993568'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3993568').mouseenter(function() {
   											$('#grow-stb3993568').removeClass('shrink');
   											$('#grow-stb3993568').removeClass('grow');
   											$('#grow-stb3993568').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3993568').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3993568/news/video-mcts-wraps-up-investigation-into-may-15-bus-crash-that-damaged-johnston-hall/">VIDEO: MCTS wraps up investigation into May 15 bus crash that damaged Johnston Hall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3993435/news/mupd-hosts-week-long-fbi-youth-academy/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/07/IMG_0416-1-475x317.jpg' id='grow-stb3993435'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3993435').mouseenter(function() {
   											$('#grow-stb3993435').removeClass('shrink');
   											$('#grow-stb3993435').removeClass('grow');
   											$('#grow-stb3993435').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3993435').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3993435/news/mupd-hosts-week-long-fbi-youth-academy/">MUPD hosts week-long FBI youth academy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3993058/news/breaking-mascari-resigns-as-mupd-police-chief/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/01/SexualAssault_Rebholz4-900x600-475x317.jpg' id='grow-stb3993058'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3993058').mouseenter(function() {
   											$('#grow-stb3993058').removeClass('shrink');
   											$('#grow-stb3993058').removeClass('grow');
   											$('#grow-stb3993058').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3993058').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3993058/news/breaking-mascari-resigns-as-mupd-police-chief/">BREAKING: Mascari resigns as MUPD police chief</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3992993/news/breaking-county-bus-crashes-into-johnston-hall-five-injured/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/05/IMG_5758-475x356.jpg' id='grow-stb3992993'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3992993').mouseenter(function() {
   											$('#grow-stb3992993').removeClass('shrink');
   											$('#grow-stb3992993').removeClass('grow');
   											$('#grow-stb3992993').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3992993').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3992993/news/breaking-county-bus-crashes-into-johnston-hall-five-injured/">Video of county bus crash released</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3991946/news/jane-doe-legal-team-to-file-motion-to-compel-documents/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/04/U1-9327-317x475.jpg' id='grow-stb3991946'  style='width:70px;min-width:70px;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3991946').mouseenter(function() {
   											$('#grow-stb3991946').removeClass('shrink');
   											$('#grow-stb3991946').removeClass('grow');
   											$('#grow-stb3991946').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3991946').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3991946/news/jane-doe-legal-team-to-file-motion-to-compel-documents/">Jane Doe legal team to file motion to compel documents</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3992339/news/students-university-leaders-react-to-image-with-racial-overtones/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/04/doll-2-475x321.png' id='grow-stb3992339'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3992339').mouseenter(function() {
   											$('#grow-stb3992339').removeClass('shrink');
   											$('#grow-stb3992339').removeClass('grow');
   											$('#grow-stb3992339').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3992339').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3992339/news/students-university-leaders-react-to-image-with-racial-overtones/">Students, university leaders react to image with &#8216;racial overtones&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3992672/news/mupd-lacks-crime-analyst-position-despite-data-increase/#photo'><img src='https://marquettewire.org/wp-content/uploads/2016/05/MUPD-475x317.jpg' id='grow-stb3992672'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3992672').mouseenter(function() {
   											$('#grow-stb3992672').removeClass('shrink');
   											$('#grow-stb3992672').removeClass('grow');
   											$('#grow-stb3992672').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3992672').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3992672/news/mupd-lacks-crime-analyst-position-despite-data-increase/">MUPD lacks crime analyst position despite data increase</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/3992303/news/car-accident-occurs-outside-engineering-hall/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/04/image1-475x356.jpg' id='grow-stb3992303'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD purchases strip spikes to aid in slowing car chases'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3992303').mouseenter(function() {
   											$('#grow-stb3992303').removeClass('shrink');
   											$('#grow-stb3992303').removeClass('grow');
   											$('#grow-stb3992303').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3992303').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime &amp; Safety</p><p class="relatedtitle"><a href="https://marquettewire.org/3992303/news/car-accident-occurs-outside-engineering-hall/">Car accident occurs outside Engineering Hall</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#326195");
					$('.stb_right').css("border-color", "#326195");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#326195");
					$('.stb_left').css("border-color", "#326195");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://marquettewire.org">Marquette Wire</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marquette University</p></div><div class="footersearch">	<form method="get" id="searchform1142" action="https://marquettewire.org/">
			<label for="s1142" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1142">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1142" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1142" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1142" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2018/07/MediaKit_18-19-1.pdf">Advertise with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Clara Janzen";
			_sf_async_config.sections = "Crime &amp; Safety, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	    <script type="text/javascript">
        var templateUrl = 'https://marquettewire.org';
        var post_id = '3994132';
    </script>
          <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/srs-simple-hits-counter/js/srs_simple_hits_counter_js.js?ver=4.9.8'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.4 on 2018-08-29 10:22:00 -->