<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
	<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />
	<title>From clown to priesthood: A unique calling &#8211; Marquette Wire</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://marquettewire.org/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://marquettewire.org/wp-includes/css/dist/components/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://marquettewire.org/wp-includes/css/dist/block-editor/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://marquettewire.org/wp-includes/css/dist/nux/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://marquettewire.org/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://marquettewire.org/wp-includes/css/dist/editor/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css' href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://marquettewire.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://marquettewire.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://marquettewire.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://marquettewire.org/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://marquettewire.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://marquettewire.org/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20221123' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css' href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css' href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css' href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","nonce":"6c06db098a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://marquettewire.org/wp-json/" /><link rel="alternate" type="application/json" href="https://marquettewire.org/wp-json/wp/v2/posts/4086693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://marquettewire.org/4086693/investigative-tribune/from-clown-to-priesthood-a-unique-calling/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4086693' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4086693%2Finvestigative-tribune%2Ffrom-clown-to-priesthood-a-unique-calling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4086693%2Finvestigative-tribune%2Ffrom-clown-to-priesthood-a-unique-calling%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4086693,"post_name":"from-clown-to-priesthood-a-unique-calling","post_title":"From clown to priesthood: A unique calling","post_type":"post","post_author":"22593","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19351,"name":"Investigative","slug":"investigative-tribune","term_group":0,"term_taxonomy_id":9715,"taxonomy":"category","description":"","parent":0,"count":117,"filter":"raw","cat_ID":19351,"category_count":117,"category_description":"","cat_name":"Investigative","category_nicename":"investigative-tribune","category_parent":0},{"term_id":20207,"name":"Wire Featured","slug":"featured","term_group":0,"term_taxonomy_id":10572,"taxonomy":"category","description":"","parent":0,"count":2024,"filter":"raw","cat_ID":20207,"category_count":2024,"category_description":"","cat_name":"Wire Featured","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = [{"term_id":15465,"name":"clown","slug":"clown","term_group":0,"term_taxonomy_id":5815,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":131,"name":"jesuit","slug":"jesuit","term_group":0,"term_taxonomy_id":880,"taxonomy":"post_tag","description":"","parent":0,"count":66,"filter":"raw"},{"term_id":14624,"name":"Law","slug":"law","term_group":0,"term_taxonomy_id":4974,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":18671,"name":"priest","slug":"priest","term_group":0,"term_taxonomy_id":9027,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":45358,"name":"profession","slug":"profession","term_group":0,"term_taxonomy_id":35712,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":12110,"name":"theology","slug":"theology","term_group":0,"term_taxonomy_id":2457,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":16169,"name":"vocation","slug":"vocation","term_group":0,"term_taxonomy_id":6525,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Skyler Chun, Executive Investigative Editor","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="From clown to priesthood: A unique calling" />
<meta property="og:type" content="article" />
<meta name="author" content="Skyler Chun" />
<meta property="og:url" content="https://marquettewire.org/4086693/investigative-tribune/from-clown-to-priesthood-a-unique-calling/" />
<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2022/11/Screen-Shot-2022-11-07-at-7.34.30-PM-727x900.png" />
	<meta property="og:image:width" content="727" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="Naus was a prime example of someone filled with good stories. But members of the Marquette community have followed very different pathsto live out their own vocations." />
	<meta name="description" content="Naus was a prime example of someone filled with good stories. But members of the Marquette community have followed very different pathsto live out their own vocations." />
	<meta property="article:section" content="Investigative" />
	<meta property="article:tag" content="clown,jesuit,Law,priest,profession,theology,vocation" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311 page_item_has_children"><a href="https://marquettewire.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3801382"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="page_item page-item-3987106"><a href="https://marquettewire.org/advertise-with-us/">Advertise with us</a></li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-4030085"><a href="https://marquettewire.org/covid-19/">COVID-19</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-4036797"><a href="https://marquettewire.org/democratic-national-convention/">Democratic National Convention</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-4005376 page_item_has_children"><a href="https://marquettewire.org/projects/">Investigative</a>
<ul class='children'>
	<li class="page_item page-item-4010882"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li class="page_item page-item-4036798"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor Information</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2022-&#8217;23</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-4082568"><a href="https://marquettewire.org/multimedia-2/radio/marquette-radio-show-schedule/">Marquette Radio Show Schedule</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556 page_item_has_children"><a href="https://marquettewire.org/videos/">MUTV</a>
<ul class='children'>
	<li class="page_item page-item-4004809"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">MUTV Live Remote Sign Ups</a></li>
</ul>
</li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-4036796"><a href="https://marquettewire.org/republican-national-convention/">Republican National Convention</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/the-turnip/">The Turnip</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
</ul></div>
<ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-2 {background: #ffffff;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; border-bottom: 3px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 200px;">
																			<style>.sno-hac-inner-desktop-4 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-4 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: PT Serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-4 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-4 h1 {margin-top: 0;}.sno-hac-inner-desktop-4 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-4">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #000000; border-bottom: 2px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 32px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-6 sno-header-row-stick sno-footer-row-stick" style="background: #225793; border-bottom: 2px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &amp; Finance</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-4031639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4031639" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a>
	<ul class="sub-menu">
		<li id="menu-item-4031640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031640"><a href="https://marquettewire.org/category/covid-19/covid-19-news/">COVID-19 News</a></li>
	</ul>
</li>
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-4072388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072388"><a href="https://marquettewire.org/category/news/faculty-staff-issues/">Faculty &amp; Staff Issues</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Greater Milwaukee</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &amp; Campus Ministry</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &amp; Technology</a></li>
	<li id="menu-item-4072386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072386"><a href="https://marquettewire.org/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847217" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/ae/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-4072292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072292"><a href="https://marquettewire.org/category/ae/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-4072303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072303"><a href="https://marquettewire.org/category/ae/clubs-organizations/">Clubs/Organizations</a></li>
	<li id="menu-item-4072293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072293"><a href="https://marquettewire.org/category/ae/food-reviews/">Food Reviews</a></li>
	<li id="menu-item-4072327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072327"><a href="https://marquettewire.org/category/ae/theater-reviews/">Theater Reviews</a></li>
	<li id="menu-item-4072305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072305"><a href="https://marquettewire.org/category/ae/tv-movie-reviews/">TV/Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
	<li id="menu-item-4072371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072371"><a href="https://marquettewire.org/category/opinion/letter-to-the-editor-opinion/">Letter to the Editor</a></li>
	<li id="menu-item-4072370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072370"><a href="https://marquettewire.org/category/opinion/no-planet-b/">No Planet B</a></li>
	<li id="menu-item-4072385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072385"><a href="https://marquettewire.org/category/opinion/senior-columns/">Senior Columns</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4005380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/investigative-tribune/">Investigative</a>
<ul class="sub-menu">
	<li id="menu-item-4010885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010885"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933078"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-4030099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030099"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
<li id="menu-item-4036804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036804"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor Information</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-7" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://marquettewire.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/marquette-radio">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	    	<a target="_blank" href="https://open.spotify.com/user/marquetteuniversityradio?si=b712b1e06b83402a">
    		<div class="sno-icon social-border sno-spotify">
        		<i class="fa fa-spotify"></i>
        		<span class="icon-hidden-text">Spotify</span>
        	</div>
    	</a>
   
	    
	    	<a target="_blank" href="https://www.tiktok.com/@marquette.wire">
    		<div class="sno-icon social-border sno-tiktok">
        		<i class="fab fa-tiktok"></i>
        		<span class="icon-hidden-text">Tiktok</span>
        	</div>
    	</a>
   
	    	<a target="_blank" href="https://instagram.com/mu_wire/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MU_Wire">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1230" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis1230">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1230" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1230" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1230" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1230" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #225793;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #225793;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Pontano Sans;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 li,.sno-hac-hamburger-menu-tablet-1-19278 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-19278 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-19278 ul li a,.sno-hac-hamburger-menu-tablet-1-19278 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-19278 a:hover,.sno-hac-hamburger-menu-tablet-1-19278 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-19278 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-19278 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-19278 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-19278 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-19278 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-19278 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-19278 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-19278 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-19278 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-19278 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-19278 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-19278">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-19278">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://marquettewire.org/">
							Marquette Wire						</a>
					</div>
							</div>
			<div class="menu-wire-mobile-nav-entity-list-container"><ul id="menu-wire-mobile-nav-entity-list" class="sf-menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
<li id="menu-item-4031643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4005368"><a href="https://marquettewire.org/category/investigative-tribune/">Investigative</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #225793;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #225793;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Pontano Sans;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #225793;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #225793;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Pontano Sans;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 li,.sno-hac-hamburger-menu-mobile-1-19278 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-19278 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-19278 ul li a,.sno-hac-hamburger-menu-mobile-1-19278 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-19278 a:hover,.sno-hac-hamburger-menu-mobile-1-19278 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-19278 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-19278 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-19278 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-19278 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-19278 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-19278 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-19278 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-19278 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-19278 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-19278 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-19278 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-19278">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-19278">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://marquettewire.org/">
							Marquette Wire						</a>
					</div>
							</div>
			<div class="menu-wire-mobile-nav-entity-list-container"><ul id="menu-wire-mobile-nav-entity-list-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4005368"><a href="https://marquettewire.org/category/investigative-tribune/">Investigative</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #225793;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #225793;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Pontano Sans;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-4086693' class='snopostid'><div id='storypage' class='full-width sno-story-4086693'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">From clown to priesthood: A unique calling</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff_name/skyler-chun/" class="creditline">Skyler Chun</a>, Executive Investigative Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 8, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4086693' data-photo-id='4087109' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/Screen-Shot-2022-11-07-at-7.34.30-PM-727x900.png' alt='Often+found+dressed+as+Tumbleweed+the+Clown+in+a+blue-and-white+plaid+shirt%2C+white+painted+face+and+red+nose%2C+Naus+would+make+balloons+animals+and+tell+jokes+to+the+Marquette+community.+Photo+courtesy+of+Marquette+University+Archives' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='4086693' data-photo-id='4087109'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Often found dressed as &#8220;Tumbleweed the Clown&#8221; in a blue-and-white plaid shirt, white painted face and red nose, Naus would make balloons animals and tell jokes to the Marquette community. Photo courtesy of Marquette University Archives</p></div></div></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>A community clown by day and campus priest by night, Rev. John Naus S.J., former associate professor of philosophy at Marquette, was not afraid to let his humor and faith intertwine.</p>
<p>Often found dressed as &#8220;Tumbleweed the Clown&#8221; in a blue-and-white plaid shirt, white painted face and red nose, Naus would make balloons animals and tell jokes to the Marquette community. <span style="color: #0000ff;"><span style="color: #333333;"><span style="font-weight: 400;">Naus <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/3843109/republican-national-convention/father-naus-will-be-missed-by-many/">passed away in 2013</a></span> at the age of 89, but his legacy has live</span></span></span><span style="font-weight: 400;">d</span><span style="color: #0000ff;"><span style="color: #333333;"><span style="font-weight: 400;"> on.</span></span></span></p>
<p><span style="font-weight: 400;">Naus was a prime example of someone filled with good stories. But members of the Marquette community have followed very different paths in order to live out their own vocations.</span></p>
<p><span style="font-weight: 400;">Rev. Ryan Duns S.J., assistant professor of theology, studied chemistry and theology at John Carroll University as an aspiring doctor, but that all changed at the Mass of the Holy Spirit at the university in 2003. </span></p>
<p><span style="font-weight: 400;">“I was at mass with a good friend of mine, and in the homily, the priests’ line was ‘In life, it is better to burn out than to rust out,’&#8221; Duns said. &#8220;(The priest) developed that thought and then said, ‘Many of you pray and ask what God wants from me. That’s the wrong question … Ask instead what God wants for me.'&#8221; </span></p>
<p><span style="font-weight: 400;">At the intersection of where you get excited and terrified, Duns said that’s where God is speaking to you. </span></p>
<p><span style="font-weight: 400;">“I’m not one for crying, but I had this sudden wave of emotion. I turned and said (to my friend) ‘I want to be a Jesuit,’” Duns said. </span></p>
<p><span style="font-weight: 400;">Duns said his friend then turned to back him and said he had been waiting for Duns to realize that for the past two years. </span></p>
<p><span style="font-weight: 400;">“There were people who saw it in me, but I didn’t see it quite yet,” he said.</span></p>
<p><span style="font-weight: 400;">Duns began a new route to becoming a Jesuit priest through seminary school and now teaches philosophy and theology at Marquette.</span></p>
<p><span style="font-weight: 400;">“I love the big questions and I love the details, and so philosophy and theology allow me to do both,” Duns said. “I can pose what I think are really interesting questions. ‘What does it mean to exist? Is there meaning and value in life? Is there a bigger dimension to my life?’ Those questions get me out of bed.” </span></p>
<p><span style="font-weight: 400;">He said he hopes to convey to students a sense of joy about learning and about life, regardless of their faith background.</span></p>
<p><span style="font-weight: 400;"> &#8220;I hope, in many ways, to help enkindle their own curiosity — in some cases, a new sense of faith,&#8221; Duns said. &#8220;</span><span style="font-weight: 400;">Kids who are born into a tradition where they feel forced to go to church or Sunday school, or maybe not born into any tradition at all, suddenly find that we are asking questions that ring within their hearts.&#8221;</span></p>
<p>Hannah Kroll, a senior in the College of Arts &amp; Sciences, said she was drawn to the Jesuit education that Marquette offers. She also appreciated how Marquette focuses on career support for students of all majors.</p>
<p>&#8220;I hope to build on the things I have learned throughout my time at Marquette,&#8221; Kroll said in an email. &#8220;I think that the Jesuit commitment to social justice connects into my hope that my work will help me create positive change in this world.&#8221;</p>
<p>Duns said that by expending and pouring yourself out into your vocation, many students become recharged and feel most alive.</p>
<p>&#8220;We don&#8217;t want to teach students who just end up an accountant, or end up a teacher, end up a desk receptionist. At our best, we are educating students to choose who they will be,&#8221; Duns said. &#8220;For me, there&#8217;s no greater mission than integrating your head, your heart, your hands and feet and put them to the service of something beyond yourself.&#8221;</p>
<p>Rev. Nathaniel Romano S.J. graduated from Marquette in 2003. He is now a law professor and Jesuit priest at Marquette.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;(Becoming a priest) was something that I had thought of when I was growing up and when I was (at Marquette),&#8221; Romano said. &#8220;As I started working, one of the things that kept coming back to me when I was praying or being reflective was this deep desire to do more.&#8221;</p>
<p>While he loved the work he was able to do for his clients as a lawyer, Romano said there was often a limit.</p>
<p>&#8220;The desire to be of service, the desire to give myself to the community really came back,&#8221; Romano said. &#8220;I would wonder, &#8216;How can I give more of myself &#8230; How can I do that while also maintaining the healthy boundaries that a lawyer should maintain?'&#8221;</p>
<p>Now, Romano teaches one course a semester at Marquette University&#8217;s Law School and works full time in Marquette&#8217;s Campus Ministry.</p>
<p>Romano said one of his favorite parts about being a priest and professor is guiding students&#8217; journeys as they navigate life both in and out of the classroom.</p>
<p>Duns said he enjoys going on walks with students as they go through their college years.</p>
<p>He said there was one girl who used to fight her interest in theology.</p>
<p>&#8220;I asked &#8216;Who here resents having to take a theology class?&#8217; and I thought she was going to dislocate her shoulder, her hand went up so fast,&#8221; Duns said. &#8220;She fought with me every day. And then one day, all of a sudden, it was like she wasn&#8217;t trying to show me that I was wrong, but that she was trying to prove she wasn&#8217;t interested.&#8221;</p>
<p>Duns said that girl took one more theology course to prove she did not enjoy it, but is now double majoring in biomedical sciences and theology at Marquette.</p>
<p>He also recalled another boy who lost his father suddenly during his sophomore year.</p>
<p>&#8220;You can&#8217;t take away someone&#8217;s pain, but you can be a companion and walk with them and let them know that they&#8217;re not alone,&#8221; Duns said. &#8220;I&#8217;m glad that he saw love through the acts people showed him.&#8221;</p>
<p>But these walks with students can also be taken figuratively. Duns said walking alongside someone and spreading joy is often the most important thing we can do for others. It&#8217;s what Naus strived to do throughout his life as well.</p>
<p>After expressing his love of clowns since he was a child, some residents of Schroeder Hall <span style="font-weight: 400;">—</span> where Naus lived and served as a chaplain for 28 years <span style="font-weight: 400;">—</span> took it upon themselves to buy a <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://archive.jsonline.com/news/milwaukee/after-49-years-gregarious-father-naus-no-longer-at-marquette-qm6lgph-167920755.html/">clown suit and design accessories for him in the 1970s</a></span>. He eventually took these new lessons to perform as Tumbleweed at children&#8217;s hospitals and nursing homes.</p>
<p><span style="font-weight: 400;">But the laughter didn’t stop once he entered the church or classroom. Even after <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://archive.jsonline.com/news/obituaries/father-john-naus-beloved-marquette-professor-for-half-decade-dies-b99104242z1-224851922.html">suffering a stroke in 2004 and being confined to a wheelchair</a></span> to get around, Naus continued making balloons in between his ethics lectures, sending thousands of Christmas cards to students in July — summer was the only time of the year he was not teaching — and learning to do new tricks with his wheelchair.</span></p>
<p><span style="font-weight: 400;">He is also <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://archive.jsonline.com/news/milwaukee/after-49-years-gregarious-father-naus-no-longer-at-marquette-qm6lgph-167920755.html/">remembered by some students for</a></span> tossing Hershey’s Kisses into the congregation from the altar, doing the &#8220;Wisconsin Handshake&#8221; — his own version of a handshake that resembled milking a cow — </span><span style="font-weight: 400;">and teasing new students by saying he weighed 64 pounds when he was born.</span></p>
<p><span style="font-weight: 400;">“The best thing we have is our stories. That’s who we are,&#8221; Duns said. &#8220;At the end of the day, you can have all the diplomas and a big bank account, but if you don’t have a good story for it … it’s not really worth all that much.”</span></p>
<p><em>This story was written by Skyler Chun. She can be reached at skyler.chun@marquette.edu</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://marquettewire.org/tag/clown/" rel="tag">clown</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/jesuit/" rel="tag">jesuit</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/law/" rel="tag">Law</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/priest/" rel="tag">priest</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/profession/" rel="tag">profession</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/theology/" rel="tag">theology</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/vocation/" rel="tag">vocation</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://marquettewire.org/wp-content/uploads/2022/09/IMG_8123-317x475.jpg' alt='Photo of Skyler Chun'/></div><a href="https://marquettewire.org/staff_profile/skyler-chun-2/"><div class='sc_title'>Skyler Chun, Executive Investigative Editor</div></a><div class='sc_bio'><p>Skyler is the Executive Investigative Editor at the Wire. She is a senior from Aiea, Hawaii studying journalism and international affairs and minoring...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/investigative-tribune/">Investigative</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4086311/investigative-tribune/paranormal-activity-on-campus/" title="Paranormal activity on campus"><img src="https://marquettewire.org/wp-content/uploads/2022/11/AD_Marquette_Campus-2-240x150.jpg" class="catstory-photo" alt="Constructed in 1907, Johnston Hall used to be the only building on campus which housed all the academics and the Jesuit residents. " /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4086311/investigative-tribune/paranormal-activity-on-campus/">Paranormal activity on campus</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4083476/investigative-tribune/where-do-students-study/" title="Where do students study?"><img src="https://marquettewire.org/wp-content/uploads/2022/10/DSC_8065-240x150.jpg" class="catstory-photo" alt="Students study in Raynor Memorial Library." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4083476/investigative-tribune/where-do-students-study/">Where do students study?</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4082666/investigative-tribune/mupd-expands-notification-services-to-parents-guardians/" title="MUPD expands notification services to parents, guardians"><img src="https://marquettewire.org/wp-content/uploads/2022/10/IMG_8341-240x150.jpg" class="catstory-photo" alt="MUPD expands notification services to parents, guardians" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4082666/investigative-tribune/mupd-expands-notification-services-to-parents-guardians/">MUPD expands notification services to parents, guardians</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4081423/investigative-tribune/critical-race-theory-and-the-freedom-of-ideas/" title="Literary liberty: Banned books make waves across Wisconsin"><img src="https://marquettewire.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-10.36.28-PM-240x150.png" class="catstory-photo" alt="The book, “When the Emperor was Divine” by Julie Otsuka has been a topic of controversy in students curriculum. Photo via Goodreads" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4081423/investigative-tribune/critical-race-theory-and-the-freedom-of-ideas/">Literary liberty: Banned books make waves across Wisconsin</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4080391/investigative-tribune/concern-grows-over-lack-of-urgency-in-replacing-asian-studies-faculty/" title="Concern grows over lack of urgency in replacing Asian studies faculty"><img src="https://marquettewire.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-9.16.35-PM-240x150.png" class="catstory-photo" alt="Marquette has three full-time Asian studies faculty members. " /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4080391/investigative-tribune/concern-grows-over-lack-of-urgency-in-replacing-asian-studies-faculty/">Concern grows over lack of urgency in replacing Asian studies faculty</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/featured/">Wire Featured</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4086834/news/marquette-continues-to-increase-undergraduate-tuition-room-and-board/" title="Marquette continues to increase undergraduate tuition, room and board"><img src="https://marquettewire.org/wp-content/uploads/2022/11/IMG_9769-1-240x150.jpg" class="catstory-photo" alt="Undergraduate tuition costs at Marquette have risen 39.4% since 2014. " /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4086834/news/marquette-continues-to-increase-undergraduate-tuition-room-and-board/">Marquette continues to increase undergraduate tuition, room and board</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4086477/sports/vanden-berg-returns-to-golden-eagles-after-acl-injury-ahead-of-postseason/" title="Vanden Berg returns to Golden Eagles after ACL Injury ahead of postseason"><img src="https://marquettewire.org/wp-content/uploads/2022/11/DSC_0587-240x150.jpg" class="catstory-photo" alt="Hannah Vanden Berg (2) goes for a kill in Marquette volleyballs 3-0 win over Georgetown Nov. 4. " /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4086477/sports/vanden-berg-returns-to-golden-eagles-after-acl-injury-ahead-of-postseason/">Vanden Berg returns to Golden Eagles after ACL Injury ahead of postseason</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4086824/ae/hagger-dd-pg1-bn2-if3/" title="Dungeons &#038; Dragons adventures to Haggerty Museum"><img src="https://marquettewire.org/wp-content/uploads/2022/11/D-and-D-240x150.jpeg" class="catstory-photo" alt="D&D has been popularized in recent years by shows like Stranger Things." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4086824/ae/hagger-dd-pg1-bn2-if3/">Dungeons &#038; Dragons adventures to Haggerty Museum</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4086404/news/breaking-water-main-break-forces-residence-halls-to-turn-off-water-the-commons-dining-hall-closed/" title="BREAKING: Water main break forces residence halls to turn off water"><img src="https://marquettewire.org/wp-content/uploads/2022/11/Untitled-1-3-240x150.jpg" class="catstory-photo" alt="This email confirmed for residents that The Commons had water issues." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4086404/news/breaking-water-main-break-forces-residence-halls-to-turn-off-water-the-commons-dining-hall-closed/">BREAKING: Water main break forces residence halls to turn off water</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4085378/sports/o-max-looks-to-build-on-stalwart-defense-from-last-season/" title="O-Max looks to build on “Stalwart&#8221; defense from last season"><img src="https://marquettewire.org/wp-content/uploads/2022/10/IMG_0394-240x150.jpg" class="catstory-photo" alt="Olivier-Maxence Prosper at mens basketballs open practice at Fiserv Forum Oct. 28. " /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4085378/sports/o-max-looks-to-build-on-stalwart-defense-from-last-season/">O-Max looks to build on “Stalwart&#8221; defense from last season</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4086311/investigative-tribune/paranormal-activity-on-campus/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/AD_Marquette_Campus-2-475x316.jpg' id='grow-stb4086311'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Constructed in 1907, Johnston Hall used to be the only building on campus which housed all the academics and the Jesuit residents. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4086311').mouseenter(function() {
   											jQuery('#grow-stb4086311').removeClass('shrink');
   											jQuery('#grow-stb4086311').removeClass('grow');
   											jQuery('#grow-stb4086311').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4086311').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4086311/investigative-tribune/paranormal-activity-on-campus/">Paranormal activity on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4083476/investigative-tribune/where-do-students-study/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/10/DSC_8065-475x317.jpg' id='grow-stb4083476'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students study in Raynor Memorial Library.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4083476').mouseenter(function() {
   											jQuery('#grow-stb4083476').removeClass('shrink');
   											jQuery('#grow-stb4083476').removeClass('grow');
   											jQuery('#grow-stb4083476').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4083476').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4083476/investigative-tribune/where-do-students-study/">Where do students study?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4082666/investigative-tribune/mupd-expands-notification-services-to-parents-guardians/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/10/IMG_8341-475x317.jpg' id='grow-stb4082666'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MUPD expands notification services to parents, guardians'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4082666').mouseenter(function() {
   											jQuery('#grow-stb4082666').removeClass('shrink');
   											jQuery('#grow-stb4082666').removeClass('grow');
   											jQuery('#grow-stb4082666').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4082666').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4082666/investigative-tribune/mupd-expands-notification-services-to-parents-guardians/">MUPD expands notification services to parents, guardians</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4081423/investigative-tribune/critical-race-theory-and-the-freedom-of-ideas/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-10.36.28-PM-306x475.png' id='grow-stb4081423'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The book, “When the Emperor was Divine” by Julie Otsuka has been a topic of controversy in students curriculum. Photo via Goodreads'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4081423').mouseenter(function() {
   											jQuery('#grow-stb4081423').removeClass('shrink');
   											jQuery('#grow-stb4081423').removeClass('grow');
   											jQuery('#grow-stb4081423').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4081423').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4081423/investigative-tribune/critical-race-theory-and-the-freedom-of-ideas/">Literary liberty: Banned books make waves across Wisconsin</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4080391/investigative-tribune/concern-grows-over-lack-of-urgency-in-replacing-asian-studies-faculty/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-9.16.35-PM-475x384.png' id='grow-stb4080391'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Marquette has three full-time Asian studies faculty members. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4080391').mouseenter(function() {
   											jQuery('#grow-stb4080391').removeClass('shrink');
   											jQuery('#grow-stb4080391').removeClass('grow');
   											jQuery('#grow-stb4080391').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4080391').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4080391/investigative-tribune/concern-grows-over-lack-of-urgency-in-replacing-asian-studies-faculty/">Concern grows over lack of urgency in replacing Asian studies faculty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4079704/investigative-tribune/jesuit-housing-prices-across-midwest/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/09/DSC_0057-2-1-317x475.jpg' id='grow-stb4079704'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Commons is the newest residence hall for first-year and sophomore students at Marquette. Marquette Wire stock photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4079704').mouseenter(function() {
   											jQuery('#grow-stb4079704').removeClass('shrink');
   											jQuery('#grow-stb4079704').removeClass('grow');
   											jQuery('#grow-stb4079704').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4079704').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4079704/investigative-tribune/jesuit-housing-prices-across-midwest/">Campus Housing: A comparison of Jesuit universities</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4077336/news/noticing-red-flags-tribune-crenshaw/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/04/DSC_0012-475x316.jpg' id='grow-stb4077336'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red flags were displayed outside of Lalumiere from April 19-23 to bring awareness to problematic behaviors that could be indicators of sexual and relationship violence.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4077336').mouseenter(function() {
   											jQuery('#grow-stb4077336').removeClass('shrink');
   											jQuery('#grow-stb4077336').removeClass('grow');
   											jQuery('#grow-stb4077336').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4077336').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4077336/news/noticing-red-flags-tribune-crenshaw/">Noticing Red Flags: A stance against relationship abuse</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4077400/investigative-tribune/being-a-woman-at-mu-pay-inequities-in-academia/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/04/Screenshot-59-475x373.png' id='grow-stb4077400'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Carla Hay and her husband Robert chat over coffee in their home in 1975.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4077400').mouseenter(function() {
   											jQuery('#grow-stb4077400').removeClass('shrink');
   											jQuery('#grow-stb4077400').removeClass('grow');
   											jQuery('#grow-stb4077400').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4077400').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4077400/investigative-tribune/being-a-woman-at-mu-pay-inequities-in-academia/">Being a woman at MU: pay, inequities in academia</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4072732/investigative-tribune/journal-milwaukee-waterways/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/04/IMG_1073-475x317.jpg' id='grow-stb4072732'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Milwaukee waterways include the Milwaukee, Menominee and Kinnickinnic Rivers.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4072732').mouseenter(function() {
   											jQuery('#grow-stb4072732').removeClass('shrink');
   											jQuery('#grow-stb4072732').removeClass('grow');
   											jQuery('#grow-stb4072732').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4072732').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4072732/investigative-tribune/journal-milwaukee-waterways/">JOURNAL: Following the Tide</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4071025/investigative-tribune/journal-hispanic-diversity-inclusion/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/04/CN_Journal_Diversity_Inclusion-6-475x317.jpg' id='grow-stb4071025'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jacki Black is the director for Hispanic Initiatives and Diversity & Inclusion Educational Programming at Marquette.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4071025').mouseenter(function() {
   											jQuery('#grow-stb4071025').removeClass('shrink');
   											jQuery('#grow-stb4071025').removeClass('grow');
   											jQuery('#grow-stb4071025').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4071025').addClass('shrink');
   										});});</script><p class='stb-cat'>Investigative</p><p class="relatedtitle"><a href="https://marquettewire.org/4071025/investigative-tribune/journal-hispanic-diversity-inclusion/">JOURNAL: Hispanic Diversity &#038; Inclusion</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Open Sans;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: PT Sans;font-weight: normal;}</style><a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>Marquette Wire</h1>
					<p>The student news site of Marquette University</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 0px;width: 30px;line-height: 0px;font-size: calc(0px / 2);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(16) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 17) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 31.5px;margin-bottom: 31.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: ;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: ;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: ;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: ;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-standard-desktop-footer-3 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/MU_Wire">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/mu_wire/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@marquette.wire">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>


	<a target="_blank" href="https://open.spotify.com/user/marquetteuniversityradio?si=b712b1e06b83402a">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>




	<a target="_blank" href="https://soundcloud.com/marquette-radio">
		<div class="sno-icon social-border sno-soundcloud">
    		<i class="fa fa-soundcloud"></i>
    		<span class="icon-hidden-text">SoundCloud</span>
    	</div>
	</a>



	<a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://marquettewire.org/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 35%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 65%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;border: 0px solid #eeeeee;margin: 15px;font-family: PT Serif;}.sno-hac-inner-desktop-footer-5 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-footer-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;font-family: PT Serif;font-weight: normal;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #000;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #fcfcfc;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {background: #292929;color: #ffffff;padding-left: 5px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {width: calc(100% - 0px);}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(1n) {margin-right: 0;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #fcfcfc;}.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+2) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2022/08/Media-Kit-Marquette-Wire-2022-23.pdf">Advertise with us</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #333333 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = " Skyler Chun, Executive Investigative Editor";
			_sf_async_config.sections = "Investigative, Wire Featured";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="4086693" >
				<div class="sno-color-inverter" data-5375df761c05fa32cbcdaf1d12147f94="48d50f8c871772fc96dcab227c438f33"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4086693%2Finvestigative-tribune%2Ffrom-clown-to-priesthood-a-unique-calling%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=From clown to priesthood: A unique calling&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4086693" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="4086693">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//marquettewire.org/4086693/investigative-tribune/from-clown-to-priesthood-a-unique-calling/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Marquette Wire Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/4086693/investigative-tribune/from-clown-to-priesthood-a-unique-calling/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="f0e72fa30b3a0e77e2c1d39fe83742b748d50f8c871772fc96dcab227c438f33"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-ef812ee29ce87b0bc60e952197720204="48d50f8c871772fc96dcab227c438f33"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='4086693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.2.0' id='joan-front-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-11-08 04:40:31 -->