<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />
<link rel="pingback" href="https://marquettewire.org/xmlrpc.php" />


<title>President of Jesuit Superiors of Africa and Madagascar speaks at Marquette &#8211; Marquette Wire</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire &raquo; President of Jesuit Superiors of Africa and Madagascar speaks at Marquette Comments Feed" href="https://marquettewire.org/4007175/news/president-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://marquettewire.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20190211' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.0.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.0.3'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://marquettewire.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Garcia impresses coaches in freshman debut' href='https://marquettewire.org/4007590/sports/garcia-impresses-coaches-in-freshman-debut/' />
<link rel='next' title='Organizations collaborate to host event on Constitution' href='https://marquettewire.org/4007897/tribune/tribune-news/presidents-day-soup-with-substance/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://marquettewire.org/4007175/news/president-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4007175' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4007175%2Fnews%2Fpresident-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4007175%2Fnews%2Fpresident-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4007175,"post_name":"president-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette","post_title":"President of Jesuit Superiors of Africa and Madagascar speaks at Marquette","post_type":"post","post_author":"22510","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":25471,"name":"Higher Education","slug":"higher-education-news","term_group":0,"term_taxonomy_id":15838,"taxonomy":"category","description":"","parent":19254,"count":434,"filter":"raw","cat_ID":25471,"category_count":434,"category_description":"","cat_name":"Higher Education","category_nicename":"higher-education-news","category_parent":19254},{"term_id":19254,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":9616,"taxonomy":"category","description":"","parent":0,"count":1479,"filter":"raw","cat_ID":19254,"category_count":1479,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":25469,"name":"Religion &amp; Campus Ministry","slug":"religion-campusministry-news","term_group":0,"term_taxonomy_id":15836,"taxonomy":"category","description":"","parent":19254,"count":87,"filter":"raw","cat_ID":25469,"category_count":87,"category_description":"","cat_name":"Religion &amp; Campus Ministry","category_nicename":"religion-campusministry-news","category_parent":19254}]; _mmunch['postTags'] = [{"term_id":37329,"name":"Agbonkhianmeghe\u00a0Orobator","slug":"agbonkhianmeghe-orobator","term_group":0,"term_taxonomy_id":27696,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1268,"name":"campus ministry","slug":"campus-ministry","term_group":0,"term_taxonomy_id":1548,"taxonomy":"post_tag","description":"","parent":0,"count":55,"filter":"raw"},{"term_id":14228,"name":"Faber Center","slug":"faber-center","term_group":0,"term_taxonomy_id":4577,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":37328,"name":"Ignatian Spirituality","slug":"ignatian-spirituality","term_group":0,"term_taxonomy_id":27695,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":25675,"name":"jesuit education","slug":"jesuit-education","term_group":0,"term_taxonomy_id":16042,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Margaret Cahill","ID":22510};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

	<meta property="og:title" content="President of Jesuit Superiors of Africa and Madagascar speaks at Marquette" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Margaret Cahill" />
	<meta property="og:url" content="https://marquettewire.org/4007175/news/president-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette/" />
	<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2019/02/Faber-Center-Speaker-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="Agbonkhianmeghe Orobator spoke to members of the Marquette community about Jesuit education Monday, Feb. 11 at 4 p.m. in the Raynor Library suites. " />
	<meta name="description" content="Agbonkhianmeghe Orobator spoke to members of the Marquette community about Jesuit education Monday, Feb. 11 at 4 p.m. in the Raynor Library suites. " />
	<meta property="article:section" content="Higher Education" />
	<meta property="article:tag" content="Agbonkhianmeghe Orobator,campus ministry,Faber Center,Ignatian Spirituality,jesuit education" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-3801382"><a href="https://marquettewire.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2018-19</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-3983630"><a href="https://marquettewire.org/multimedia-2/radio/battle-of-the-bands-official-rules/">Battle of the Bands — Official rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556 page_item_has_children"><a href="https://marquettewire.org/videos/">MUTV</a>
<ul class='children'>
	<li class="page_item page-item-4004809"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">MUTV Live Remote Sign Ups</a></li>
</ul>
</li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-4005376"><a href="https://marquettewire.org/projects/">Projects</a></li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/blogs/the-turnip/">The Turnip</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://marquettewire.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-wire-mobile-nav-entity-list" class="menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/tribune/tribune-news/">News</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headerlarge"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerlink headerimage" alt="The student news site of Marquette University" /></div><h1 style="display:none" aria-hidden="true">Marquette Wire</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://marquettewire.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marquettewire.org"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></a></div><h1 style="display:none">Marquette Wire</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4539" action="https://marquettewire.org/">
			<label for="s4539" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4539">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4539" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4539" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4539" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4001110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001110"><a href="https://marquettewire.org/category/news/election-2018/">Election 2018</a></li>
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &#038; Campus Ministry</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005380"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-4007175' class='snopostid'><div id='storypage' class='full-width sno-story-4007175'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">President of Jesuit Superiors of Africa and Madagascar speaks at Marquette</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff-2/?writer=Margaret%20Cahill">Margaret Cahill</a>, News Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 19, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle4007175' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/02/Faber-Center-Speaker-900x600.jpg' alt='Agbonkhianmeghe+Orobator+spoke+to+members+of+the+Marquette+community+about+Jesuit+education.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle4007175 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle4007175' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">President of Jesuit Superiors of Africa and Madagascar speaks at Marquette</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle4007175  sfi_has_caption'><img id="imagesingle4007175" src="https://marquettewire.org/wp-content/uploads/2019/02/Faber-Center-Speaker.jpg" alt="Agbonkhianmeghe Orobator spoke to members of the Marquette community about Jesuit education." class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Agbonkhianmeghe Orobator spoke to members of the Marquette community about Jesuit education.</p><p class='photocreditremodal'><p class="photocredit">Photo by Jordan Johnson</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Agbonkhianmeghe Orobator spoke to members of the Marquette community about Jesuit education.</p><p class='photocredit'><p class="photocredit">Photo by Jordan Johnson</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle4007175").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle4007175]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle4007175 = $('.single-photo-container').height(); 
											//				var photo_heightsingle4007175 = 1001;
											//		
											//				if (photo_heightsingle4007175 < slideshow_area_heightsingle4007175 ) {
											//					var top_marginsingle4007175 = (slideshow_area_heightsingle4007175 - photo_heightsingle4007175)/2;
											//					$('#imagesingle4007175').css("margin-top", top_marginsingle4007175);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle4007175").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by Jordan Johnson</p><p class="photocaption">Agbonkhianmeghe Orobator spoke to members of the Marquette community about Jesuit education.</p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://marquettewire.org/4007175/news/president-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4007175%2Fnews%2Fpresident-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=President+of+Jesuit+Superiors+of+Africa+and+Madagascar+speaks+at+Marquette&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4007175" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4007175';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="5efc9abe92" /><input type="hidden" name="_wp_http_referer" value="/4007175/news/president-of-jesuit-superiors-of-africa-and-madagascar-speaks-at-marquette/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4007175';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The Faber Center invited Agbonkhianmeghe Orobator, theologian and president of Jesuit Superiors of Africa and Madagascar to speak to members of the Marquette University community about Jesuit education Feb. 11.</p>
<p>He worked in Marquette’s theology department from 2015-16. Twenty-six Marquette faculty, students and Jesuits attended the free event.</p>
<p>“Jesuit education is an invitation to venture into those cracks of questions, issues and situations that shape and define life at its most basic and concrete manifestation, locally and globally,” Orobator said.</p>
<p>Michael Dante, director of the Faber Center, said the center usually hosts one or two speakers every year in addition to various retreats. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Dante said the center chose Orobator as its spring speaker because he could bring a fresh perspective to spiritual life at Marquette based on  his global experience as a Jesuit.</p>
<p>“We chose this speaker for a couple of reasons — his current role as the Jesuit president of Africa and Madagascar in the Jesuit conference, and he’s done a lot of work with higher education,” Dante said. “He’s also a theologian and some of his work brings him to Rome. So he has a great depth in Ignatian spirituality in higher education, but he also has a very global perspective.”<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Sister Anne Arabome, associate director of the Faber Center, is Orobator’s cousin. She said she hoped the speech and all efforts by the Faber Center would inspire the campus community to grow in Ignatian spirituality.</p>
<p>“The person comes to fullness and understanding of who they are when God is in their lives,” Arabome said. “And being in a Jesuit institution, we want to imagine that what they experience will have a ripple effect in the classroom.”<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>According to the <a href="https://www.marquette.edu/faber/">Faber Center&#8217;s website</a>, the Faber Center &#8220;was created for the purpose of promoting Ignatian spirituality among faculty and staff.” <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>During his talk, Orobator focused on St. Ignatius&#8217; life and conversion and how this could be applied to one&#8217;s own Jesuit education.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Orobator was raised in an African religious tradition and said this had a strong positive impact on him. He converted to Christianity later in life and said his conversion experience gives him a special tie to St. Ignatius.</p>
<p>“When Ignatius of Loyola speaks of awe and wonder from this simple experience of looking into a deep-running stream, I can resonate with that,” Orobator said. “I believe him.”<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Orobator did not experience a Jesuit education when he was young, but he said the Jesuit educational experience he had as an adult fundamentally changed him.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>“It opened my eyes,” Orobator said. “It showed me that education is more than passing exams. It&#8217;s about really being attentive to the reality of the world and your responsibility of changing that reality for the better. That is the core of Jesuit education.”<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>During his speech, Orobator said St. Ignatius was &#8220;committed more to serving the poor than to any personal titles or achievements” and he called on the audience to maintain similar priorities through Jesuit education.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Eric Kowalik, a researcher and instructor at Raynor Memorial Libraries who attended the speech, said Orobator’s ideas of a Jesuit education resonated with him.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>“I think as an educator, it’s a good reminder for what Jesuit institutions are trying to (do) and what the focus should be,” Kowalik said. “Providing skills is important, but it’s important to be cultivating students to be men and women with and for others and making sure that you’re using your talents to help the greater good and not be selfish with them.”<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Sister Irene Ogutu, a graduate student studying chemistry, has heard Orobator speak before, and attended the speech to learn more about Ignatian spirituality.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>“I’ve always enjoyed his talks during homilies and during Mass (at Gesu),” Ogutu said. “He gives me great insights when he was here at Marquette for one year. Every time I attended his Mass, it was quite encouraging and quite enriching and I am looking forward to learning more about Ignatian spirituality, being that I am a Franciscan.&#8221; Franciscans are a group of mendicant religious orders within the Catholic Church.</p>
<p>Orobator ended the speech by calling on members of the Marquette community to make sure Marquette graduates are not only professionally skilled, but also contain spiritual depth.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>“Against this grain of superficiality, I am convinced that the tradition of Jesuit education invited its practitioners to depth,” Orobator said. “The opposite of depth is not shallowness — it’s mediocracy. I believe that at its best, this tradition of education has no mediocracy, rather it pushes boundaries (and) it expands horizons.”<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="//marquettewire.org/wp-content/uploads/2016/10/button-print-grnw20.png" alt="Print Friendly, PDF & Email" style="display: inline" /></a></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://marquettewire.org/tag/agbonkhianmeghe-orobator/" rel="tag">Agbonkhianmeghe Orobator</a>, <a href="https://marquettewire.org/tag/campus-ministry/" rel="tag">campus ministry</a>, <a href="https://marquettewire.org/tag/faber-center/" rel="tag">Faber Center</a>, <a href="https://marquettewire.org/tag/ignatian-spirituality/" rel="tag">Ignatian Spirituality</a>, <a href="https://marquettewire.org/tag/jesuit-education/" rel="tag">jesuit education</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4007175" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4008094/tribune/tribune-news/gov-tony-evers-goes-on-the-issues-at-marquette-university-law-school/" title="Gov. Tony Evers goes &#8216;On the Issues&#8217; at Marquette University Law School"><img src="https://marquettewire.org/wp-content/uploads/2018/10/DR-54-240x150.jpg" class="catstory-photo" alt="Gov. Tony Evers goes &#8216;On the Issues&#8217; at Marquette University Law School" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4008094/tribune/tribune-news/gov-tony-evers-goes-on-the-issues-at-marquette-university-law-school/">Gov. Tony Evers goes &#8216;On the Issues&#8217; at Marquette University Law School</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4006720/news/students-struggle-to-balance-school-and-work/" title="Students struggle to balance school and work"><img src="https://marquettewire.org/wp-content/uploads/2019/02/student2-240x150.jpg" class="catstory-photo" alt="Students struggle to balance school and work" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4006720/news/students-struggle-to-balance-school-and-work/">Students struggle to balance school and work</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4006791/news/unlearning-racism-workshop-open-for-students-and-faculty/" title="Unlearning Racism workshop open for students and faculty"><img src="https://marquettewire.org/wp-content/uploads/2019/02/IMG_0113-240x150.jpg" class="catstory-photo" alt="Unlearning Racism workshop open for students and faculty" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4006791/news/unlearning-racism-workshop-open-for-students-and-faculty/">Unlearning Racism workshop open for students and faculty</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4006648/news/nursing-study-gets-published-in-journal-of-american-medical-association/" title="Nursing study gets published in Journal of American Medical Association"><img src="https://marquettewire.org/wp-content/uploads/2019/02/Grace-240x150.jpg" class="catstory-photo" alt="Nursing study gets published in Journal of American Medical Association" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4006648/news/nursing-study-gets-published-in-journal-of-american-medical-association/">Nursing study gets published in Journal of American Medical Association</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4007000/news/dean-of-college-of-business-administration-stepping-down-to-take-sabbatical/" title="Dean of College of Business Administration stepping down to take sabbatical"><img src="https://marquettewire.org/wp-content/uploads/2015/04/Screen-Shot-2015-04-29-at-4.56.09-PM-240x150.png" class="catstory-photo" alt="Dean of College of Business Administration stepping down to take sabbatical" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4007000/news/dean-of-college-of-business-administration-stepping-down-to-take-sabbatical/">Dean of College of Business Administration stepping down to take sabbatical</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marquettewire.org/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4008094/tribune/tribune-news/gov-tony-evers-goes-on-the-issues-at-marquette-university-law-school/" title="Gov. Tony Evers goes &#8216;On the Issues&#8217; at Marquette University Law School"><img src="https://marquettewire.org/wp-content/uploads/2018/10/DR-54-240x150.jpg" class="catstory-photo" alt="Gov. Tony Evers goes &#8216;On the Issues&#8217; at Marquette University Law School" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4008094/tribune/tribune-news/gov-tony-evers-goes-on-the-issues-at-marquette-university-law-school/">Gov. Tony Evers goes &#8216;On the Issues&#8217; at Marquette University Law School</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4007897/tribune/tribune-news/presidents-day-soup-with-substance/" title="Organizations collaborate to host event on Constitution"><img src="https://marquettewire.org/wp-content/uploads/2019/02/soup-240x150.jpg" class="catstory-photo" alt="Organizations collaborate to host event on Constitution" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4007897/tribune/tribune-news/presidents-day-soup-with-substance/">Organizations collaborate to host event on Constitution</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4007689/news/marquette-has-policies-to-prevent-disease-outbreaks/" title="With measles cases rising, Marquette policies aim to prevent outbreak"><img src="https://marquettewire.org/wp-content/uploads/2019/02/4Z1A1630-240x150.jpg" class="catstory-photo" alt="With measles cases rising, Marquette policies aim to prevent outbreak" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4007689/news/marquette-has-policies-to-prevent-disease-outbreaks/">With measles cases rising, Marquette policies aim to prevent outbreak</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4007223/news/mupd-reaches-higher-downloads-with-safety-app/" title="MUPD reaches higher downloads with safety app"><img src="https://marquettewire.org/wp-content/uploads/2018/09/muapp-2-240x150.jpg" class="catstory-photo" alt="MUPD reaches higher downloads with safety app" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4007223/news/mupd-reaches-higher-downloads-with-safety-app/">MUPD reaches higher downloads with safety app</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4007562/news/marquette-college-of-nursing-pilots-senior-fitness-program-with-st-camillus/" title="PALS program helps with fitness everyday routines"><img src="https://marquettewire.org/wp-content/uploads/2011/09/DSC01960-240x150.jpg" class="catstory-photo" alt="PALS program helps with fitness everyday routines" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4007562/news/marquette-college-of-nursing-pilots-senior-fitness-program-with-st-camillus/">PALS program helps with fitness everyday routines</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4008094/tribune/tribune-news/gov-tony-evers-goes-on-the-issues-at-marquette-university-law-school/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/10/DR-54-475x317.jpg' id='grow-stb4008094'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4008094').mouseenter(function() {
   											$('#grow-stb4008094').removeClass('shrink');
   											$('#grow-stb4008094').removeClass('grow');
   											$('#grow-stb4008094').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4008094').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4008094/tribune/tribune-news/gov-tony-evers-goes-on-the-issues-at-marquette-university-law-school/">Gov. Tony Evers goes &#8216;On the Issues&#8217; at Marquette University Law School</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4006720/news/students-struggle-to-balance-school-and-work/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/02/student2-475x317.jpg' id='grow-stb4006720'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006720').mouseenter(function() {
   											$('#grow-stb4006720').removeClass('shrink');
   											$('#grow-stb4006720').removeClass('grow');
   											$('#grow-stb4006720').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006720').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4006720/news/students-struggle-to-balance-school-and-work/">Students struggle to balance school and work</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4006791/news/unlearning-racism-workshop-open-for-students-and-faculty/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/02/IMG_0113-475x317.jpg' id='grow-stb4006791'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006791').mouseenter(function() {
   											$('#grow-stb4006791').removeClass('shrink');
   											$('#grow-stb4006791').removeClass('grow');
   											$('#grow-stb4006791').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006791').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4006791/news/unlearning-racism-workshop-open-for-students-and-faculty/">Unlearning Racism workshop open for students and faculty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4006648/news/nursing-study-gets-published-in-journal-of-american-medical-association/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/02/Grace-475x316.jpg' id='grow-stb4006648'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006648').mouseenter(function() {
   											$('#grow-stb4006648').removeClass('shrink');
   											$('#grow-stb4006648').removeClass('grow');
   											$('#grow-stb4006648').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006648').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4006648/news/nursing-study-gets-published-in-journal-of-american-medical-association/">Nursing study gets published in Journal of American Medical Association</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4007000/news/dean-of-college-of-business-administration-stepping-down-to-take-sabbatical/#photo'><img src='https://marquettewire.org/wp-content/uploads/2015/04/Screen-Shot-2015-04-29-at-4.56.09-PM-475x294.png' id='grow-stb4007000'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4007000').mouseenter(function() {
   											$('#grow-stb4007000').removeClass('shrink');
   											$('#grow-stb4007000').removeClass('grow');
   											$('#grow-stb4007000').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4007000').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4007000/news/dean-of-college-of-business-administration-stepping-down-to-take-sabbatical/">Dean of College of Business Administration stepping down to take sabbatical</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4006636/tribune/tribune-news/heather-hathaway-named-acting-dean-of-the-college-of-arts-sciences/#photo'><img src='https://marquettewire.org/wp-content/uploads/2016/02/Lalu-475x293.jpg' id='grow-stb4006636'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006636').mouseenter(function() {
   											$('#grow-stb4006636').removeClass('shrink');
   											$('#grow-stb4006636').removeClass('grow');
   											$('#grow-stb4006636').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006636').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4006636/tribune/tribune-news/heather-hathaway-named-acting-dean-of-the-college-of-arts-sciences/">Heather Hathaway named acting dean of the College of Arts &#038; Sciences</a></p></li><li class='stb-top-row'><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4006107/news/online-learning-advances-at-marquette/">Online learning advances at Marquette</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4005537/news/musg-considers-changes-to-residence-hall-visitation-policy/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/01/musg-4-475x317.jpg' id='grow-stb4005537'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4005537').mouseenter(function() {
   											$('#grow-stb4005537').removeClass('shrink');
   											$('#grow-stb4005537').removeClass('grow');
   											$('#grow-stb4005537').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4005537').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4005537/news/musg-considers-changes-to-residence-hall-visitation-policy/">MUSG considers changes to residence hall visitation policy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4005511/tribune/tribune-news/board-of-trustees-approves-six-new-programs/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/01/Kimo-Ah-Yun-317x475.jpg' id='grow-stb4005511'  style='width:70px;min-width:70px;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4005511').mouseenter(function() {
   											$('#grow-stb4005511').removeClass('shrink');
   											$('#grow-stb4005511').removeClass('grow');
   											$('#grow-stb4005511').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4005511').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4005511/tribune/tribune-news/board-of-trustees-approves-six-new-programs/">Board of Trustees approves six new programs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4005422/news/highlights-from-president-lovells-fifth-presidential-address/#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/01/presaddress-5-475x317.jpg' id='grow-stb4005422'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President of Jesuit Superiors of Africa and Madagascar speaks at Marquette'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4005422').mouseenter(function() {
   											$('#grow-stb4005422').removeClass('shrink');
   											$('#grow-stb4005422').removeClass('grow');
   											$('#grow-stb4005422').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4005422').addClass('shrink');
   										});});</script><p class='stb-cat'>Higher Education</p><p class="relatedtitle"><a href="https://marquettewire.org/4005422/news/highlights-from-president-lovells-fifth-presidential-address/">Highlights from President Lovell&#8217;s fifth presidential address</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://marquettewire.org">Marquette Wire</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marquette University</p></div><div class="footersearch">	<form method="get" id="searchform7409" action="https://marquettewire.org/">
			<label for="s7409" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7409">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7409" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7409" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7409" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2018/07/MediaKit_18-19-1.pdf">Advertise with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Margaret Cahill";
			_sf_async_config.sections = "Higher Education, News, Religion &amp; Campus Ministry";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.2 on 2019-02-19 11:49:10 -->