<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />

<title>Marquette&#8217;s magical run comes to an end in Sweet 16 &#8211; Marquette Wire</title>
<meta name='robots' content='max-image-preview:large' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://marquettewire.org/wp-includes/css/dist/components/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://marquettewire.org/wp-includes/css/dist/nux/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.7.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.7.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.7.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.7.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.7.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.7.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.7.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.7.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.7.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.7.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.7.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.7.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.7.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.7.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.7.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://marquettewire.org/wp-json/" /><link rel="alternate" type="application/json" href="https://marquettewire.org/wp-json/wp/v2/posts/4056132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://marquettewire.org/4056132/sports/marquettes-magical-run-comes-to-an-end-in-sweet-16/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4056132' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4056132%2Fsports%2Fmarquettes-magical-run-comes-to-an-end-in-sweet-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4056132%2Fsports%2Fmarquettes-magical-run-comes-to-an-end-in-sweet-16%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4056132,"post_name":"marquettes-magical-run-comes-to-an-end-in-sweet-16","post_title":"Marquette's magical run comes to an end in Sweet 16","post_type":"post","post_author":"22606","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19286,"name":"Men's Soccer","slug":"mens-soccer-sports","term_group":0,"term_taxonomy_id":9649,"taxonomy":"category","description":"","parent":19252,"count":339,"filter":"raw","cat_ID":19286,"category_count":339,"category_description":"","cat_name":"Men's Soccer","category_nicename":"mens-soccer-sports","category_parent":19252},{"term_id":19252,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":9614,"taxonomy":"category","description":"","parent":0,"count":3533,"filter":"raw","cat_ID":19252,"category_count":3533,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":38121,"name":"AJ Franklin","slug":"aj-franklin","term_group":0,"term_taxonomy_id":28488,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":42905,"name":"Chandler Hallwood","slug":"chandler-hallwood","term_group":0,"term_taxonomy_id":33259,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":43552,"name":"Indiana men's soccer","slug":"indiana-mens-soccer","term_group":0,"term_taxonomy_id":33906,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":33277,"name":"Manuel Cukaj","slug":"manuel-cukaj","term_group":0,"term_taxonomy_id":23644,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":1682,"name":"Marquette Men's Soccer","slug":"marquette-mens-soccer","term_group":0,"term_taxonomy_id":623,"taxonomy":"post_tag","description":"","parent":0,"count":279,"filter":"raw"},{"term_id":43551,"name":"NCAA men's soccer tournament","slug":"ncaa-mens-soccer-tournament","term_group":0,"term_taxonomy_id":33905,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Sam Arco, Sports Reporter","ID":22606};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Marquette&#8217;s magical run comes to an end in Sweet 16" />
<meta property="og:type" content="article" />
<meta name="author" content="Sam Arco" />
<meta property="og:url" content="https://marquettewire.org/4056132/sports/marquettes-magical-run-comes-to-an-end-in-sweet-16/" />
<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2021/05/manualNCAA-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="The Marquette men’s soccer season came to an end in the Sweet 16 of the NCAA Tournament after falling to the No. 3 Indiana Hoosiers 2-1 Thursday night in Cary, North Carolina.   The Golden Eagles started the game off well, creating the first few chances of the contest as they dominated Hoosiers for most of..." />
	<meta name="description" content="The Marquette men’s soccer season came to an end in the Sweet 16 of the NCAA Tournament after falling to the No. 3 Indiana Hoosiers 2-1 Thursday night in Cary, North Carolina.   The Golden Eagles started the game off well, creating the first few chances of the contest as they dominated Hoosiers for most of..." />
	<meta property="article:section" content="Men's Soccer" />
	<meta property="article:tag" content="AJ Franklin,Chandler Hallwood,Indiana men's soccer,Manuel Cukaj,Marquette Men's Soccer,NCAA men's soccer tournament" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311 page_item_has_children"><a href="https://marquettewire.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3801382"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-4030085"><a href="https://marquettewire.org/covid-19/">COVID-19</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-4036797"><a href="https://marquettewire.org/democratic-national-convention/">Democratic National Convention</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-4036798"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2020-&#8217;21</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-3983630"><a href="https://marquettewire.org/multimedia-2/radio/battle-of-the-bands-official-rules/">Battle of the Bands — Official rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556 page_item_has_children"><a href="https://marquettewire.org/videos/">MUTV</a>
<ul class='children'>
	<li class="page_item page-item-4004809"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">MUTV Live Remote Sign Ups</a></li>
</ul>
</li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-4005376 page_item_has_children"><a href="https://marquettewire.org/projects/">Projects</a>
<ul class='children'>
	<li class="page_item page-item-4010882"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-4036796"><a href="https://marquettewire.org/republican-national-convention/">Republican National Convention</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/blogs/the-turnip/">The Turnip</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://marquettewire.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-wire-mobile-nav-entity-list" class="menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
<li id="menu-item-4031643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headerlarge"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerlink headerimage" alt="The student news site of Marquette University" /></div><h1 style="display:none" aria-hidden="true">Marquette Wire</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://marquettewire.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marquettewire.org"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></a></div><h1 style="display:none">Marquette Wire</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://marquettewire.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/mu_wire/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MU_Wire">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform7705" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis7705">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7705" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7705" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7705" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7705" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &#038; Campus Ministry</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
	<li id="menu-item-4036803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036803"><a href="https://marquettewire.org/category/republican-national-convention/">DNC</a></li>
	<li id="menu-item-4036802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036802"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
	<li id="menu-item-4031639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4031639" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a>
	<ul class="sub-menu">
		<li id="menu-item-4031640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031640"><a href="https://marquettewire.org/category/covid-19/covid-19-news/">COVID-19 News</a></li>
		<li id="menu-item-4031641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031641"><a href="https://marquettewire.org/category/covid-19/covid-19-blogs/">COVID-19 Blogs</a></li>
		<li id="menu-item-4031839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031839"><a href="https://marquettewire.org/category/covid-19/covid-19-opinions/">COVID-19 Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4005380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-4010885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010885"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-4030099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030099"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
<li id="menu-item-4036804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036804"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-4056132' class='snopostid'><div id='storypage' class='full-width sno-story-4056132'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Marquette&#8217;s magical run comes to an end in Sweet 16</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff_name/sam-arco/" class="creditline">Sam Arco</a>, Sports Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 6, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4056132' data-photo-id='4056135' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/05/manualNCAA-900x900.jpg' alt='Manuel+Cukaj+%285%29+warms+up+prior+to+Thursday%27s+match+against+Indiana+%28Photo+courtesy+of+Marquette+Athletics.%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='4056132' data-photo-id='4056135'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Manuel Cukaj (5) warms up prior to Thursday&#8217;s match against Indiana (Photo courtesy of Marquette Athletics.)</p></div></div></div><div class="sharing sharing-top" data-story-id="4056132"><a class='commentscroll' href='https://marquettewire.org/4056132/sports/marquettes-magical-run-comes-to-an-end-in-sweet-16/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4056132%2Fsports%2Fmarquettes-magical-run-comes-to-an-end-in-sweet-16%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Marquette&#8217;s magical run comes to an end in Sweet 16&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4056132" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//marquettewire.org/4056132/sports/marquettes-magical-run-comes-to-an-end-in-sweet-16/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span data-contrast="auto">The Marquette men’s soccer season came to an end in the Sweet 16 of the NCAA </span><span data-contrast="auto">Tournament after falling to the No. 3 Indiana Hoosiers 2-1 Thursday night</span><span data-contrast="auto"> in Cary, North Carolina. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">The Golden Eagles started the game off well, creating </span><span data-contrast="auto">the first few chances of the contest as they dominated </span><span data-contrast="auto">Hoosiers</span><span data-contrast="auto"> for most of the first half.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">Marquette’s great first half was fully rewarded in the 44th minute when redshirt sophomore forward AJ Franklin bl</span><span data-contrast="auto">asted a rocket </span><span data-contrast="auto">off his left foot </span><span data-contrast="auto">from outside of the box into the u</span><span data-contrast="auto">pper 90 of the net</span><span data-contrast="auto"> past Indiana’s </span><span data-contrast="auto">goalkeeper</span><span data-contrast="auto"> Roman Celentano</span><span data-contrast="auto">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">Franklin’s first collegiate goal for Marquette gave the Golden Eagles a 1-0 lead over Indiana at halftime, giving MU aspirations of</span><span data-contrast="auto"> making its first Elite 8 appearance in program history. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">The eight-time national champions would respond in the second half however, playing like the No. 3</span><span data-contrast="auto"> team in the country they’re supposed to be. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">After coming up big defensively for the first 70 minutes of the game</span><span data-contrast="auto"> and for the entirety of the season,</span> <span data-contrast="auto">Marquette’s defense began to </span><span data-contrast="auto">fold,</span><span data-contrast="auto"> and Indiana began to take advantage. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">In the 71st minute,</span><span data-contrast="auto"> Indiana finally broke through as </span><span data-contrast="auto">sophomore and Big Ten Offensive Player of the Year Victor Bezerra played a nice through ball to sophomore counterpart </span><span data-contrast="auto">Herbert </span><span data-contrast="auto">Endeley</span><span data-contrast="auto"> who shot one past </span><span data-contrast="auto">Marquette </span><span data-contrast="auto">goalkeeper</span><span data-contrast="auto"> Chandler Hallwood. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">Hallwood, who had seven saves in Marquette’s second round vic</span><span data-contrast="auto">tory </span><span data-contrast="auto">against</span><span data-contrast="auto"> Loyola Marymount (CA), was not as destined to make as many saves </span><span data-contrast="auto">in this one, as he only recorded two on the night.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span data-contrast="auto">Indiana’s momentum would continue late in the game, as just nine minutes later it took the lead in the </span><span data-contrast="auto">80th minute</span><span data-contrast="auto"> after a scuffle in the box found</span> <span data-contrast="auto">Maouloune</span> <span data-contrast="auto">Goumballe</span><span data-contrast="auto"> with the ball</span><span data-contrast="auto"> near the far post to give the Hoosiers a 2-1 lead with less than 10 minutes to play.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">Despite conceding two quick goals, Marquette would not give up, which represented its </span><span data-contrast="auto">season as a whole</span><span data-contrast="auto">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">In the 84th minute, redshirt junior defender Manuel Cukaj had a great chance to level things with a header </span><span data-contrast="auto">in the box, but Marquette’s final chance was shot right at </span><span data-contrast="auto">Celentano,</span><span data-contrast="auto"> and the Hoosiers held off the Golden Eagles</span><span data-contrast="auto"> 2-1</span><span data-contrast="auto"> and advanced to the Elite 8. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">MU is now 2-4-1 all-time in NCAA </span><span data-contrast="auto">Tournament</span><span data-contrast="auto"> games.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">Marquette’s 2021 season now comes to an end </span><span data-contrast="auto">with an 8-3-2 (5-1-1 BIG EAST) record. Although being</span><span data-contrast="auto"> doubted all season long, including being</span><span data-contrast="auto"> </span><span data-contrast="auto">picked to finish fourth in the BIG EAST Midwest Division, the team finished first and made its fourth NCAA </span><span data-contrast="auto">Tournament in program history in the process.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><em>This story was written by Sam Arco. He can be reached at sam.arco@marquette.edu or on Twitter <a href="https://twitter.com/sam_i_am119"><span style="color: #0000ff;">@sam_i_am119</span></a>.</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://marquettewire.org/tag/aj-franklin/" rel="tag">AJ Franklin</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/chandler-hallwood/" rel="tag">Chandler Hallwood</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/indiana-mens-soccer/" rel="tag">Indiana men's soccer</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/manuel-cukaj/" rel="tag">Manuel Cukaj</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/marquette-mens-soccer/" rel="tag">Marquette Men's Soccer</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/ncaa-mens-soccer-tournament/" rel="tag">NCAA men's soccer tournament</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://marquettewire.org/staff_profile/sam-arco/"><div class='sc_title'>Sam Arco, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4056132" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men's Soccer</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4055697/sports/golden-eagles-win-second-ncaa-tournament-game-in-program-history-in-first-appearance-since-2013/" title="Golden Eagles win second NCAA Tournament game in program history in first appearance since 2013"><img src="https://marquettewire.org/wp-content/uploads/2021/05/keepers-240x150.jpg" class="catstory-photo" alt="Goalkeepers Cedrik Stern, Chandler Hallwood and Jackson Weyman (from left to right) prior to Sunday afternoon's NCAA Tournament match against LMU. Hallwood played all 110 minutes of action and was in net for penalty kicks, tallying seven saves and allowing just one shot to find the back of the net during PKs (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4055697/sports/golden-eagles-win-second-ncaa-tournament-game-in-program-history-in-first-appearance-since-2013/">Golden Eagles win second NCAA Tournament game in program history in first appearance since 2013</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4054613/sports/mens-soccer-team-receives-bid-to-ncaa-tournament/" title="Men&#8217;s soccer team receives bid to NCAA Tournament"><img src="https://marquettewire.org/wp-content/uploads/2021/04/msoclineup2-240x150.jpg" class="catstory-photo" alt="The Marquette men's soccer team lines up prior to a match against Northern Illinois Feb. 7 (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4054613/sports/mens-soccer-team-receives-bid-to-ncaa-tournament/">Men&#8217;s soccer team receives bid to NCAA Tournament</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4054106/sports/golden-eagles-get-blown-out-in-big-east-semifinals/" title="Golden Eagles get blown out in BIG EAST semifinals"><img src="https://marquettewire.org/wp-content/uploads/2021/04/weyman-240x150.jpg" class="catstory-photo" alt="Redshirt sophomore goalkeeper Jackson Weyman (32) warms up before a match against Xavier March 17. He started the BIG EAST semifinal match against Seton Hall this afternoon (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4054106/sports/golden-eagles-get-blown-out-in-big-east-semifinals/">Golden Eagles get blown out in BIG EAST semifinals</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4053438/sports/andrade-brings-hard-working-mentality-clutch-skillset-to-mens-soccer-team-in-first-year-of-play/" title="Andrade brings hard-working mentality, clutch skillset to men&#8217;s soccer team in first year of play"><img src="https://marquettewire.org/wp-content/uploads/2021/04/andradexavier-240x150.jpg" class="catstory-photo" alt="Junior midfielder Zyan Andrade gears up to kick the ball during the squad's 2-1 win over Xavier March 17 (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053438/sports/andrade-brings-hard-working-mentality-clutch-skillset-to-mens-soccer-team-in-first-year-of-play/">Andrade brings hard-working mentality, clutch skillset to men&#8217;s soccer team in first year of play</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4053290/sports/breaking-marquettes-final-regular-season-game-canceled-due-to-covid-19/" title="BREAKING: Marquette&#8217;s final regular season game canceled due to COVID-19"><img src="https://marquettewire.org/wp-content/uploads/2021/04/6C3EA3C6-CDDC-4D1D-BC04-2690743A97B8-240x150.jpeg" class="catstory-photo" alt="Lukas Sunesson (9) and Christian Marquez (15) celebrating during the game against Northern Illinois University Feb. 7. (Photo courtesy of Marquette Athletics)." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053290/sports/breaking-marquettes-final-regular-season-game-canceled-due-to-covid-19/">BREAKING: Marquette&#8217;s final regular season game canceled due to COVID-19</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4056061/sports/womens-basketball-alum-named-head-coach-at-baylor/" title="Women&#8217;s basketball alum named head coach at Baylor"><img src="https://marquettewire.org/wp-content/uploads/2021/05/1997-1998-240x150.jpg" class="catstory-photo" alt="Women's basketball alum named head coach at Baylor" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4056061/sports/womens-basketball-alum-named-head-coach-at-baylor/">Women&#8217;s basketball alum named head coach at Baylor</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4055507/sports/marquette-volleyball-looks-ahead-toward-summer/" title="Marquette volleyball looks ahead toward summer"><img src="https://marquettewire.org/wp-content/uploads/2021/05/20210227_WV_2452_MC-240x150.jpg" class="catstory-photo" alt="The women's volleyball team celebrates after the Iowa State game Feb. 27 at the Al McGuire Center. (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4055507/sports/marquette-volleyball-looks-ahead-toward-summer/">Marquette volleyball looks ahead toward summer</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4055533/sports/marquette-track-and-field-primed-for-postseason/" title="Marquette track and field primed for postseason"><img src="https://marquettewire.org/wp-content/uploads/2021/05/069_20210424_TF_0125_MB-240x150.jpg" class="catstory-photo" alt="Brielle Buechler pole vaults during the Marquette Open April 24. (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4055533/sports/marquette-track-and-field-primed-for-postseason/">Marquette track and field primed for postseason</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://marquettewire.org/4055407/sports/comerford-becoming-the-difference/">COMERFORD: Becoming the difference</a></h5><p class="relatedteaser">Sitting in my high school band classroom as part of the highest jazz band as a first-year, I was told to leave organizations I lead better than I fou...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4055519/sports/mens-lacrosse/yacu-conquers-new-territory-finds-role-through-relationships/" title="Yacu conquers new territory, finds role through relationships"><img src="https://marquettewire.org/wp-content/uploads/2021/05/108_20210410_ML_0353_MC-240x150.jpg" class="catstory-photo" alt="Elliott Yacu (43) poses with Andrew Stimmel (far left), Bill Scholl (second from left) and Michael Lovell (third. from left) at Valley Fields April 10. (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4055519/sports/mens-lacrosse/yacu-conquers-new-territory-finds-role-through-relationships/">Yacu conquers new territory, finds role through relationships</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4055697/sports/golden-eagles-win-second-ncaa-tournament-game-in-program-history-in-first-appearance-since-2013/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/05/keepers-475x317.jpg' id='grow-stb4055697'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Goalkeepers Cedrik Stern, Chandler Hallwood and Jackson Weyman (from left to right) prior to Sunday afternoon's NCAA Tournament match against LMU. Hallwood played all 110 minutes of action and was in net for penalty kicks, tallying seven saves and allowing just one shot to find the back of the net during PKs (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4055697').mouseenter(function() {
   											jQuery('#grow-stb4055697').removeClass('shrink');
   											jQuery('#grow-stb4055697').removeClass('grow');
   											jQuery('#grow-stb4055697').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4055697').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4055697/sports/golden-eagles-win-second-ncaa-tournament-game-in-program-history-in-first-appearance-since-2013/">Golden Eagles win second NCAA Tournament game in program history in first appearance since 2013</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4054613/sports/mens-soccer-team-receives-bid-to-ncaa-tournament/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/msoclineup2-475x267.jpg' id='grow-stb4054613'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Marquette men's soccer team lines up prior to a match against Northern Illinois Feb. 7 (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4054613').mouseenter(function() {
   											jQuery('#grow-stb4054613').removeClass('shrink');
   											jQuery('#grow-stb4054613').removeClass('grow');
   											jQuery('#grow-stb4054613').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4054613').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4054613/sports/mens-soccer-team-receives-bid-to-ncaa-tournament/">Men&#8217;s soccer team receives bid to NCAA Tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4054106/sports/golden-eagles-get-blown-out-in-big-east-semifinals/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/weyman-475x317.jpg' id='grow-stb4054106'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Redshirt sophomore goalkeeper Jackson Weyman (32) warms up before a match against Xavier March 17. He started the BIG EAST semifinal match against Seton Hall this afternoon (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4054106').mouseenter(function() {
   											jQuery('#grow-stb4054106').removeClass('shrink');
   											jQuery('#grow-stb4054106').removeClass('grow');
   											jQuery('#grow-stb4054106').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4054106').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4054106/sports/golden-eagles-get-blown-out-in-big-east-semifinals/">Golden Eagles get blown out in BIG EAST semifinals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053438/sports/andrade-brings-hard-working-mentality-clutch-skillset-to-mens-soccer-team-in-first-year-of-play/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/andradexavier-475x267.jpg' id='grow-stb4053438'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior midfielder Zyan Andrade gears up to kick the ball during the squad's 2-1 win over Xavier March 17 (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053438').mouseenter(function() {
   											jQuery('#grow-stb4053438').removeClass('shrink');
   											jQuery('#grow-stb4053438').removeClass('grow');
   											jQuery('#grow-stb4053438').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053438').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4053438/sports/andrade-brings-hard-working-mentality-clutch-skillset-to-mens-soccer-team-in-first-year-of-play/">Andrade brings hard-working mentality, clutch skillset to men&#8217;s soccer team in first year of play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053290/sports/breaking-marquettes-final-regular-season-game-canceled-due-to-covid-19/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/6C3EA3C6-CDDC-4D1D-BC04-2690743A97B8-475x317.jpeg' id='grow-stb4053290'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lukas Sunesson (9) and Christian Marquez (15) celebrating during the game against Northern Illinois University Feb. 7. (Photo courtesy of Marquette Athletics).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053290').mouseenter(function() {
   											jQuery('#grow-stb4053290').removeClass('shrink');
   											jQuery('#grow-stb4053290').removeClass('grow');
   											jQuery('#grow-stb4053290').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053290').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4053290/sports/breaking-marquettes-final-regular-season-game-canceled-due-to-covid-19/">BREAKING: Marquette&#8217;s final regular season game canceled due to COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4052820/sports/defender-alex-mirsberger-standing-out-in-third-season/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/20210327_MS_0876_MC-475x317.jpg' id='grow-stb4052820'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Alex Mirsberger dribbles the ball in Marquette's 1-0 OT win against Butler at Valley Fields March 27. (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4052820').mouseenter(function() {
   											jQuery('#grow-stb4052820').removeClass('shrink');
   											jQuery('#grow-stb4052820').removeClass('grow');
   											jQuery('#grow-stb4052820').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4052820').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4052820/sports/defender-alex-mirsberger-standing-out-in-third-season/">Defender Alex Mirsberger standing out in third season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4052262/sports/marquette-sweeps-season-series-against-depaul-in-comeback-fashion/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/03/2BD39369-DBDC-4612-BF7C-15470F22ADE8-475x267.jpeg' id='grow-stb4052262'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Redshirt senior defender Oliver Posarelli has been a key defensive player in Marquette's season (Photo Courtesy of Marquette Athletics).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4052262').mouseenter(function() {
   											jQuery('#grow-stb4052262').removeClass('shrink');
   											jQuery('#grow-stb4052262').removeClass('grow');
   											jQuery('#grow-stb4052262').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4052262').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4052262/sports/marquette-sweeps-season-series-against-depaul-in-comeback-fashion/">Marquette sweeps season series against DePaul in comeback fashion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4051586/sports/andrade-scores-second-golden-goal-of-season-to-lift-marquette-over-bluejays/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/03/andrade-475x267.jpg' id='grow-stb4051586'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior midfielder Zyan Andrade kicks the ball past a Xavier defender on March 17. He scored the Golden Goal on Saturday afternoon against the Creighton Bluejays to give Marquette its sixth win of the season (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4051586').mouseenter(function() {
   											jQuery('#grow-stb4051586').removeClass('shrink');
   											jQuery('#grow-stb4051586').removeClass('grow');
   											jQuery('#grow-stb4051586').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4051586').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4051586/sports/andrade-scores-second-golden-goal-of-season-to-lift-marquette-over-bluejays/">Andrade scores second Golden Goal of season to lift Marquette over Bluejays</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4051074/sports/marquette-picks-up-second-big-east-win-beats-xavier/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/03/manual-475x267.jpg' id='grow-stb4051074'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Redshirt junior defender Manuel Cukaj (5) celebrates after scoring his first goal of the season against Xavier Wednesday afternoon (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4051074').mouseenter(function() {
   											jQuery('#grow-stb4051074').removeClass('shrink');
   											jQuery('#grow-stb4051074').removeClass('grow');
   											jQuery('#grow-stb4051074').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4051074').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4051074/sports/marquette-picks-up-second-big-east-win-beats-xavier/">Marquette picks up second BIG EAST win, beats Xavier</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4050433/sports/lukas-sunesson-leading-mens-soccer-team/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/03/sunessondepaul-475x475.jpg' id='grow-stb4050433'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Junior forward Lukas Sunesson (9) strides past two DePaul defenders March 6 (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4050433').mouseenter(function() {
   											jQuery('#grow-stb4050433').removeClass('shrink');
   											jQuery('#grow-stb4050433').removeClass('grow');
   											jQuery('#grow-stb4050433').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4050433').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4050433/sports/lukas-sunesson-leading-mens-soccer-team/">Lukas Sunesson leading men’s soccer team</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://marquettewire.org">Marquette Wire</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://marquettewire.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/mu_wire/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MU_Wire">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Marquette University</p></div><div class="footersearch">	<form method="get" id="searchform1254" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis1254">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1254" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1254" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1254" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1254" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2020/09/MediaKit-20-21.pdf">Advertise with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = " Sam Arco, Sports Reporter";
			_sf_async_config.sections = "Men\'s Soccer, Sports";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-08 05:54:21 -->