<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />

<title>Lott&#8217;s versatility boasts WNBA profile, earns praise from former Division I guard &#8211; Marquette Wire</title>
<meta name='robots' content='max-image-preview:large' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://marquettewire.org/wp-includes/css/dist/components/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://marquettewire.org/wp-includes/css/dist/nux/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.7.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.7.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.7.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.7.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.7.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.7.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.7.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.7.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.7.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.7.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.7.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.7.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.7.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.7.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.7.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://marquettewire.org/wp-json/" /><link rel="alternate" type="application/json" href="https://marquettewire.org/wp-json/wp/v2/posts/4054060" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://marquettewire.org/4054060/sports/lotts-versatility-boasts-wnba-profile-earns-praise-from-former-division-i-guard/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4054060' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4054060%2Fsports%2Flotts-versatility-boasts-wnba-profile-earns-praise-from-former-division-i-guard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4054060%2Fsports%2Flotts-versatility-boasts-wnba-profile-earns-praise-from-former-division-i-guard%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4054060,"post_name":"lotts-versatility-boasts-wnba-profile-earns-praise-from-former-division-i-guard","post_title":"Lott's versatility boasts WNBA profile, earns praise from former Division I guard","post_type":"post","post_author":"22571","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19252,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":9614,"taxonomy":"category","description":"","parent":0,"count":3504,"filter":"raw","cat_ID":19252,"category_count":3504,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":20207,"name":"Wire Featured","slug":"featured","term_group":0,"term_taxonomy_id":10572,"taxonomy":"category","description":"","parent":0,"count":1771,"filter":"raw","cat_ID":20207,"category_count":1771,"category_description":"","cat_name":"Wire Featured","category_nicename":"featured","category_parent":0},{"term_id":19285,"name":"Women's Basketball","slug":"womens-basketball-sports","term_group":0,"term_taxonomy_id":9648,"taxonomy":"category","description":"","parent":19252,"count":570,"filter":"raw","cat_ID":19285,"category_count":570,"category_description":"","cat_name":"Women's Basketball","category_nicename":"womens-basketball-sports","category_parent":19252}]; _mmunch['postTags'] = [{"term_id":24298,"name":"big east women's basketball","slug":"big-east-womens-basketball","term_group":0,"term_taxonomy_id":14665,"taxonomy":"post_tag","description":"","parent":0,"count":63,"filter":"raw"},{"term_id":38537,"name":"Coach Megan Duffy","slug":"coach-megan-duffy","term_group":0,"term_taxonomy_id":28904,"taxonomy":"post_tag","description":"","parent":0,"count":73,"filter":"raw"},{"term_id":43427,"name":"Kim Adams","slug":"kim-adams","term_group":0,"term_taxonomy_id":33781,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":43428,"name":"Marianne Stanley","slug":"marianne-stanley","term_group":0,"term_taxonomy_id":33782,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":13988,"name":"Marquette Women's Basketball","slug":"marquette-womens-basketball","term_group":0,"term_taxonomy_id":4337,"taxonomy":"post_tag","description":"","parent":0,"count":369,"filter":"raw"},{"term_id":34488,"name":"Selena Lott","slug":"selena-lott","term_group":0,"term_taxonomy_id":24855,"taxonomy":"post_tag","description":"","parent":0,"count":103,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" John Leuzzi, Sports Audio Producer","ID":22571};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Lott&#8217;s versatility boasts WNBA profile, earns praise from former Division I guard" />
<meta property="og:type" content="article" />
<meta name="author" content="John Leuzzi" />
<meta property="og:url" content="https://marquettewire.org/4054060/sports/lotts-versatility-boasts-wnba-profile-earns-praise-from-former-division-i-guard/" />
<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2021/04/big_20210207_WB_0178_MBS-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="On a chilly Sunday afternoon, Kim Adams sat down at the broadcasters table inside the Al McGuire Center with her game notes placed in front of her as the top two teams in the BIG EAST got ready to square off: Marquette and DePaul. One of the key matchups of the day would be Selena..." />
	<meta name="description" content="On a chilly Sunday afternoon, Kim Adams sat down at the broadcasters table inside the Al McGuire Center with her game notes placed in front of her as the top two teams in the BIG EAST got ready to square off: Marquette and DePaul. One of the key matchups of the day would be Selena..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="big east women's basketball,Coach Megan Duffy,Kim Adams,Marianne Stanley,Marquette Women's Basketball,Selena Lott" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311 page_item_has_children"><a href="https://marquettewire.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3801382"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-4030085"><a href="https://marquettewire.org/covid-19/">COVID-19</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-4036797"><a href="https://marquettewire.org/democratic-national-convention/">Democratic National Convention</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-4036798"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2020-&#8217;21</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-3983630"><a href="https://marquettewire.org/multimedia-2/radio/battle-of-the-bands-official-rules/">Battle of the Bands — Official rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556 page_item_has_children"><a href="https://marquettewire.org/videos/">MUTV</a>
<ul class='children'>
	<li class="page_item page-item-4004809"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">MUTV Live Remote Sign Ups</a></li>
</ul>
</li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-4005376 page_item_has_children"><a href="https://marquettewire.org/projects/">Projects</a>
<ul class='children'>
	<li class="page_item page-item-4010882"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-4036796"><a href="https://marquettewire.org/republican-national-convention/">Republican National Convention</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/blogs/the-turnip/">The Turnip</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://marquettewire.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-wire-mobile-nav-entity-list" class="menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
<li id="menu-item-4031643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headerlarge"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerlink headerimage" alt="The student news site of Marquette University" /></div><h1 style="display:none" aria-hidden="true">Marquette Wire</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://marquettewire.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marquettewire.org"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></a></div><h1 style="display:none">Marquette Wire</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://marquettewire.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/mu_wire/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MU_Wire">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform5693" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis5693">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5693" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5693" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5693" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5693" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &#038; Campus Ministry</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
	<li id="menu-item-4036803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036803"><a href="https://marquettewire.org/category/republican-national-convention/">DNC</a></li>
	<li id="menu-item-4036802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036802"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
	<li id="menu-item-4031639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4031639" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a>
	<ul class="sub-menu">
		<li id="menu-item-4031640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031640"><a href="https://marquettewire.org/category/covid-19/covid-19-news/">COVID-19 News</a></li>
		<li id="menu-item-4031641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031641"><a href="https://marquettewire.org/category/covid-19/covid-19-blogs/">COVID-19 Blogs</a></li>
		<li id="menu-item-4031839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031839"><a href="https://marquettewire.org/category/covid-19/covid-19-opinions/">COVID-19 Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4005380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-4010885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010885"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-4030099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030099"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
<li id="menu-item-4036804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036804"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-4054060' class='snopostid'><div id='storypage' class='full-width sno-story-4054060'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Lott&#8217;s versatility boasts WNBA profile, earns praise from former Division I guard</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff_name/john-leuzzi/" class="creditline">John Leuzzi</a>, Sports Audio Producer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 15, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4054060' data-photo-id='4054062' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/big_20210207_WB_0178_MBS-900x506.jpg' alt='Selena+Lott+%2824%29+dribbles+in+Marquette%27s+87-82+loss+to+DePaul+on+Feb.+7+2021.+%28Photo+courtesy+of+Marquette+Athletics.%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='4054060' data-photo-id='4054062'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Selena Lott (24) dribbles in Marquette&#8217;s 87-82 loss to DePaul on Feb. 7 2021. (Photo courtesy of Marquette Athletics.)</p></div></div></div><div class="sharing sharing-top" data-story-id="4054060"><a class='commentscroll' href='https://marquettewire.org/4054060/sports/lotts-versatility-boasts-wnba-profile-earns-praise-from-former-division-i-guard/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4054060%2Fsports%2Flotts-versatility-boasts-wnba-profile-earns-praise-from-former-division-i-guard%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lott&#8217;s versatility boasts WNBA profile, earns praise from former Division I guard&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4054060" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//marquettewire.org/4054060/sports/lotts-versatility-boasts-wnba-profile-earns-praise-from-former-division-i-guard/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">On a chilly Sunday afternoon, Kim Adams sat down at the broadcasters table inside the Al McGuire Center with her game notes placed in front of her as the top two teams in the BIG EAST got ready to square off: Marquette and DePaul.</span></p>
<p><span style="font-weight: 400;">One of the key matchups of the day would be Selena Lott versus Chante Stonewall. </span></p>
<p><span style="font-weight: 400;">Lott’s consistency and versatility on the court made Adams first fall in love with her game. That same love would soon be reaffirmed in Marquette&#8217;s 90-83 upset win over DePaul. </span></p>
<p><span style="font-weight: 400;">“(Marquette) just ran DePaul out of the gym,” Adams said. “(The) team as a whole played really well but I would assume if I went back and checked that box score, (Lott) had a big part to do in that play. A lot of her play, sometimes, comes off of energy. She may not get the actual assists or she may not get the points, but she was the one who rebounded it and pushed it up the floor.” </span></p>
<p><span style="font-weight: 400;">The Troy, New York, native did play a big part in MU’s first ranked win of the season as she put up 20 points, eight rebounds, seven assists and two blocks in 33 minutes of action.  </span></p>
<p><span style="font-weight: 400;">Lott’s performance that Sunday afternoon was a realization to Adams that Lott could play at the next level, including the WNBA. </span></p>
<p><span style="font-weight: 400;">“I&#8217;ve always been impressed by her kind of consistency,” Adams said. “That&#8217;s number one with Selena, she may have not had a 50-point game, but she never had many games where she put up two or four points. Like she was always just steady.” </span></p>
<p><span style="font-weight: 400;">Now, one year later, that Sunday afternoon realization might have a happy ending. </span></p>
<p><span style="font-weight: 400;">Lott announced April 2 she would be <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4052710/sports/selena-lott-declares-for-2021-wnba-draft/">declaring for the WNBA draft</a></span> and forgo the extra year of eligibility given by the NCAA to <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4043798/sports/winter-sports-athletes-allowed-extra-year-of-eligibility/">winter sport athletes due to the coronavirus pandemic</a></span>.</span></p>
<p><span style="font-weight: 400;">“Marquette University has helped me to develop as a person and as a basketball player while preparing me for life ahead. Looking back to the day I committed to this program, I leave with no regrets. This university has certainly left its MARQ,”</span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.instagram.com/p/CNLZhGwpgTj/"><span style="font-weight: 400;"> Lott said in the post.</span></a></span></p>
<p><span style="font-weight: 400;">Lott’s ability to perform both offensively and defensively is well documented across the program’s record book. She sits at 23rd all-time in scoring (1,193), tied ninth in 3-point field goal percentage (35.5%), 12th in 3-pointers made (132) and 10th in assists (383). </span></p>
<p><span style="font-weight: 400;">Defensively, she ranks ninth in steals (223) and eighth in blocks (81). This past season, she was Co-BIG EAST Defensive Player of the Year after averaging 4.2 defensive rebounds, 2.1 steals and 0.8 blocked shots during the regular season. </span></p>
<p><span style="font-weight: 400;">Adams, a former Division I guard herself, mentioned Lott’s ability to be a playmaker and impact the game in multiple areas is something that has stood out to her since she began covering Lott back in 2017. </span></p>
<p><span style="font-weight: 400;">For the first two seasons in blue and gold, Lott served mainly as a defensive specialist off the bench for then-head coach Carolyn Kieger. </span></p>
<p><span style="font-weight: 400;">“You could always kind of see that the scoring would come to her, and it did. But I was really blown away by her assists numbers,” Adams said. </span></p>
<p><span style="font-weight: 400;">Over the last two seasons under now-head coach Megan Duffy, Lott has served as the teams primary scorer and playmaker. This past season alone, Lott averaged 14.7 points, 5.3 rebounds, 5.2 assists, 2.1 steals and 0.7 blocks in 26 games. </span></p>
<p><span style="font-weight: 400;">Her 5.2 assists per game, which finished third in the BIG EAST, caught the attention of Adams. </span></p>
<p><span style="font-weight: 400;">“To me, that was what was most impressive,” Adams said. “Knowing that she was the team&#8217;s primary scorer but also kind of putting it on her shoulders to realize other teammates needed to score as well. And with her speed and her ability to take players off the dribble, she can create opportunities for her teammates.” </span></p>
<p><span style="font-weight: 400;">Duffy mentioned back in February that one of the things she respects about her senior guard is her competitiveness. </span></p>
<p><span style="font-weight: 400;">“She has been steady for us,” Duffy said. “(She) has a great skill set in her game, she’s been able to stretch defenses with her three point shots, been able to get into the paint and create a lot of great opportunities for offense.”</span></p>
<p><span style="font-weight: 400;">Adams considers Lott’s ability to be a versatile two-way player who takes pride in defending an opposing team&#8217;s best player as an advantage considering she is set to join a league that will feature players from power five conferences. </span></p>
<p><span style="font-weight: 400;">“The fact that she could really guard anybody on the perimeter, get into passing lanes, disrupt shots with her length (is) definitely a great asset,” Adams said. “To have a player, a young player like that (who) kind of takes matchups personally you don&#8217;t always see that, especially from a young player.” </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.espn.com/wnba/story/_/id/31203857/wnba-mock-draft-2021-version-40-arizona-guard-aari-mcdonald-jumps-top-five"><span style="font-weight: 400;">In ESPN.com’s Mechelle Voepels’ most recent mock draft,</span></a></span><span style="font-weight: 400;"> Lott is projected to go to the Indiana Fever with the 26th overall pick. </span></p>
<p><span style="font-weight: 400;">Like Adams, Fever HC Marianne Stanley sees the 5-foot-11 guard’s ability to impact the game on both sides of the ball stand out. </span></p>
<p><span style="font-weight: 400;">“Selena is somebody who can score the basketball. She’s also a two way player. She demonstrated that she can get up and guard people a little bit,” Stanley said on a media conference call April 9. “There may be situations where you know at one end of the floor, she can really give you what you need and at the other end of the floor, she&#8217;s got a little work to do.” </span></p>
<p><span style="font-weight: 400;">Both Adams and Stanley noted that Lott having the experience of being given freedom with an offense as a young player is valuable for the next level.</span></p>
<p><span style="font-weight: 400;">“Coaches are going to teach you the offensive plays and they&#8217;re looking especially from young players, how quickly can you pick those plays up ….. But there&#8217;s points in the game where you need players to make a play,” Adams said. “Selena is a player who can do that and I think that&#8217;s definitely something that would transfer well to the next level.”</span></p>
<p><span style="font-weight: 400;">From covering the WNBA for ESPN, Adams views Lott’s 3-point shot as one area to continue working on. </span></p>
<p><span style="font-weight: 400;">“At the next level, they want you to consistently be able to be confident in taking that three and knocking it down,” Adams said. “So that’s kind of the biggest thing that she would continue to work on to really make an impact at the next level.” </span></p>
<p><span style="font-weight: 400;">Come Thursday night, Lott looks to become the fourth MU player in program history to be drafted, joining Natisha Hiedeman, Abbie Willenborg and Angel Robinson.</span></p>
<p><span style="font-weight: 400;">Adams mentioned she can see Lott fit in perfectly with a more veteran team compared to a younger team.</span></p>
<p><span style="font-weight: 400;">“I could really see Selena fitting well into a system that has those veterans and that she can just come in, make a smart play, do what the coach needs her to do — rebound, take care of the ball — and that&#8217;s credit to her and that&#8217;s also credit from playing under two phenomenal head coaches in both Carolyn Kieger and Megan Duffy,” Adams said. </span></p>
<p><span style="font-weight: 400;">However, making a WNBA roster is not easy. </span></p>
<p><a href="https://twitter.com/ChantelJennings/status/1380611610142633987?s=20"><span style="font-weight: 400;">As noted by </span><i><span style="font-weight: 400;">The Athletic</span></i><span style="font-weight: 400;">’s Chantel Jennings,</span></a><span style="font-weight: 400;"> right now in the WNBA there are around 137 spots taken up with 61 of those players on protected contracts by teams and a majority of the rest still on their rookie scale contracts. </span></p>
<p><span style="font-weight: 400;">Heading into the draft, there are roughly nine spots amongst all 12 teams available per Jennings.</span></p>
<p><span style="font-weight: 400;">“For almost anybody, maybe outside of the top five picks, it’s going to be a battle to make a roster spot,” Adams said. “Once you do get drafted, hopefully you get the opportunity to go into a training camp and that&#8217;s when you just have to leave it all out there.” </span></p>
<p><span style="font-weight: 400;">Regarding Lott, Adams believes her ability to perform on the defensive end can help set her apart from others if given an opportunity to be at training camp. </span></p>
<p><span style="font-weight: 400;"> Adams mentioned Lott’s leadership is another strength of hers and something she has seen Lott embrace over past two seasons in particular.</span></p>
<p><span style="font-weight: 400;">“Just from watching her in games, you can tell that she was always leading by her play and her energy play,” Adams said. “She&#8217;s diving on the floor for loose balls, she&#8217;s getting in passing lanes and that fires your teammates up, especially your younger teammates, and just kind of takes the pressure off them and gives them confidence.” </span></p>
<p><span style="font-weight: 400;">Though this year’s WNBA draft class consists of a lot of talent, Adams said there is one </span><span style="font-weight: 400;">thing scouts can’t overlook when looking over Lott’s resume. </span></p>
<p><span style="font-weight: 400;">“She&#8217;s just a winner,” Adams said. “She comes from a winning program and knows what it takes to win games. … That&#8217;s going to carry her far as well in terms of WNBA coaches and front offices just knowing that this is a player who knows what it takes to win.” </span></p>
<p><em>This article was written by John Leuzzi. He can be reached at john.leuzzi@marquette.edu or on Twitter @JohnLeuzziMU. </em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://marquettewire.org/tag/big-east-womens-basketball/" rel="tag">big east women's basketball</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/coach-megan-duffy/" rel="tag">Coach Megan Duffy</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/kim-adams/" rel="tag">Kim Adams</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/marianne-stanley/" rel="tag">Marianne Stanley</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/marquette-womens-basketball/" rel="tag">Marquette Women's Basketball</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/selena-lott/" rel="tag">Selena Lott</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4054060" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4054084/sports/mens-lacrosse/golden-eagles-win-in-overtime-in-final-home-game-of-regular-season/" title="Golden Eagles win in overtime in final home game of regular season"><img src="https://marquettewire.org/wp-content/uploads/2021/04/cowanteammates-240x150.jpg" class="catstory-photo" alt="Redshirt first-year attacker Devon Cowan (29) talks with teammates during a game against the Georgetown Hoyas April 10. Cowan posted a hat trick Wednesday afternoon against St. John's (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4054084/sports/mens-lacrosse/golden-eagles-win-in-overtime-in-final-home-game-of-regular-season/">Golden Eagles win in overtime in final home game of regular season</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4053499/sports/what-shaka-smarts-roster-could-look-like-in-2021-22-following-change-in-leadership/" title="What Shaka Smart&#8217;s roster could look like in 2021-22 following change in leadership"><img src="https://marquettewire.org/wp-content/uploads/2021/04/20210328_MB_472_MB-240x150.jpg" class="catstory-photo" alt="Shaka Smart during his tour of Marquette's campus March 28 looking at the NCAA 1977 championship trophy. (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053499/sports/what-shaka-smarts-roster-could-look-like-in-2021-22-following-change-in-leadership/">What Shaka Smart&#8217;s roster could look like in 2021-22 following change in leadership</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4053438/sports/andrade-brings-hard-working-mentality-clutch-skillset-to-mens-soccer-team-in-first-year-of-play/" title="Andrade brings hard-working mentality, clutch skillset to men&#8217;s soccer team in first year of play"><img src="https://marquettewire.org/wp-content/uploads/2021/04/andradexavier-240x150.jpg" class="catstory-photo" alt="Junior midfielder Zyan Andrade gears up to kick the ball during the squad's 2-1 win over Xavier March 17 (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053438/sports/andrade-brings-hard-working-mentality-clutch-skillset-to-mens-soccer-team-in-first-year-of-play/">Andrade brings hard-working mentality, clutch skillset to men&#8217;s soccer team in first year of play</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4053470/sports/womens-volleyball-misses-ncaa-tournament-for-first-time-in-nine-years-prepares-for-next-season/" title="Women&#8217;s volleyball misses NCAA Tournament for first time in 11 years, prepares for next season"><img src="https://marquettewire.org/wp-content/uploads/2021/04/image-240x150.jpeg" class="catstory-photo" alt="Marquette volleyball missed the NCAA Tournament for the first time in head coach Ryan Theis's tenure.  (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053470/sports/womens-volleyball-misses-ncaa-tournament-for-first-time-in-nine-years-prepares-for-next-season/">Women&#8217;s volleyball misses NCAA Tournament for first time in 11 years, prepares for next season</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4052728/sports/soccodato-embraces-everything-that-is-marquette/" title="Soccodato embraces everything that is Marquette"><img src="https://marquettewire.org/wp-content/uploads/2021/04/20210314_WL_0350_MC-240x150.jpg" class="catstory-photo" alt="Emma Soccodato (10) passes the ball in Marquette's game against Louisville March 14. (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4052728/sports/soccodato-embraces-everything-that-is-marquette/">Soccodato embraces everything that is Marquette</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/featured/">Wire Featured</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4054051/news/mu-clinic-announces-it-will-halt-administration-of-johnson-johnson-covid-19-vaccine/" title="MU clinic announces it will halt administration of Johnson &#038; Johnson COVID-19 vaccine"><img src="https://marquettewire.org/wp-content/uploads/2018/10/IMG_1761-240x150.jpg" class="catstory-photo" alt="The university will no longer be hosting it's vaccine clinic on April 14." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4054051/news/mu-clinic-announces-it-will-halt-administration-of-johnson-johnson-covid-19-vaccine/">MU clinic announces it will halt administration of Johnson &#038; Johnson COVID-19 vaccine</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4053499/sports/what-shaka-smarts-roster-could-look-like-in-2021-22-following-change-in-leadership/" title="What Shaka Smart&#8217;s roster could look like in 2021-22 following change in leadership"><img src="https://marquettewire.org/wp-content/uploads/2021/04/20210328_MB_472_MB-240x150.jpg" class="catstory-photo" alt="Shaka Smart during his tour of Marquette's campus March 28 looking at the NCAA 1977 championship trophy. (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053499/sports/what-shaka-smarts-roster-could-look-like-in-2021-22-following-change-in-leadership/">What Shaka Smart&#8217;s roster could look like in 2021-22 following change in leadership</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4053431/ae/students-reflect-on-wi-mask-mandate-overturned-mask-wearing-on-campus/" title="Students reflect on overturned Wisconsin mask mandate"><img src="https://marquettewire.org/wp-content/uploads/2021/04/DSC_0585-240x150.jpg" class="catstory-photo" alt="Wisconsin is now one of 12 states to have lifted its mask mandate, though it is the only state to do so by court order, according to the AARP." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053431/ae/students-reflect-on-wi-mask-mandate-overturned-mask-wearing-on-campus/">Students reflect on overturned Wisconsin mask mandate</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4053564/featured/editorial-we-are-not-being-the-difference/" title="EDITORIAL: We are not being the difference"><img src="https://marquettewire.org/wp-content/uploads/2021/04/editorial413-240x150.jpg" class="catstory-photo" alt="A bus stop on the corner of 16 Street and Wisconsin Avenue was removed for the construction of the new College of Business Administration building. " /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053564/featured/editorial-we-are-not-being-the-difference/">EDITORIAL: We are not being the difference</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4053034/news/terrible-and-angry-theater-professor-speaks-about-his-experience-with-non-renewed-contracts/" title="&#8220;Terrible&#8221; and &#8220;Angry&#8221;: Theater Professor speaks about his experience with non-renewed contracts"><img src="https://marquettewire.org/wp-content/uploads/2019/01/helfaer-editorial-240x150.jpg" class="catstory-photo" alt=""Terrible" and "Angry": Theater Professor speaks about his experience with non-renewed contracts" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4053034/news/terrible-and-angry-theater-professor-speaks-about-his-experience-with-non-renewed-contracts/">&#8220;Terrible&#8221; and &#8220;Angry&#8221;: Theater Professor speaks about his experience with non-renewed contracts</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4054084/sports/mens-lacrosse/golden-eagles-win-in-overtime-in-final-home-game-of-regular-season/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/cowanteammates-475x256.jpg' id='grow-stb4054084'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Redshirt first-year attacker Devon Cowan (29) talks with teammates during a game against the Georgetown Hoyas April 10. Cowan posted a hat trick Wednesday afternoon against St. John's (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4054084').mouseenter(function() {
   											jQuery('#grow-stb4054084').removeClass('shrink');
   											jQuery('#grow-stb4054084').removeClass('grow');
   											jQuery('#grow-stb4054084').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4054084').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Lacrosse</p><p class="relatedtitle"><a href="https://marquettewire.org/4054084/sports/mens-lacrosse/golden-eagles-win-in-overtime-in-final-home-game-of-regular-season/">Golden Eagles win in overtime in final home game of regular season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053499/sports/what-shaka-smarts-roster-could-look-like-in-2021-22-following-change-in-leadership/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/20210328_MB_472_MB-475x380.jpg' id='grow-stb4053499'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shaka Smart during his tour of Marquette's campus March 28 looking at the NCAA 1977 championship trophy. (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053499').mouseenter(function() {
   											jQuery('#grow-stb4053499').removeClass('shrink');
   											jQuery('#grow-stb4053499').removeClass('grow');
   											jQuery('#grow-stb4053499').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053499').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4053499/sports/what-shaka-smarts-roster-could-look-like-in-2021-22-following-change-in-leadership/">What Shaka Smart&#8217;s roster could look like in 2021-22 following change in leadership</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053438/sports/andrade-brings-hard-working-mentality-clutch-skillset-to-mens-soccer-team-in-first-year-of-play/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/andradexavier-475x267.jpg' id='grow-stb4053438'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior midfielder Zyan Andrade gears up to kick the ball during the squad's 2-1 win over Xavier March 17 (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053438').mouseenter(function() {
   											jQuery('#grow-stb4053438').removeClass('shrink');
   											jQuery('#grow-stb4053438').removeClass('grow');
   											jQuery('#grow-stb4053438').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053438').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4053438/sports/andrade-brings-hard-working-mentality-clutch-skillset-to-mens-soccer-team-in-first-year-of-play/">Andrade brings hard-working mentality, clutch skillset to men&#8217;s soccer team in first year of play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053470/sports/womens-volleyball-misses-ncaa-tournament-for-first-time-in-nine-years-prepares-for-next-season/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/image-475x267.jpeg' id='grow-stb4053470'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Marquette volleyball missed the NCAA Tournament for the first time in head coach Ryan Theis's tenure.  (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053470').mouseenter(function() {
   											jQuery('#grow-stb4053470').removeClass('shrink');
   											jQuery('#grow-stb4053470').removeClass('grow');
   											jQuery('#grow-stb4053470').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053470').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://marquettewire.org/4053470/sports/womens-volleyball-misses-ncaa-tournament-for-first-time-in-nine-years-prepares-for-next-season/">Women&#8217;s volleyball misses NCAA Tournament for first time in 11 years, prepares for next season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4052728/sports/soccodato-embraces-everything-that-is-marquette/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/20210314_WL_0350_MC-475x317.jpg' id='grow-stb4052728'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Emma Soccodato (10) passes the ball in Marquette's game against Louisville March 14. (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4052728').mouseenter(function() {
   											jQuery('#grow-stb4052728').removeClass('shrink');
   											jQuery('#grow-stb4052728').removeClass('grow');
   											jQuery('#grow-stb4052728').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4052728').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://marquettewire.org/4052728/sports/soccodato-embraces-everything-that-is-marquette/">Soccodato embraces everything that is Marquette</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4052866/sports/ward-ready-for-new-opportunity-with-marquette/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/20210214_TF_0976_MC-317x475.jpg' id='grow-stb4052866'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Marquis Ward competes in the Panther Tune-Up at University of Wisconsin-Milwaukee Feb. 14. (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4052866').mouseenter(function() {
   											jQuery('#grow-stb4052866').removeClass('shrink');
   											jQuery('#grow-stb4052866').removeClass('grow');
   											jQuery('#grow-stb4052866').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4052866').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Track &amp; Field</p><p class="relatedtitle"><a href="https://marquettewire.org/4052866/sports/ward-ready-for-new-opportunity-with-marquette/">Ward ready for new opportunity with Marquette</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053465/sports/womens-tennis-looks-to-end-season-strong/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/20210327_WT_444_JM-475x317.jpg' id='grow-stb4053465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Marquette women's tennis huddles at the. Helfaer March 27 during their Drake meet. (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053465').mouseenter(function() {
   											jQuery('#grow-stb4053465').removeClass('shrink');
   											jQuery('#grow-stb4053465').removeClass('grow');
   											jQuery('#grow-stb4053465').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053465').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://marquettewire.org/4053465/sports/womens-tennis-looks-to-end-season-strong/">Women&#8217;s tennis looks to end season strong</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4054029/sports/breaking-dawson-garcia-to-test-nba-draft-evaluation-process/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/garcia-defense-475x267.jpg' id='grow-stb4054029'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dawson Garcia (33) attempts to lock down on the defensive end during Marquette's game against Eastern Illinois Nov. 27, 2020 (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4054029').mouseenter(function() {
   											jQuery('#grow-stb4054029').removeClass('shrink');
   											jQuery('#grow-stb4054029').removeClass('grow');
   											jQuery('#grow-stb4054029').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4054029').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4054029/sports/breaking-dawson-garcia-to-test-nba-draft-evaluation-process/">BREAKING: Dawson Garcia to test NBA Draft evaluation process</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053874/sports/camryn-taylor-enters-transfer-portal/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/taylorjump-475x267.jpg' id='grow-stb4053874'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Forward Camryn Taylor (15) goes up for a jump ball against the UConn Huskies (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053874').mouseenter(function() {
   											jQuery('#grow-stb4053874').removeClass('shrink');
   											jQuery('#grow-stb4053874').removeClass('grow');
   											jQuery('#grow-stb4053874').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053874').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://marquettewire.org/4053874/sports/camryn-taylor-enters-transfer-portal/">Camryn Taylor enters transfer portal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4053671/sports/marquette-loses-in-blowout-fashion-to-georgetown/#photo'><img src='https://marquettewire.org/wp-content/uploads/2021/04/menzuber-475x317.jpg' id='grow-stb4053671'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Redshirt senior attacker Megan Menzuber looks to make a pass to an open teammate (Photo courtesy of Marquette Athletics.) '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4053671').mouseenter(function() {
   											jQuery('#grow-stb4053671').removeClass('shrink');
   											jQuery('#grow-stb4053671').removeClass('grow');
   											jQuery('#grow-stb4053671').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4053671').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://marquettewire.org/4053671/sports/marquette-loses-in-blowout-fashion-to-georgetown/">Marquette loses in blowout fashion to Georgetown</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://marquettewire.org">Marquette Wire</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://marquettewire.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/mu_wire/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MU_Wire">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Marquette University</p></div><div class="footersearch">	<form method="get" id="searchform7861" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis7861">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7861" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7861" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7861" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7861" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2020/09/MediaKit-20-21.pdf">Advertise with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = " John Leuzzi, Sports Audio Producer";
			_sf_async_config.sections = "Sports, Wire Featured, Women\'s Basketball";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-04-15 10:12:09 -->