<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />

<title>BEG &#038; GARNER: Enough is enough – Marquette must act against racism &#8211; Marquette Wire</title>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://marquettewire.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://marquettewire.org/wp-includes/css/dist/components/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://marquettewire.org/wp-includes/css/dist/nux/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20200596' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.4.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://marquettewire.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lacrosse commit&#8217;s offer rescinded after Snapchat sparks outrage among students, community' href='https://marquettewire.org/4033375/sports/mens-lacrosse/lacrosse-commits-snapchat-sparks-outrage-among-students-community/' />
<link rel='next' title='Black Lives Matter protest marches through campus, students participate' href='https://marquettewire.org/4033456/news/black-lives-matter-protest-marches-through-campus-students-participate-2/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://marquettewire.org/4033405/featured/beg-garner-enough-is-enough-marquette-must-act-against-racism/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4033405' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4033405%2Ffeatured%2Fbeg-garner-enough-is-enough-marquette-must-act-against-racism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4033405%2Ffeatured%2Fbeg-garner-enough-is-enough-marquette-must-act-against-racism%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4033405,"post_name":"beg-garner-enough-is-enough-marquette-must-act-against-racism","post_title":"BEG & GARNER: Enough is enough \u2013 Marquette must act against racism","post_type":"post","post_author":"22527","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":22290,"name":"Opinions","slug":"opinion","term_group":0,"term_taxonomy_id":12655,"taxonomy":"category","description":"","parent":0,"count":932,"filter":"raw","cat_ID":22290,"category_count":932,"category_description":"","cat_name":"Opinions","category_nicename":"opinion","category_parent":0},{"term_id":20207,"name":"Wire Featured","slug":"featured","term_group":0,"term_taxonomy_id":10572,"taxonomy":"category","description":"","parent":0,"count":1537,"filter":"raw","cat_ID":20207,"category_count":1537,"category_description":"","cat_name":"Wire Featured","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = [{"term_id":12910,"name":"Change","slug":"change","term_group":0,"term_taxonomy_id":3258,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":41914,"name":"George Floyd","slug":"george-floyd","term_group":0,"term_taxonomy_id":32268,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":26151,"name":"Injustice","slug":"injustice","term_group":0,"term_taxonomy_id":16518,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":149,"name":"Marquette University","slug":"marquette-university","term_group":0,"term_taxonomy_id":717,"taxonomy":"post_tag","description":"","parent":0,"count":331,"filter":"raw"},{"term_id":158,"name":"Milwaukee","slug":"milwaukee","term_group":0,"term_taxonomy_id":528,"taxonomy":"post_tag","description":"","parent":0,"count":419,"filter":"raw"},{"term_id":3323,"name":"racism","slug":"racism","term_group":0,"term_taxonomy_id":1922,"taxonomy":"post_tag","description":"","parent":0,"count":22,"filter":"raw"},{"term_id":28483,"name":"students of color","slug":"students-of-color","term_group":0,"term_taxonomy_id":18850,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":24116,"name":"white privilege","slug":"white-privilege","term_group":0,"term_taxonomy_id":14483,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Aminah Beg and Alexandra Garner","ID":22527};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="BEG &#038; GARNER: Enough is enough – Marquette must act against racism" />
<meta property="og:type" content="article" />
<meta name="author" content="Aminah Beg" />
<meta property="og:url" content="https://marquettewire.org/4033405/featured/beg-garner-enough-is-enough-marquette-must-act-against-racism/" />
<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2019/09/Screen-Shot-2019-09-02-at-8.16.42-PM.png" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="509" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="Prayers can be one way to show support, but at the same time, prayers will not end racism. One mass and virtual prayer will not solve the systematic racism and injustice present on campus, in Milwaukee or in our country. Being an ally means doing more than just calling for prayers and thoughts. " />
	<meta name="description" content="Prayers can be one way to show support, but at the same time, prayers will not end racism. One mass and virtual prayer will not solve the systematic racism and injustice present on campus, in Milwaukee or in our country. Being an ally means doing more than just calling for prayers and thoughts. " />
	<meta property="article:section" content="Opinions" />
	<meta property="article:tag" content="Change,George Floyd,Injustice,Marquette University,Milwaukee,racism,students of color,white privilege" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311 page_item_has_children"><a href="https://marquettewire.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3801382"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-4030085"><a href="https://marquettewire.org/covid-19/">COVID-19</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2019-&#8217;20</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-3983630"><a href="https://marquettewire.org/multimedia-2/radio/battle-of-the-bands-official-rules/">Battle of the Bands — Official rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556 page_item_has_children"><a href="https://marquettewire.org/videos/">MUTV</a>
<ul class='children'>
	<li class="page_item page-item-4004809"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">MUTV Live Remote Sign Ups</a></li>
</ul>
</li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-4005376 page_item_has_children"><a href="https://marquettewire.org/projects/">Projects</a>
<ul class='children'>
	<li class="page_item page-item-4010882"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/blogs/the-turnip/">The Turnip</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://marquettewire.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-wire-mobile-nav-entity-list" class="menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/tribune/tribune-news/">News</a></li>
<li id="menu-item-4031643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headerlarge"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerlink headerimage" alt="The student news site of Marquette University" /></div><h1 style="display:none" aria-hidden="true">Marquette Wire</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://marquettewire.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marquettewire.org"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></a></div><h1 style="display:none">Marquette Wire</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5556" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis5556">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5556" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5556" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5556" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5556" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &#038; Campus Ministry</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-4031639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4031639" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-4031640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031640"><a href="https://marquettewire.org/category/covid-19/covid-19-news/">COVID-19 News</a></li>
	<li id="menu-item-4031641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031641"><a href="https://marquettewire.org/category/covid-19/covid-19-blogs/">COVID-19 Blogs</a></li>
	<li id="menu-item-4031839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031839"><a href="https://marquettewire.org/category/covid-19/covid-19-opinions/">COVID-19 Opinions</a></li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4005380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-4010885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010885"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-4030099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030099"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-4033405' class='snopostid'><div id='storypage' class='full-width sno-story-4033405'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">BEG &#038; GARNER: Enough is enough – Marquette must act against racism</h1><div id="storymeta" class="storymeta"><p> Aminah Beg and Alexandra Garner<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">June 3, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4033405' data-photo-id='4015699' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/09/Screen-Shot-2019-09-02-at-8.16.42-PM.png' alt='BEG+%26+GARNER%3A+Enough+is+enough+%E2%80%93+Marquette+must+act+against+racism' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='4033405' data-photo-id='4015699'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by Jordan Johnson</p></div></div></div><div class="sharing sharing-top" data-story-id="4033405"><a class='commentscroll' href='https://marquettewire.org/4033405/featured/beg-garner-enough-is-enough-marquette-must-act-against-racism/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4033405%2Ffeatured%2Fbeg-garner-enough-is-enough-marquette-must-act-against-racism%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=BEG &#038; GARNER: Enough is enough – Marquette must act against racism&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4033405" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//marquettewire.org/4033405/featured/beg-garner-enough-is-enough-marquette-must-act-against-racism//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">George Floyd&#8217;s death was tragic and unjust. </span></p>
<p><span style="font-weight: 400;">And his death is one of the many tragic and unjust deaths of black people at the hands of police officers. </span></p>
<p><span style="font-weight: 400;">Floyd</span><span style="font-weight: 400;"><a href="https://www.cnn.com/2020/06/01/us/george-floyd-independent-autopsy/index.html"><span style="color: #0000ff;"> died of asphyxiation</span></a> when former police officer </span><span style="font-weight: 400;">Derek Chauvin killed him by putting his knee on Floyd’s neck for nearly nine minutes May 25. Chauvin deprived Floyd of oxygen; he suffocated him. This was murder. </span></p>
<p>Despite evidence, people are continuing to deny the reality and justify the police officer&#8217;s actions, such as listening to <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.insider.com/george-floyd-non-responsive-before-officer-took-knee-off-neck-2020-5">preliminary reports used by officials</a></span> to <span style="caret-color: #0000ff;">say</span> that his death resulted from &#8220;combined effect of Floyd being restrained by the police, his underlying health conditions, and any potential intoxicants in his system likely contributed to his death.&#8221;</p>
<p>Again, to be clear: Floyd was suffocated to death because Chauvin knelt on his neck for eight minutes and 46 seconds.</p>
<p><span style="font-weight: 400;">After this incident, a Marquette women’s lacrosse commit shared an insensitive and racist message on her personal Snapchat story in regards to Floyd&#8217;s death May 29. <strong> </strong></span></p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4033375/sports/lacrosse-commits-snapchat-sparks-outrage-among-students-community/"><span style="font-weight: 400;">The message read</span></a></span> <span style="font-weight: 400;">“some ppl think it’s ok to f&#8212;&#8212; kneel during the national anthem so it’s ok to kneel on someone’s head. come at me. y’all brainwashed. kind disgusting lowkey.”</span></p>
<p><span style="font-weight: 400;">The university </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://twitter.com/MarquetteU/status/1267538547243978757"><span style="font-weight: 400;">rescinded </span></a></span><span style="font-weight: 400;">the commit’s offer of admission and an athletics scholarship after some members of the Marquette community expressed outrage and concern about the commit’s Snapchat. </span></p>
<p><span style="font-weight: 400;">Marquette University said in a </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://twitter.com/MarquetteU/status/1267538547243978757"><span style="font-weight: 400;">Twitter</span></a></span><span style="font-weight: 400;"> statement, “</span><span style="font-weight: 400;">We have made the decision to rescind the incoming student’s offer of admission and athletics scholarship, effective immediately. We are called to build a nurturing, inclusive community where all people feel safe, supported, welcomed and celebrated.</span><span style="font-weight: 400;">”</span></p>
<p><span style="font-weight: 400;">The commit clearly failed to uphold the university’s values on her Snapchat story. She also failed to give George Floyd the respect and acknowledgment he deserved as a human being — in his life and in his death. </span></p>
<p><span style="font-weight: 400;">Because of this, the university can be commended for the quick and just action it took to prevent this individual from attending Marquette. However, this response to one individual is nowhere near enough. </span></p>
<p><span style="font-weight: 400;">Students of color, especially black students, expect and deserve more from an institution that prides itself on “being the difference” and promotes “guiding values that celebrate diversity” as President Lovell said in a campus-wide email addressing the community about the previous week’s events. </span></p>
<p><span style="font-weight: 400;">The current protests and violence against black people across the country place them in a particularly vulnerable and</span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://globalnews.ca/news/7002004/black-people-mental-health/"><span style="font-weight: 400;"> emotional position. </span></a></span></p>
<p><span style="font-weight: 400;">As the president of our university, Lovell is a prominent leader in the Marquette and greater Milwaukee area. A community that is strongly upheld and </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.visitmilwaukee.org/about-mke/diversity-and-inclusion/african-american/"><span style="font-weight: 400;">built up by multiple generations of black individuals</span></a></span><span style="font-weight: 400;">. As a leader with important responsibilities and a far-reaching influence, Lovell must use that power to be an ally for students and community members experiencing emotional distress in response to recent traumatic events</span> <span style="font-weight: 400;">of senseless killings of black people on top of the already present racially charged social, economic, environmental and political oppression</span>.<span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Lovell continued to say in the campus-wide email that the university would be holding a virtual mass to “pray for an end to racism.” </span></p>
<p><span style="font-weight: 400;">Prayers can be one way to show support, but at the same time, prayers will not end racism. One mass and virtual prayer will not solve the systematic racism and injustice present on campus, in Milwaukee or in our country. Being an ally means doing more than just calling for prayers and thoughts. </span></p>
<p><span style="font-weight: 400;">Additionally in the campus-wide email, President Lovell linked a reflection <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://today.marquette.edu/2020/05/how-broken-must-our-world-be/">written by Dr. William Welburn</a></span>, the vice president for inclusive excellence for Marquette University’s Office of Institutional Diversity and Inclusion, and urged students to read it. </span></p>
<p><span style="font-weight: 400;">While Welburn<strong> </strong>is responsible for leading efforts to improve diversity on campus, the responsibility for creating a safe, welcoming and equitable environment for students, faculty and staff does not and cannot fall on one person’s shoulders, especially when that person is one of the few black leaders at Marquette. </span></p>
<p><span style="font-weight: 400;">It is the responsibility of everyone, especially white administrative leaders like President Lovell, to speak up about their own white privilege. White administrative leaders must use their privilege to go beyond words of solidarity and carry out real acts of solidarity that will support the black community. </span><b> </b></p>
<p><span style="font-weight: 400;">There are times where black people must be given a platform to voice their concerns and speak up about the injustices they face, but there is also the need for their white counterparts to use their privilege to become allies during those same times.  </span></p>
<p><span style="font-weight: 400;">Leaders on campus, such as administrators and professors, must make deliberate and tangible commitments to change in order to adequately address the racism and discrimination on campus. </span></p>
<p><span style="font-weight: 400;">This means providing more opportunities and spaces for students of color to express their concerns on campus, especially black students. This means acknowledging the concerns of students of color as valid and legitimate. This means communicating to the rest of campus that there needs to be deliberate change, such as addressing the interpersonal racism between students. </span></p>
<p>Listen to their concerns and the challenges that they face, truly listen to what these communities have to say and how they feel hurt by the continued inaction and racism present on their campus. When black students tell you they feel ignored and neglected, ask them why. Learn more about the daily struggles they face being a person of color at a predominantly white institution. Become educated on the ways certain professors make them feel unwelcome or discriminated against. Be aware of the micro-aggressions and covert acts of racism and bias that occurs between students, not just the overt ones. Then use that knowledge to teach the rest of the community — students, staff, faculty and alumni — that refuses to acknowledge<span style="color: #ff6600;"> </span><strong><span style="font-weight: 400;">the severity of the issue. </span></strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">But at the same time, do not assume that people of color are spokespeople for their communities. Listen to them speak but do not expect them to teach you the fundamentals of racism and the unjust history of their community. </span></p>
<p><span style="font-weight: 400;">President Lovell held a panel called the “President’s Panel on Diversity, Equity, and Inclusion” </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4008881/news/soledad-obrien-moderates-diversity-panel-with-president-lovell-and-students/"><span style="font-weight: 400;">Feb. 26, 2019</span></a></span><span style="font-weight: 400;">. Students and faculty discussed different issues and experiences they have had on Marquette’s campus, many related to racism. </span></p>
<p><span style="font-weight: 400;">While this was a positive step to opening up a dialogue about racial issues on campus, not much has happened since to address racism on campus and moreover, the onus of discussions about racism cannot continue to be put solely on the black community. It is not their responsibility. </span></p>
<p><span style="font-weight: 400;">White American students made up approximately 70% of Marquette’s undergraduate student body in the fall 2019 semester, </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.marquette.edu/institutional-research-analysis/interactive-reports/composition-dash.php"><span style="font-weight: 400;">according to the Office of Institutional Research and Analysis. </span></a></span></p>
<p><span style="font-weight: 400;">Putting the responsibility on black students to begin the discussion of race at a predominantly white institution targets them, potentially making them feel further separated, alienated or discriminated against. </span></p>
<p><span style="font-weight: 400;">Other university presidents have provided clearer statements showcasing a commitment to fighting against racial injustice and inequities on their campuses and in our society. </span></p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://statements.cornell.edu/2020/20200529-oq5bv7-recent-killings.cfm"><span style="font-weight: 400;">Cornell University President Martha Pollack said</span></a></span><span style="font-weight: 400;"> in a statement that the university is working to address racism through its educational programs, research and engagement on campus.</span></p>
<p><span style="font-weight: 400;">President of the Milwaukee Institute of Art and Design Jeff Morin also sent a campus-wide email that expressed the deliberate steps he will take to ensure MIAD is working towards true racial justice. Changes include creating anti-racism training and the release of a three-year equity and inclusion plan. The email also provided various links to organizations that students and staff can use to educate themselves on how to better advocate for racial issues. </span></p>
<p><span style="font-weight: 400;">Students are more able to trust colleges like these and have hope when they see their leaders working to implement plans to enact real change, plans that will attack the foundational issues of an institution. </span></p>
<p><span style="font-weight: 400;">Marquette and President Lovell must make more deliberate and direct efforts to acknowledge and combat racism on Marquette’s campus, as other university leaders are doing to prioritize the needs of students of color, especially black students. </span></p>
<p><span style="font-weight: 400;">Practices such as diversity training for both students and staff can help some people realize their privileges and become more aware of what types of speech and action are racist. Often, there are small acts that many do not realize are hurtful and discriminatory towards the black community, such as <a href="https://www.vox.com/2015/2/16/8031073/what-are-microaggressions"><span style="color: #0000ff;">acts of micro-aggression</span></a>. Implementing programs such as diversity training creates an opportunity for Marquette students, faculty and staff to acknowledge the issues on their campus and develop plans to address them. </span></p>
<p><span style="font-weight: 400;">Additionally, open and honest conversations about privilege, especially white privilege, should be encouraged by Marquette administrators and the entire Marquette community. Only then, will people better understand the challenges black students face. This can come in the form of the university providing spaces and professors having discussions with their students about these issues. Classrooms should serve as spaces for addressing racial injustice and privilege, which promote interracial dialogue and a chance for students of color to speak up comfortably. </span></p>
<p><span style="font-weight: 400;">George Floyd’s death was tragic and unjust. </span></p>
<p><span style="font-weight: 400;">Racism, racial injustice and inequality and white privilege cannot be taken lightly. And acknowledging and addressing these issues on campus should have happened long ago. </span></p>
<p><span style="font-weight: 400;">For example, </span><span style="font-weight: 400;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/3992339/news/students-university-leaders-react-to-image-with-racial-overtones/">the circulation of an image</a></span> of four white males holding a black doll </span>and guns — one gun pointed at the black doll — led the university to <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/3994207/news/student-expelled-after-spring-semester-photo-controversy/">expel the Marquette student in the photo after the spring 2018 semester</a></span>.</p>
<p><span style="font-weight: 400;">While expelling the student was the right decision, more should have been done in years preceding this incident and the time following after it. </span></p>
<p><span style="font-weight: 400;">We, as a community, should be deeply saddened and outraged by the injustices that continue to occur against the black community. We must consistently work to make sure we speak up about these injustices, not only when there is an incident of severe, blatant racism, but on a daily basis. </span></p>
<p>Marquette cannot speak out only when one innocent black person has been murdered. The extent of Marquette’s actions cannot just be speaking out only when there are blatant acts of racism on campus; refusing one individual from coming to campus will not solve the current issue of racism.</p>
<p>We must look inwards at ourselves — at our privileges, our biases, our values — before we can look outwards to address the problems elsewhere<strong><span style="font-weight: 400;">.</span></strong> More discussions about race and inequality as well as efforts to stand in solidarity will lead to more deliberate steps to address these issues on our campus. But this must occur every single day in many different spaces on campus. Only then will we be able to say we are being the difference.</p>
<p>If we <span style="caret-color: #0000ff;">fail</span> to adequately respond, we, as a university, cannot say that we are the difference as injustice and inequality continue to persist on our own campus, in Milwaukee and in our nation.</p>
<p><em>This story was written by Aminah Beg and Alexandra Garner. They can be reached at aminah.beg@marquette.edu and alexandra.garner@marquette.edu. </em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://marquettewire.org/tag/change/" rel="tag">Change</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/george-floyd/" rel="tag">George Floyd</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/injustice/" rel="tag">Injustice</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/marquette-university/" rel="tag">Marquette University</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/milwaukee/" rel="tag">Milwaukee</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/racism/" rel="tag">racism</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/students-of-color/" rel="tag">students of color</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/white-privilege/" rel="tag">white privilege</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4033405" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/opinion/">Opinions</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4033140/projects-tribune/harte-from-start-to-finish-with-the-wire/" title="HARTE: From start to finish with the Wire"><img src="https://marquettewire.org/wp-content/uploads/2020/05/IMG_4496-240x150.jpg" class="catstory-photo" alt="Matthew Harte attends a 
Wire staff meeting with 
his sister and then-Marquette Journal editor, Stephanie Harte." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033140/projects-tribune/harte-from-start-to-finish-with-the-wire/">HARTE: From start to finish with the Wire</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4033035/opinion/zoromski-four-years-later/" title="ZOROMSKI: Four years later"><img src="https://marquettewire.org/wp-content/uploads/2020/05/Wire-staff-and-Zoromski-at-the-2019-MPC-Hall-of-Fame-Dinner-240x150.jpg" class="catstory-photo" alt="Mark Zoromski (right) and a group of Marquette Wire students at the Milwaukee Press Club Hall of Fame Dinner in November 2019.

Top row: Matthew Martinez, John Steppe, Kennedy Coleman, Bridget Fogarty, Mark Zoromski
Bottom row: Natallie St. Onge, Jenny Whidden, Chelsea Johanning, Sydney Czyzon

Photo courtesy of the MPC." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033035/opinion/zoromski-four-years-later/">ZOROMSKI: Four years later</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4033136/tv/coleman-its-time-to-spread-your-wings/" title="COLEMAN: It&#8217;s time to spread your wings"><img src="https://marquettewire.org/wp-content/uploads/2020/05/IMG_0963-240x150.jpg" class="catstory-photo" alt="Kennedy Coleman in the Johnston Hall 2nd floor control room in January 2020." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033136/tv/coleman-its-time-to-spread-your-wings/">COLEMAN: It&#8217;s time to spread your wings</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4033146/opinion/johanning-a-home-and-family-i-never-knew-i-would-have/" title="JOHANNING: A home and family I never knew I would have"><img src="https://marquettewire.org/wp-content/uploads/2020/05/MUTV-Team-and-friends-spring-2019-final-show-240x150.jpg" class="catstory-photo" alt="Chelsea Johanning (bottom, third from left) poses with the MUTV team and friends after the final show of Spring 2019." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033146/opinion/johanning-a-home-and-family-i-never-knew-i-would-have/">JOHANNING: A home and family I never knew I would have</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4033144/opinion/brauer-translating-a-love-story/" title="BRAUER: Translating a love story"><img src="https://marquettewire.org/wp-content/uploads/2020/05/Scan_20200505-2-240x150.jpg" class="catstory-photo" alt="Emma Brauer sports the Marquette Wire sweatshirt she got as a first-year student." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033144/opinion/brauer-translating-a-love-story/">BRAUER: Translating a love story</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/featured/">Wire Featured</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4033456/news/black-lives-matter-protest-marches-through-campus-students-participate-2/" title="Black Lives Matter protest marches through campus, students participate"><img src="https://marquettewire.org/wp-content/uploads/2020/06/5937DA83-A37E-40FF-9A8F-D9F3CE2F75F8-240x150.jpeg" class="catstory-photo" alt="Black Lives Matter protest marches through campus, students participate" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033456/news/black-lives-matter-protest-marches-through-campus-students-participate-2/">Black Lives Matter protest marches through campus, students participate</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4033375/sports/mens-lacrosse/lacrosse-commits-snapchat-sparks-outrage-among-students-community/" title="Lacrosse commit&#8217;s offer rescinded after Snapchat sparks outrage among students, community"><img src="https://marquettewire.org/wp-content/uploads/2010/01/Zilber-240x150.png" class="catstory-photo" alt="Marquette's Zilber Hall. (Marquette Wire stock photo.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033375/sports/mens-lacrosse/lacrosse-commits-snapchat-sparks-outrage-among-students-community/">Lacrosse commit&#8217;s offer rescinded after Snapchat sparks outrage among students, community</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4033354/news/sarah-feldner-named-permanent-dean-of-the-diederich-college-of-communication/" title="Sarah Feldner named dean of the Diederich College of Communication"><img src="https://marquettewire.org/wp-content/uploads/2020/05/sarah-feldner-128x150.jpg" class="catstory-photo" alt="Photo courtesy of Marquette Today" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033354/news/sarah-feldner-named-permanent-dean-of-the-diederich-college-of-communication/">Sarah Feldner named dean of the Diederich College of Communication</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4033338/news/covid-19-town-hall-discusses-guidelines-for-small-employees-to-return-to-campus/" title="COVID-19 Town Hall discusses guidelines for small groups of employees to return to campus"><img src="https://marquettewire.org/wp-content/uploads/2020/05/DSC08051-240x150.jpg" class="catstory-photo" alt="Wire Stock Photo" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033338/news/covid-19-town-hall-discusses-guidelines-for-small-employees-to-return-to-campus/">COVID-19 Town Hall discusses guidelines for small groups of employees to return to campus</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4033317/news/fall-semester-to-begin-and-end-early-among-changes-made-to-2020-21-academic-calendar/" title="Fall semester to begin and end early, among changes made to 2020-21 academic calendar"><img src="https://marquettewire.org/wp-content/uploads/2016/08/walking-240x150.jpg" class="catstory-photo" alt="Students walking near the library." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4033317/news/fall-semester-to-begin-and-end-early-among-changes-made-to-2020-21-academic-calendar/">Fall semester to begin and end early, among changes made to 2020-21 academic calendar</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033140/projects-tribune/harte-from-start-to-finish-with-the-wire/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/IMG_4496-375x475.jpg' id='grow-stb4033140'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Matthew Harte attends a 
Wire staff meeting with 
his sister and then-Marquette Journal editor, Stephanie Harte.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033140').mouseenter(function() {
   											jQuery('#grow-stb4033140').removeClass('shrink');
   											jQuery('#grow-stb4033140').removeClass('grow');
   											jQuery('#grow-stb4033140').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033140').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://marquettewire.org/4033140/projects-tribune/harte-from-start-to-finish-with-the-wire/">HARTE: From start to finish with the Wire</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033035/opinion/zoromski-four-years-later/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/Wire-staff-and-Zoromski-at-the-2019-MPC-Hall-of-Fame-Dinner-475x317.jpg' id='grow-stb4033035'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mark Zoromski (right) and a group of Marquette Wire students at the Milwaukee Press Club Hall of Fame Dinner in November 2019.

Top row: Matthew Martinez, John Steppe, Kennedy Coleman, Bridget Fogarty, Mark Zoromski
Bottom row: Natallie St. Onge, Jenny Whidden, Chelsea Johanning, Sydney Czyzon

Photo courtesy of the MPC.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033035').mouseenter(function() {
   											jQuery('#grow-stb4033035').removeClass('shrink');
   											jQuery('#grow-stb4033035').removeClass('grow');
   											jQuery('#grow-stb4033035').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033035').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://marquettewire.org/4033035/opinion/zoromski-four-years-later/">ZOROMSKI: Four years later</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033136/tv/coleman-its-time-to-spread-your-wings/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/IMG_0963-475x356.jpg' id='grow-stb4033136'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kennedy Coleman in the Johnston Hall 2nd floor control room in January 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033136').mouseenter(function() {
   											jQuery('#grow-stb4033136').removeClass('shrink');
   											jQuery('#grow-stb4033136').removeClass('grow');
   											jQuery('#grow-stb4033136').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033136').addClass('shrink');
   										});});</script><p class='stb-cat'>MUTV</p><p class="relatedtitle"><a href="https://marquettewire.org/4033136/tv/coleman-its-time-to-spread-your-wings/">COLEMAN: It&#8217;s time to spread your wings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033146/opinion/johanning-a-home-and-family-i-never-knew-i-would-have/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/MUTV-Team-and-friends-spring-2019-final-show-475x475.jpg' id='grow-stb4033146'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Chelsea Johanning (bottom, third from left) poses with the MUTV team and friends after the final show of Spring 2019.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033146').mouseenter(function() {
   											jQuery('#grow-stb4033146').removeClass('shrink');
   											jQuery('#grow-stb4033146').removeClass('grow');
   											jQuery('#grow-stb4033146').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033146').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://marquettewire.org/4033146/opinion/johanning-a-home-and-family-i-never-knew-i-would-have/">JOHANNING: A home and family I never knew I would have</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033144/opinion/brauer-translating-a-love-story/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/Scan_20200505-2-396x475.jpg' id='grow-stb4033144'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Emma Brauer sports the Marquette Wire sweatshirt she got as a first-year student.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033144').mouseenter(function() {
   											jQuery('#grow-stb4033144').removeClass('shrink');
   											jQuery('#grow-stb4033144').removeClass('grow');
   											jQuery('#grow-stb4033144').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033144').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://marquettewire.org/4033144/opinion/brauer-translating-a-love-story/">BRAUER: Translating a love story</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033138/opinion/czyzon-gaining-confidence-along-the-way-2/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/pic1Sydney-1-475x406.jpg' id='grow-stb4033138'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sydney Czyzon (center) and Wire staff look over the Arts & Entertainment section of the Tribune.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033138').mouseenter(function() {
   											jQuery('#grow-stb4033138').removeClass('shrink');
   											jQuery('#grow-stb4033138').removeClass('grow');
   											jQuery('#grow-stb4033138').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033138').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://marquettewire.org/4033138/opinion/czyzon-gaining-confidence-along-the-way-2/">CZYZON: Gaining confidence along the way</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033196/opinion/dysart-imagine-and-act-on-a-better-future/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/20200208_135942-e1588957273270-267x475.jpg' id='grow-stb4033196'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Annie Dysart (center) celebrates National Marquette Day with friends Feb. 8, 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033196').mouseenter(function() {
   											jQuery('#grow-stb4033196').removeClass('shrink');
   											jQuery('#grow-stb4033196').removeClass('grow');
   											jQuery('#grow-stb4033196').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033196').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://marquettewire.org/4033196/opinion/dysart-imagine-and-act-on-a-better-future/">DYSART: Imagine and act on a better future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033154/opinion/whidden-learning-to-love/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/2019_10-Classrooms_5732-475x314.jpg' id='grow-stb4033154'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Skyler Daley, Kelli Arseneau, Jenny Whidden, Emma Brauer and Emily Rouse (from left) look over the Arts & Entertainment section of the Marquette Tribune during a production day in fall 2019. Photo courtesy of the Marquette Office of Marketing and Communications.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033154').mouseenter(function() {
   											jQuery('#grow-stb4033154').removeClass('shrink');
   											jQuery('#grow-stb4033154').removeClass('grow');
   											jQuery('#grow-stb4033154').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033154').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://marquettewire.org/4033154/opinion/whidden-learning-to-love/">WHIDDEN: Learning to love</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4033142/projects-tribune/martinez-writing-the-next-line/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/IMG_20200229_132837-475x356.jpg' id='grow-stb4033142'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Matthew Martinez editing Marquette Journal stories on his last production day in Spring 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4033142').mouseenter(function() {
   											jQuery('#grow-stb4033142').removeClass('shrink');
   											jQuery('#grow-stb4033142').removeClass('grow');
   											jQuery('#grow-stb4033142').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4033142').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://marquettewire.org/4033142/projects-tribune/martinez-writing-the-next-line/">MARTINEZ: Writing the next line</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4032815/opinion/salgado-covid-19-highlights-struggles-for-low-income-people-of-color/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-9.35.57-AM-475x255.png' id='grow-stb4032815'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic via Wisconsin Department of Health Services. This graphic showcases the disproportional impact on communities of color. For example, Wisconsin's population is 6.7% African American and 87.1% white, according to the U.S. Census Bureau. However, the African American community accounts for 31% of COVID-19 deaths. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4032815').mouseenter(function() {
   											jQuery('#grow-stb4032815').removeClass('shrink');
   											jQuery('#grow-stb4032815').removeClass('grow');
   											jQuery('#grow-stb4032815').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4032815').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://marquettewire.org/4032815/opinion/salgado-covid-19-highlights-struggles-for-low-income-people-of-color/">SALGADO: COVID-19 highlights struggles for low-income people of color</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://marquettewire.org">Marquette Wire</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marquette University</p></div><div class="footersearch">	<form method="get" id="searchform7598" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis7598">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7598" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7598" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7598" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7598" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2019/10/Media-Kit-19-20-2.pdf">Advertise with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = " Aminah Beg and Alexandra Garner";
			_sf_async_config.sections = "Opinions, Wire Featured";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='joan-css-css'  href='https://marquettewire.org/wp-content/plugins/joan/joan.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 3.2 on 2020-06-05 11:42:34 -->