<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />
<link rel="pingback" href="https://marquettewire.org/xmlrpc.php" />


<title>Howard leads Marquette into more competitive BIG EAST season &#8211; Marquette Wire</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire &raquo; Howard leads Marquette into more competitive BIG EAST season Comments Feed" href="https://marquettewire.org/4004300/sports/howard-leads-marquette-into-more-competitive-big-east-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://marquettewire.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.74.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20181207' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.0.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.0.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://marquettewire.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women&#8217;s basketball coasts past Creighton despite Blockton&#8217;s absence' href='https://marquettewire.org/4004293/sports/womens-basketball-coasts-past-creighton-despite-blocktons-absence/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://marquettewire.org/4004300/sports/howard-leads-marquette-into-more-competitive-big-east-season/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4004300' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4004300%2Fsports%2Fhoward-leads-marquette-into-more-competitive-big-east-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4004300%2Fsports%2Fhoward-leads-marquette-into-more-competitive-big-east-season%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4004300,"post_name":"howard-leads-marquette-into-more-competitive-big-east-season","post_title":"Howard leads Marquette into more competitive BIG EAST season","post_type":"post","post_author":"22419","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19284,"name":"Men's Basketball","slug":"mens-basketetball","term_group":0,"term_taxonomy_id":9647,"taxonomy":"category","description":"","parent":19252,"count":1008,"filter":"raw","cat_ID":19284,"category_count":1008,"category_description":"","cat_name":"Men's Basketball","category_nicename":"mens-basketetball","category_parent":19252},{"term_id":19252,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":9614,"taxonomy":"category","description":"","parent":0,"count":2511,"filter":"raw","cat_ID":19252,"category_count":2511,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":20207,"name":"Wire Featured","slug":"featured","term_group":0,"term_taxonomy_id":10572,"taxonomy":"category","description":"","parent":0,"count":1175,"filter":"raw","cat_ID":20207,"category_count":1175,"category_description":"","cat_name":"Wire Featured","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = [{"term_id":14504,"name":"Big East basketball","slug":"big-east-basketball","term_group":0,"term_taxonomy_id":4854,"taxonomy":"post_tag","description":"","parent":0,"count":32,"filter":"raw"},{"term_id":28895,"name":"Markus Howard","slug":"markus-howard","term_group":0,"term_taxonomy_id":19262,"taxonomy":"post_tag","description":"","parent":0,"count":172,"filter":"raw"},{"term_id":2095,"name":"Marquette Men's Basketball","slug":"marquette-mens-basketball","term_group":0,"term_taxonomy_id":919,"taxonomy":"post_tag","description":"","parent":0,"count":548,"filter":"raw"},{"term_id":32142,"name":"Shamorie Ponds","slug":"shamorie-ponds","term_group":0,"term_taxonomy_id":22509,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":14766,"name":"St. John's men's basketball","slug":"st-johns-mens-basketball","term_group":0,"term_taxonomy_id":5116,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"John Steppe","ID":22419};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

	<meta property="og:title" content="Howard leads Marquette into more competitive BIG EAST season" />
	<meta property="og:type" content="article" />
	<meta name="author" content="John Steppe" />
	<meta property="og:url" content="https://marquettewire.org/4004300/sports/howard-leads-marquette-into-more-competitive-big-east-season/" />
	<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2019/01/WPmubb_buffalo_12_21_18-0569-1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="As Marquette starts BIG EAST play Tuesday evening at St. John’s, the team is in an unfamiliar spot: an unofficial BIG EAST favorite. The Golden Eagles have never been the highest-ranked BIG EAST team in the AP Poll until this season. While Villanova was ahead of Marquette in the BIG EAST Preseason Poll, the Wildcats..." />
	<meta name="description" content="As Marquette starts BIG EAST play Tuesday evening at St. John’s, the team is in an unfamiliar spot: an unofficial BIG EAST favorite. The Golden Eagles have never been the highest-ranked BIG EAST team in the AP Poll until this season. While Villanova was ahead of Marquette in the BIG EAST Preseason Poll, the Wildcats..." />
	<meta property="article:section" content="Men's Basketball" />
	<meta property="article:tag" content="Big East basketball,Markus Howard,Marquette Men's Basketball,Shamorie Ponds,St. John's men's basketball" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-3801382"><a href="https://marquettewire.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2018-19</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-3983630"><a href="https://marquettewire.org/multimedia-2/radio/battle-of-the-bands-official-rules/">Battle of the Bands — Official rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556"><a href="https://marquettewire.org/videos/">MUTV</a></li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3996384"><a href="https://marquettewire.org/remotes/">MUTV Remotes Sign-up</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/blogs/the-turnip/">The Turnip</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://marquettewire.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-wire-mobile-nav-entity-list" class="menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/tribune/tribune-news/">News</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headerlarge"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerlink headerimage" alt="The student news site of Marquette University" /></div><h1 style="display:none" aria-hidden="true">Marquette Wire</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://marquettewire.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marquettewire.org"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></a></div><h1 style="display:none">Marquette Wire</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform7851" action="https://marquettewire.org/">
			<label for="s7851" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7851">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7851" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7851" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7851" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4001110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001110"><a href="https://marquettewire.org/category/news/election-2018/">Election 2018</a></li>
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &#038; Campus Ministry</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4000299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4000299"><a href="http://tomhillmeyer.com/mutv-remotes-sign-up-sheets/">Remote Sign-Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-4004300'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Howard leads Marquette into more competitive BIG EAST season</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff-2/?writer=John%20Steppe">John Steppe</a>, Executive Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">January 1, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle4004300' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2019/01/WPmubb_buffalo_12_21_18-0569-1-900x600.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle4004300 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle4004300' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Howard leads Marquette into more competitive BIG EAST season</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle4004300  sfi_has_caption'><img id="imagesingle4004300" src="https://marquettewire.org/wp-content/uploads/2019/01/WPmubb_buffalo_12_21_18-0569-1.jpg" alt="" class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Photo by Tom Hillmeyer</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit">Photo by Tom Hillmeyer</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle4004300").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle4004300]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle4004300 = $('.single-photo-container').height(); 
															var photo_heightsingle4004300 = 1001;
													
															if (photo_heightsingle4004300 < slideshow_area_heightsingle4004300 ) {
																var top_marginsingle4004300 = (slideshow_area_heightsingle4004300 - photo_heightsingle4004300)/2;
																$('#imagesingle4004300').css("margin-top", top_marginsingle4004300);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle4004300").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by Tom Hillmeyer</p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://marquettewire.org/4004300/sports/howard-leads-marquette-into-more-competitive-big-east-season/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4004300%2Fsports%2Fhoward-leads-marquette-into-more-competitive-big-east-season%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Howard+leads+Marquette+into+more+competitive+BIG+EAST+season&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4004300" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4004300';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a92da245fd" /><input type="hidden" name="_wp_http_referer" value="/4004300/sports/howard-leads-marquette-into-more-competitive-big-east-season/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4004300';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">As Marquette starts BIG EAST play Tuesday evening at St. John’s, the team is in an unfamiliar spot: an unofficial BIG EAST favorite.</span></p>
<p><span style="font-weight: 400;">The Golden Eagles have never been the highest-ranked BIG EAST team in the <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://collegebasketball.ap.org/poll">AP Poll</a></span> until this season. While Villanova was ahead of Marquette in the <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.bigeast.com/news/2018/10/25/mens-basketball-villanova-picked-first-in-preseason-poll-coaches-again.aspx">BIG EAST Preseason Poll</a></span>, the Wildcats have fallen out of the rankings with blemishes on their resume against Furman and Penn.</span></p>
<p><span style="font-weight: 400;">This ranking has garnered plenty of respect from other BIG EAST coaches.</span></p>
<p><span style="font-weight: 400;">“Marquette is maybe one of the most underrated teams in the country,” Providence head coach Ed Cooley said. “Defensively they have really improved. They’ve always been a good offensive team.”</span></p>
<p><span style="font-weight: 400;">The rise of Marquette coincides with down years for usual BIG EAST stalwarts. Villanova had four players picked in the NBA Draft, and Xavier and Seton Hall also lost significant hauls via graduation.</span></p>
<p><span style="font-weight: 400;">“The league definitely is not as strong as it was last year by any stretch of the imagination,” Seton Hall head coach Kevin Willard said.</span></p>
<p><span style="font-weight: 400;">“The league lost a lot of veteran players,” Cooley said. “When you lose that many players across the board, there is going to be a dip in experience.”</span></p>
<p><span style="font-weight: 400;">Junior guard Markus Howard has been at the heart of the team’s rise. Howard scored at least 21 points in the Golden Eagles’ last six games, which included two 45-point performances against top-15 teams.</span></p>
<p><span style="font-weight: 400;">“Watching tape on him, I was having nightmares,” Southern head coach Sean Woods said. “A lot of coaches in the country are going to have nightmares about him. I think he is going to own the BIG EAST.”</span></p>
<p><span style="font-weight: 400;">In his last six games, Howard averaged 31.7 points per game. He averaged only 2.8 assists per game in that same time period.</span></p>
<p>“When he gets going like that, obviously we just get out of the way,” redshirt junior Sacar Anim said. “He’s already a terrific (isolation) player. We let him do his thing.”</p>
<p><span style="font-weight: 400;">When Howard is on the floor, he accounts for 35.1 percent of the team’s shots, per KenPom, a prominent college basketball analytics site.</span></p>
<p><span style="font-weight: 400;">“They give him the ball, and the other guys swallow their ego and let him make the plays and get him open,” Kansas State head coach Bruce Weber said last month.</span></p>
<p><span style="font-weight: 400;">Frequent screens from post players Ed Morrow and Theo John have allowed Howard to get more space.</span></p>
<p><span style="font-weight: 400;">“It’s great to have guys like Ed and Theo who are more than willing to set screens for me,” Howard said. “Sam and Joey look for me as well but also make the game easier for me. … I’m really fortunate to have teammates that are OK with me doing what I do.”</span></p>
<p><span style="font-weight: 400;">Weber is not the only opposing coach Howard has befuddled. Howard scored 23 points in his first 11 minutes on the floor against Southern.</span></p>
<p><span style="font-weight: 400;">Outside of Howard’s statlines, he has assumed a larger leadership role along with junior forward Sam Hauser and senior center Matt Heldt.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">“The thing I’m most proud of is his leadership,” Marquette head coach Steve Wojciechowski said. “He’s been an everyday guy. … Beyond his shooting, his leadership has been terrific.”</span></p>
<p><span style="font-weight: 400;">Howard was complimentary of the improvement he has seen from many of the newcomers. Freshman Joey Hauser started the last 10 games, and redshirt junior Ed Morrow has added an offensive element to his game recently.</span></p>
<p><span style="font-weight: 400;">“It’s still a learning process each and every day, but the new and young guys are taking initiative,” Howard said.</span></p>
<p><span style="font-weight: 400;">His message for the newcomers heading into their first BIG EAST season is simple.</span></p>
<p><span style="font-weight: 400;">“No moment is too big,” Howard said. “Treat it like any other game. Of course the stakes are higher being in conference play, but continue to do what they’ve done. It’s worked pretty well for us up to this point.”</span></p>
<p><span style="font-weight: 400;">Howard said he hopes his hot shooting continues longer although team success is his top priority.</span></p>
<p><span style="font-weight: 400;">“I don’t want to jinx anything, but hopeful (it will last) as long as it can,” Howard said. “As long as our team is winning, that’s all I care about. If that’s me putting up big numbers, then so be it.”</span></p>
<p>Marotta has the challenge of guarding the 5-foot-11 star in practice.</p>
<p><span style="font-weight: 400;">“He’s been on fire lately, so I’ve seen a lot of his shots go in on me,” Marotta said. “It was good to see one (of mine) go in (against Southern).”</span></p>
<p><span style="font-weight: 400;">Howard might be able to relate better to Marotta after Tuesday’s game against St. John’s. Red Storm junior guard Shamorie Ponds averages 18.7 points per game on 49.7 percent shooting.</span></p>
<p><span style="font-weight: 400;">“He’s really playing the game at an NBA level,” Willard said. “He’s not forcing shots. He’s getting everybody involved. … He right now is by far one of the elite players in college basketball.”</span></p>
<p><span style="font-weight: 400;">Ponds also has 79 assists, compared to 24 turnovers. That assist-to-turnover ratio is fifth-best among players in the six major college basketball conferences.</span></p>
<p><span style="font-weight: 400;">“He puts great pressure on the defense with his ability to break you down off the dribble,” Wojciechowski said. “It’s not just his scoring that scares you. It’s his ability to make the players around him better as well.&#8221;</span></p>
<p><span style="font-weight: 400;">Ponds won’t be the only challenge Marquette faces looking ahead at BIG EAST play. Even with a down year, ESPN’s Joe Lunardi projected six of 10 BIG EAST teams to earn March Madness bids in his latest bracketology.</span></p>
<p><span style="font-weight: 400;">“All these league teams are as tough as hell,” Cooley said. “Everybody’s hands are full this year.”</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="//marquettewire.org/wp-content/uploads/2016/10/button-print-grnw20.png" alt="Print Friendly, PDF & Email" style="display: inline" /></a></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://marquettewire.org/tag/big-east-basketball/" rel="tag">Big East basketball</a>, <a href="https://marquettewire.org/tag/markus-howard/" rel="tag">Markus Howard</a>, <a href="https://marquettewire.org/tag/marquette-mens-basketball/" rel="tag">Marquette Men's Basketball</a>, <a href="https://marquettewire.org/tag/shamorie-ponds/" rel="tag">Shamorie Ponds</a>, <a href="https://marquettewire.org/tag/st-johns-mens-basketball/" rel="tag">St. John's men's basketball</a></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://marquettewire.org/wp-content/uploads/2018/08/wirestaffbio1.png'/></div><a href='https://marquettewire.org/staff-2/?writer=John+Steppe'><div class='sc_title'>John Steppe, Executive Sports Editor</div></a><div class='sc_bio'><p>John Steppe is the executive sports editor for the Marquette Wire. He is a junior majoring in journalism and double-minoring in digital media and Spanish....</p><div class='clear'></div></div></div><div class="clear"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4004300" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marquettewire.org/category/sports/mens-basketetball/">Men's Basketball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4004271/sports/hot-start-from-howard-fuels-marquette-in-43-point-win-over-southern/" title="Hot start from Howard fuels Marquette in 43-point win over Southern"><img src="https://marquettewire.org/wp-content/uploads/2018/12/photocourtesyofmarquetteathletics_1228-240x150.jpg" class="catstory-photo" alt="Hot start from Howard fuels Marquette in 43-point win over Southern" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004271/sports/hot-start-from-howard-fuels-marquette-in-43-point-win-over-southern/">Hot start from Howard fuels Marquette in 43-point win over Southern</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4004249/sports/ellenson-looks-to-overcome-lack-of-nba-playing-time-expiring-contract/" title="Ellenson looks to overcome lack of NBA playing time, expiring contract"><img src="https://marquettewire.org/wp-content/uploads/2018/12/DJP_9273-240x150.jpg" class="catstory-photo" alt="Ellenson looks to overcome lack of NBA playing time, expiring contract" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004249/sports/ellenson-looks-to-overcome-lack-of-nba-playing-time-expiring-contract/">Ellenson looks to overcome lack of NBA playing time, expiring contract</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4004225/sports/three-takeaways-marquette-becomes-no-14-buffalos-first-loss-of-2018-19/" title="Three takeaways: Marquette becomes No. 14 Buffalo’s first loss of 2018-&#8217;19"><img src="https://marquettewire.org/wp-content/uploads/2018/12/IMG_0595-240x150.jpg" class="catstory-photo" alt="Three takeaways: Marquette becomes No. 14 Buffalo’s first loss of 2018-&#8217;19" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004225/sports/three-takeaways-marquette-becomes-no-14-buffalos-first-loss-of-2018-19/">Three takeaways: Marquette becomes No. 14 Buffalo’s first loss of 2018-&#8217;19</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4004220/sports/howard-scores-45-despite-quiet-first-half-to-upset-third-ranked-team-in-three-weeks/" title="Howard scores 45 to upset third ranked team in three weeks"><img src="https://marquettewire.org/wp-content/uploads/2018/12/IMG-2755-240x150.jpg" class="catstory-photo" alt="Howard scores 45 to upset third ranked team in three weeks" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004220/sports/howard-scores-45-despite-quiet-first-half-to-upset-third-ranked-team-in-three-weeks/">Howard scores 45 to upset third ranked team in three weeks</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4004213/sports/mens-basketballs-post-defense-shows-improvement-despite-challenging-schedule/" title="Men&#8217;s basketball&#8217;s post defense shows improvement despite challenging schedule"><img src="https://marquettewire.org/wp-content/uploads/2018/12/WPmubb_northdakota_12_18_18-0267-240x150.jpg" class="catstory-photo" alt="Men&#8217;s basketball&#8217;s post defense shows improvement despite challenging schedule" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004213/sports/mens-basketballs-post-defense-shows-improvement-despite-challenging-schedule/">Men&#8217;s basketball&#8217;s post defense shows improvement despite challenging schedule</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marquettewire.org/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4004293/sports/womens-basketball-coasts-past-creighton-despite-blocktons-absence/" title="Women&#8217;s basketball coasts past Creighton despite Blockton&#8217;s absence"><img src="https://marquettewire.org/wp-content/uploads/2018/12/IMG_0419-240x150.jpg" class="catstory-photo" alt="Women&#8217;s basketball coasts past Creighton despite Blockton&#8217;s absence" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004293/sports/womens-basketball-coasts-past-creighton-despite-blocktons-absence/">Women&#8217;s basketball coasts past Creighton despite Blockton&#8217;s absence</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4004280/sports/davenport-grabs-20-rebounds-in-rout-over-providence/" title="Davenport grabs 20 rebounds in rout over Providence"><img src="https://marquettewire.org/wp-content/uploads/2018/12/IMG_0099-240x150.jpg" class="catstory-photo" alt="Davenport grabs 20 rebounds in rout over Providence" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004280/sports/davenport-grabs-20-rebounds-in-rout-over-providence/">Davenport grabs 20 rebounds in rout over Providence</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4004271/sports/hot-start-from-howard-fuels-marquette-in-43-point-win-over-southern/" title="Hot start from Howard fuels Marquette in 43-point win over Southern"><img src="https://marquettewire.org/wp-content/uploads/2018/12/photocourtesyofmarquetteathletics_1228-240x150.jpg" class="catstory-photo" alt="Hot start from Howard fuels Marquette in 43-point win over Southern" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004271/sports/hot-start-from-howard-fuels-marquette-in-43-point-win-over-southern/">Hot start from Howard fuels Marquette in 43-point win over Southern</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4004249/sports/ellenson-looks-to-overcome-lack-of-nba-playing-time-expiring-contract/" title="Ellenson looks to overcome lack of NBA playing time, expiring contract"><img src="https://marquettewire.org/wp-content/uploads/2018/12/DJP_9273-240x150.jpg" class="catstory-photo" alt="Ellenson looks to overcome lack of NBA playing time, expiring contract" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004249/sports/ellenson-looks-to-overcome-lack-of-nba-playing-time-expiring-contract/">Ellenson looks to overcome lack of NBA playing time, expiring contract</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4004236/sports/no-19-marquette-struggles-to-stop-ogunbowale-turner-in-loss-to-no-2-notre-dame/" title="No. 19 Marquette struggles to stop Ogunbowale, Turner in loss to No. 2 Notre Dame"><img src="https://marquettewire.org/wp-content/uploads/2018/12/WPmuwbb_notredame-2456-240x150.jpg" class="catstory-photo" alt="No. 19 Marquette struggles to stop Ogunbowale, Turner in loss to No. 2 Notre Dame" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4004236/sports/no-19-marquette-struggles-to-stop-ogunbowale-turner-in-loss-to-no-2-notre-dame/">No. 19 Marquette struggles to stop Ogunbowale, Turner in loss to No. 2 Notre Dame</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004271/sports/hot-start-from-howard-fuels-marquette-in-43-point-win-over-southern/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/photocourtesyofmarquetteathletics_1228-475x317.jpg' id='grow-stb4004271'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004271').mouseenter(function() {
   											$('#grow-stb4004271').removeClass('shrink');
   											$('#grow-stb4004271').removeClass('grow');
   											$('#grow-stb4004271').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004271').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004271/sports/hot-start-from-howard-fuels-marquette-in-43-point-win-over-southern/">Hot start from Howard fuels Marquette in 43-point win over Southern</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004249/sports/ellenson-looks-to-overcome-lack-of-nba-playing-time-expiring-contract/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/DJP_9273-475x317.jpg' id='grow-stb4004249'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004249').mouseenter(function() {
   											$('#grow-stb4004249').removeClass('shrink');
   											$('#grow-stb4004249').removeClass('grow');
   											$('#grow-stb4004249').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004249').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004249/sports/ellenson-looks-to-overcome-lack-of-nba-playing-time-expiring-contract/">Ellenson looks to overcome lack of NBA playing time, expiring contract</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004225/sports/three-takeaways-marquette-becomes-no-14-buffalos-first-loss-of-2018-19/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/IMG_0595-475x317.jpg' id='grow-stb4004225'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004225').mouseenter(function() {
   											$('#grow-stb4004225').removeClass('shrink');
   											$('#grow-stb4004225').removeClass('grow');
   											$('#grow-stb4004225').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004225').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004225/sports/three-takeaways-marquette-becomes-no-14-buffalos-first-loss-of-2018-19/">Three takeaways: Marquette becomes No. 14 Buffalo’s first loss of 2018-&#8217;19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004220/sports/howard-scores-45-despite-quiet-first-half-to-upset-third-ranked-team-in-three-weeks/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/IMG-2755-475x317.jpg' id='grow-stb4004220'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004220').mouseenter(function() {
   											$('#grow-stb4004220').removeClass('shrink');
   											$('#grow-stb4004220').removeClass('grow');
   											$('#grow-stb4004220').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004220').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004220/sports/howard-scores-45-despite-quiet-first-half-to-upset-third-ranked-team-in-three-weeks/">Howard scores 45 to upset third ranked team in three weeks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004213/sports/mens-basketballs-post-defense-shows-improvement-despite-challenging-schedule/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/WPmubb_northdakota_12_18_18-0267-475x317.jpg' id='grow-stb4004213'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004213').mouseenter(function() {
   											$('#grow-stb4004213').removeClass('shrink');
   											$('#grow-stb4004213').removeClass('grow');
   											$('#grow-stb4004213').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004213').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004213/sports/mens-basketballs-post-defense-shows-improvement-despite-challenging-schedule/">Men&#8217;s basketball&#8217;s post defense shows improvement despite challenging schedule</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004201/sports/three-takeaways-golden-eagles-come-off-10-day-break-defeat-north-dakota/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/mubb_northdakota_12_18_18-9738_WP-475x317.jpg' id='grow-stb4004201'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004201').mouseenter(function() {
   											$('#grow-stb4004201').removeClass('shrink');
   											$('#grow-stb4004201').removeClass('grow');
   											$('#grow-stb4004201').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004201').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004201/sports/three-takeaways-golden-eagles-come-off-10-day-break-defeat-north-dakota/">Three takeaways: Golden Eagles come off 10-day break, defeat North Dakota</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004195/sports/marquette-eases-past-north-dakota-with-howards-26-point-performance/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/mubb_northdakota_12_18_18-9603-475x317.jpeg' id='grow-stb4004195'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004195').mouseenter(function() {
   											$('#grow-stb4004195').removeClass('shrink');
   											$('#grow-stb4004195').removeClass('grow');
   											$('#grow-stb4004195').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004195').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004195/sports/marquette-eases-past-north-dakota-with-howards-26-point-performance/">Marquette eases past North Dakota with Howard&#8217;s 26-point performance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004189/sports/elliott-redshirts-2018-19-season-as-thumb-recovery-continues/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/4E0A6211-475x317.jpg' id='grow-stb4004189'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004189').mouseenter(function() {
   											$('#grow-stb4004189').removeClass('shrink');
   											$('#grow-stb4004189').removeClass('grow');
   											$('#grow-stb4004189').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004189').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004189/sports/elliott-redshirts-2018-19-season-as-thumb-recovery-continues/">Elliott redshirts 2018-&#8217;19 season as thumb recovery continues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4004099/sports/marquette-considered-building-new-arena-sources-say/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/IMG_0780-475x317.jpg' id='grow-stb4004099'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4004099').mouseenter(function() {
   											$('#grow-stb4004099').removeClass('shrink');
   											$('#grow-stb4004099').removeClass('grow');
   											$('#grow-stb4004099').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4004099').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4004099/sports/marquette-considered-building-new-arena-sources-say/">Marquette considered building new arena, sources say</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4003991/sports/three-takeaways-marquette-takes-down-no-12-wisconsin-despite-happs-performance/#photo'><img src='https://marquettewire.org/wp-content/uploads/2018/12/IMG_4936-475x317.jpg' id='grow-stb4003991'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Howard leads Marquette into more competitive BIG EAST season'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4003991').mouseenter(function() {
   											$('#grow-stb4003991').removeClass('shrink');
   											$('#grow-stb4003991').removeClass('grow');
   											$('#grow-stb4003991').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4003991').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4003991/sports/three-takeaways-marquette-takes-down-no-12-wisconsin-despite-happs-performance/">Three takeaways: Marquette takes down No. 12 Wisconsin despite Happ’s performance</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://marquettewire.org">Marquette Wire</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marquette University</p></div><div class="footersearch">	<form method="get" id="searchform710" action="https://marquettewire.org/">
			<label for="s710" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis710">
			<button type="submit" disabled="disabled" id="sno-search-navbar-710" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s710" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit710" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2018/07/MediaKit_18-19-1.pdf">Advertise with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "John Steppe";
			_sf_async_config.sections = "Men\'s Basketball, Sports, Wire Featured";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.74.1'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.8.1 on 2019-01-01 09:44:08 -->