<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />

<title>Coronavirus affects volleyball&#8217;s spring training &#8211; Marquette Wire</title>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://marquettewire.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://marquettewire.org/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://marquettewire.org/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://marquettewire.org/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://marquettewire.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BREAKING: Merritt leaves Golden Eagles for Fighting Illini' href='https://marquettewire.org/4030461/sports/breaking-merritt-leaves-golden-eagles-for-fighting-illini/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://marquettewire.org/4030249/sports/coronavirus-affects-volleyballs-spring-training/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4030249' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4030249%2Fsports%2Fcoronavirus-affects-volleyballs-spring-training%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4030249%2Fsports%2Fcoronavirus-affects-volleyballs-spring-training%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4030249,"post_name":"coronavirus-affects-volleyballs-spring-training","post_title":"Coronavirus affects volleyball's spring training","post_type":"post","post_author":"22475","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19252,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":9614,"taxonomy":"category","description":"","parent":0,"count":3100,"filter":"raw","cat_ID":19252,"category_count":3100,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":19288,"name":"Volleyball","slug":"volleyball-sports","term_group":0,"term_taxonomy_id":9651,"taxonomy":"category","description":"","parent":19252,"count":312,"filter":"raw","cat_ID":19288,"category_count":312,"category_description":"","cat_name":"Volleyball","category_nicename":"volleyball-sports","category_parent":19252}]; _mmunch['postTags'] = [{"term_id":2663,"name":"big east conference","slug":"big-east-conference","term_group":0,"term_taxonomy_id":1412,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":15717,"name":"Big East Volleyball","slug":"big-east-volleyball","term_group":0,"term_taxonomy_id":6068,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":37970,"name":"Claire Nuessmeier","slug":"claire-nuessmeier","term_group":0,"term_taxonomy_id":28337,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":41226,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":31580,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":41560,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":31914,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":37969,"name":"Hannah Vanden Berg","slug":"hannah-vanden-berg","term_group":0,"term_taxonomy_id":28336,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw"},{"term_id":13475,"name":"Marquette volleyball","slug":"marquette-volleyball","term_group":0,"term_taxonomy_id":3823,"taxonomy":"post_tag","description":"","parent":0,"count":218,"filter":"raw"},{"term_id":41601,"name":"Martha Konvodoff","slug":"martha-konvodoff","term_group":0,"term_taxonomy_id":31955,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":21650,"name":"Ryan Theis","slug":"ryan-theis","term_group":0,"term_taxonomy_id":12015,"taxonomy":"post_tag","description":"","parent":0,"count":161,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Zoe Comerford","ID":22475};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Coronavirus affects volleyball&#8217;s spring training" />
<meta property="og:type" content="article" />
<meta name="author" content="Zoe Comerford" />
<meta property="og:url" content="https://marquettewire.org/4030249/sports/coronavirus-affects-volleyballs-spring-training/" />
<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2020/03/Purdue_S2-2-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="The COVID-19 crisis has shut down professional sports seasons and even March Madness, so it was no surprise to find that collegiate spring sports were next. Marquette volleyball head coach Ryan Theis said he was not surprised about the cancellation of the remainder of the 2020 season for spring sports. &#8220;I just don&#8217;t think there&#8217;s..." />
	<meta name="description" content="The COVID-19 crisis has shut down professional sports seasons and even March Madness, so it was no surprise to find that collegiate spring sports were next. Marquette volleyball head coach Ryan Theis said he was not surprised about the cancellation of the remainder of the 2020 season for spring sports. &#8220;I just don&#8217;t think there&#8217;s..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="big east conference,Big East Volleyball,Claire Nuessmeier,coronavirus,COVID-19,Hannah Vanden Berg,Marquette volleyball,Martha Konvodoff,Ryan Theis" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311 page_item_has_children"><a href="https://marquettewire.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3801382"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-4030085"><a href="https://marquettewire.org/covid-19/">COVID-19</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2019-&#8217;20</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-3983630"><a href="https://marquettewire.org/multimedia-2/radio/battle-of-the-bands-official-rules/">Battle of the Bands — Official rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556 page_item_has_children"><a href="https://marquettewire.org/videos/">MUTV</a>
<ul class='children'>
	<li class="page_item page-item-4004809"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">MUTV Live Remote Sign Ups</a></li>
</ul>
</li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-4005376 page_item_has_children"><a href="https://marquettewire.org/projects/">Projects</a>
<ul class='children'>
	<li class="page_item page-item-4010882"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/blogs/the-turnip/">The Turnip</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://marquettewire.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-wire-mobile-nav-entity-list" class="menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/tribune/tribune-news/">News</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></div><div class="headerlink headerlarge"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerlink headerimage" alt="The student news site of Marquette University" /></div><h1 style="display:none" aria-hidden="true">Marquette Wire</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://marquettewire.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marquettewire.org"><img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="headerimage" alt="The student news site of Marquette University" /></a></div><h1 style="display:none">Marquette Wire</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform937" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis937">
			<button type="submit" disabled="disabled" id="sno-search-navbar-937" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s937" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s937" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit937" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">March 26</span><span class='breakingnewsheadline'><a href='https://marquettewire.org/4030461/sports/breaking-merritt-leaves-golden-eagles-for-fighting-illini/'>BREAKING: Merritt leaves Golden Eagles for Fighting Illini</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">March 23</span><span class='breakingnewsheadline'><a href='https://marquettewire.org/4030304/news/remote-learning-extended-for-rest-of-spring-semester/'>BREAKING: Online courses in place for rest of spring semester</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4030088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030088"><a href="https://marquettewire.org/covid-19/">COVID-19</a></li>
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-3914017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914017"><a href="https://marquettewire.org/category/news/student-government-news/">Student Government</a></li>
	<li id="menu-item-3927069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927069"><a href="https://marquettewire.org/category/news/social-justice-news/">Social Justice</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &#038; Campus Ministry</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Metro &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847217"><a href="https://marquettewire.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4005380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/projects-tribune/">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-4010885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010885"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933078" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	</ul>
</li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-4030099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030099"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-4030249' class='snopostid'><div id='storypage' class='full-width sno-story-4030249'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Coronavirus affects volleyball&#8217;s spring training</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff_profile/zoe-comerford/" class="creditline">Zoe Comerford</a>, Executive Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 26, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4030249' data-photo-id='4030250' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/Purdue_S2-2-900x600.jpg' alt='Martha+Konovodoff+%287%29+attempts+a+serve+in+Marquette%27s+loss+to+Purdue+in+the+NCAA+Tournament+Dec.+7%2C+2019.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='4030249' data-photo-id='4030250'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by John Steppe</p><p class="photocaption">Martha Konovodoff (7) attempts a serve in Marquette's loss to Purdue in the NCAA Tournament Dec. 7, 2019.</p></div></div></div><div class="sharing sharing-top" data-story-id="4030249"><a class='commentscroll' href='https://marquettewire.org/4030249/sports/coronavirus-affects-volleyballs-spring-training/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4030249%2Fsports%2Fcoronavirus-affects-volleyballs-spring-training%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Coronavirus affects volleyball&#8217;s spring training&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4030249" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//marquettewire.org/4030249/sports/coronavirus-affects-volleyballs-spring-training//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The COVID-19 crisis has shut down professional sports seasons and even March Madness, so it was no surprise to find that <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://marquettewire.org/4029663/sports/mens-lacrosse/big-east-cancels-spring-sport-championships/">collegiate spring sports were next</a></span>.</p>
<p>Marquette volleyball head coach Ryan Theis said he was not surprised about the cancellation of the remainder of the 2020 season for spring sports.</p>
<p>&#8220;I just don&#8217;t think there&#8217;s any other choice,&#8221; Theis said. &#8220;Professional sports ending (and) traveling stopping, it wouldn&#8217;t be a very good optic to be playing sports when no one else is.&#8221;</p>
<p>Marquette volleyball junior libero Martha Konovodoff said she first found out about the cancellations on Twitter.</p>
<p>&#8220;Immediately when I found out, I just had a wave of just, &#8216;What am I going to do?&#8217;,&#8221; Konovodoff said. &#8220;It was such a shock for me because I had planned mentally to be away from everyone for a week and then having to be away for longer than that has obviously messed up a lot of peoples&#8217; schedules, especially with the fact that being athletes, our whole lives are schedules.&#8221;</p>
<p>Unlike spring sports, volleyball is currently in the offseason. The team isn&#8217;t missing any matches, let alone conference or NCAA championships.</p>
<p>&#8220;The administrators and the BIG EAST and the NCAA are all working together on, &#8216;What can we do workout-wise? What can we require from our student-athletes that aren&#8217;t here but they&#8217;re taking classes?&#8217; We&#8217;re just learning that as we go,&#8221; Theis said.</p>
<p>Konovodoff said after her and her teammates found out they wouldn&#8217;t be able to train this season, Theis reached out to everyone asking for suggestions on what they can do to stay ahead of some of the teams they played last season.</p>
<p>&#8220;What can we do right now that can put us in a position to win a BIG EAST Championship?&#8221; Konovodoff said. &#8220;Just because this is very inconvenient and this is just not what we planned on, it&#8217;s just a matter of adapting to it and staying with it.&#8221;</p>
<p>The team is not able to see each other on a daily basis, but Konovodoff said they&#8217;re keeping in contact by sending schedules and videos to each other.</p>
<p>&#8220;Women&#8217;s soccer tagged us in something on Twitter to see what kind of activities can we do volleyball-wise with each other and so we&#8217;re trying to do fun stuff that keeps us in (contact) and making sure that everyone stays mentally healthy,&#8221; Konovodoff said.</p>
<p>The NCAA <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://twitter.com/InsidetheNCAA/status/1238532874472742915">announced via Twitter</a></span> March 13 that they are implementing an immediate ban on in-person recruiting, which includes suspending official and unofficial campus visits from the prospective recruits. According to the statement, the &#8220;recruiting dead period will be in place until at least April 15, at which time the Division I Council Coordination Committee will evaluate.&#8221;</p>
<p>While Theis and his staff usually recruit players a few years ahead of time, he said this mostly impacts transfers and international players.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;International players are typically late in the game and transfers went on the portal and hoped to be visiting some schools this spring and they&#8217;re being told they can&#8217;t visit anywhere,&#8221; Theis said.</p>
<p>Despite this being a difficult time for athletes, Konovodoff said she completely agrees with the NCAA and BIG EAST&#8217;s decision to cancel spring sports.</p>
<p>&#8220;Health of athletes, health of spectators, health of coaches and everything, even rest, comes first. These are human beings with health that need to be looked at with priority,&#8221; Konovodoff said. &#8220;At first everyone was shell-shocked, but them taking this step was the right step for sure.&#8221;</p>
<p>Marquette was slated to play this spring against Green Bay, Northwestern, NCAA National Championship runner-up Wisconsin and Minnesota, a Final Four competitor.</p>
<p>&#8220;It hurts the development, especially of your younger players. There are things we should really be working on right now with Hannah (Vanden Berg) and Claire (Nuessmeier) as freshmen,&#8221; Theis said. &#8220;It&#8217;s the same for every team. Every volleyball coach is twiddling their thumbs and angry that they can&#8217;t get their freshman outside hitter better. &#8230; We&#8217;re all in the exact same boat. It is what it is.&#8221;</p>
<p>With players not being able to prepare for their upcoming fall season to the fullest extent, Konovodoff echoed her coach&#8217;s sentiment that every team across the country is facing the same challenges.</p>
<p>&#8220;We&#8217;re all just kind of in a position where this is extremely inconvenient and it&#8217;s understandably understood,&#8221; she said. &#8220;We all know why this happened the way it did.&#8221;</p>
<p>Theis said currently he is not aware if the NCAA is going to create any waivers for practicing over the summer, but he hopes his team will be able to train by the Fourth of July.</p>
<p>&#8220;We hope that this is all cleared up by summer,&#8221; Theis said. &#8220;The bigger effect on volleyball would be no fall sports either and then we&#8217;d be in the same boat as everything going on in the rest of the country.&#8221;</p>
<p>Through her family, Konovodoff said she has seen COVID-19 affect more than just sports. Her parents, along with her and three siblings, are home. But her older siblings aren&#8217;t.</p>
<p>&#8220;My sister&#8217;s stuck in Chicago. My other sister&#8217;s stuck in New York. They can&#8217;t move, they can&#8217;t do anything,&#8221; Konovodoff said. &#8220;Everyone&#8217;s having inconveniences. Everyone&#8217;s dealing with problems way bigger than mine. It&#8217;s really hard to be selfish. &#8230; For me, it&#8217;s just widened my perspective of seeing how big something can be if everyone just joins in and does it right.&#8221;</p>
<p><i>This story was written by Zoe Comerford. She can be reached at isabel.comerford@marquette.edu or on Twitter @z</i><i>oe_comerford.</i></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://marquettewire.org/tag/big-east-conference/" rel="tag">big east conference</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/big-east-volleyball/" rel="tag">Big East Volleyball</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/claire-nuessmeier/" rel="tag">Claire Nuessmeier</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/coronavirus/" rel="tag">coronavirus</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/hannah-vanden-berg/" rel="tag">Hannah Vanden Berg</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/marquette-volleyball/" rel="tag">Marquette volleyball</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/martha-konvodoff/" rel="tag">Martha Konvodoff</a></li><li class="blockstag"><a href="https://marquettewire.org/tag/ryan-theis/" rel="tag">Ryan Theis</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://marquettewire.org/wp-content/uploads/2019/09/SC09686-475x317.jpg' alt='Photo of Zoe Comerford'/></div><a href="https://marquettewire.org/staff_profile/zoe-comerford/"><div class='sc_title'>Zoe Comerford, Executive Sports Editor</div></a><div class='sc_bio'><p>Zoe Comerford is the Executive Sports Editor for the Marquette Wire. She is a junior from Naperville, Illinois, majoring in journalism and Spanish and...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4030249" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4030461/sports/breaking-merritt-leaves-golden-eagles-for-fighting-illini/" title="BREAKING: Merritt leaves Golden Eagles for Fighting Illini"><img src="https://marquettewire.org/wp-content/uploads/2020/03/20200124_WB_0040_MB-240x150.jpg" class="catstory-photo" alt="BREAKING: Merritt leaves Golden Eagles for Fighting Illini" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4030461/sports/breaking-merritt-leaves-golden-eagles-for-fighting-illini/">BREAKING: Merritt leaves Golden Eagles for Fighting Illini</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4030174/sports/bennett-mirsberger-reflect-on-covid-19-crisis/" title="Bennett, Mirsberger reflect on COVID-19 crisis"><img src="https://marquettewire.org/wp-content/uploads/2020/03/DSC09659-240x150.jpg" class="catstory-photo" alt="Bennett, Mirsberger reflect on COVID-19 crisis" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4030174/sports/bennett-mirsberger-reflect-on-covid-19-crisis/">Bennett, Mirsberger reflect on COVID-19 crisis</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4029723/sports/mens-lacrosse/lacrosse-programs-react-to-ncaa-granting-eligibility-relief/" title="Lacrosse programs react to NCAA granting eligibility relief"><img src="https://marquettewire.org/wp-content/uploads/2020/03/WLAX-UC-23-240x150.jpg" class="catstory-photo" alt="Lacrosse programs react to NCAA granting eligibility relief" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4029723/sports/mens-lacrosse/lacrosse-programs-react-to-ncaa-granting-eligibility-relief/">Lacrosse programs react to NCAA granting eligibility relief</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4030294/sports/killings-named-associate-head-coach/" title="Killings named associate head coach"><img src="https://marquettewire.org/wp-content/uploads/2020/03/20191029_MB_01002_MB-240x150.jpg" class="catstory-photo" alt="Killings named associate head coach" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4030294/sports/killings-named-associate-head-coach/">Killings named associate head coach</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4030194/sports/pelaezs-program-feels-good-despite-cancellation-of-spring-season-due-to-covid-19/" title="Pelaez&#8217;s program &#8216;feels good&#8217; despite cancellation of spring season due to COVID-19"><img src="https://marquettewire.org/wp-content/uploads/2020/03/IMG_1600-1-240x150.jpg" class="catstory-photo" alt="Pelaez&#8217;s program &#8216;feels good&#8217; despite cancellation of spring season due to COVID-19" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4030194/sports/pelaezs-program-feels-good-despite-cancellation-of-spring-season-due-to-covid-19/">Pelaez&#8217;s program &#8216;feels good&#8217; despite cancellation of spring season due to COVID-19</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Volleyball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4023502/sports/barber-speckman-say-goodbye-to-marquette-volleyball/" title="Barber, Speckman say goodbye to Marquette volleyball"><img src="https://marquettewire.org/wp-content/uploads/2020/01/20191130_WVBE__SW47397-240x150.jpg" class="catstory-photo" alt="Barber, Speckman say goodbye to Marquette volleyball" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4023502/sports/barber-speckman-say-goodbye-to-marquette-volleyball/">Barber, Speckman say goodbye to Marquette volleyball</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4023597/radio/wire-sports-weekly-dec-10/" title="Wire Sports Weekly &#8211; Dec. 10"><img src="https://marquettewire.org/wp-content/uploads/2019/12/Purdue_S1or2-3-240x150.jpg" class="catstory-photo" alt="Wire Sports Weekly &#8211; Dec. 10" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4023597/radio/wire-sports-weekly-dec-10/">Wire Sports Weekly &#8211; Dec. 10</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4023528/sports/volleyball-season-ends-in-four-set-loss-to-no-16-seed-purdue/" title="Volleyball season ends in four-set loss to No. 16 seed Purdue"><img src="https://marquettewire.org/wp-content/uploads/2019/12/GAMESTORY-1-240x150.jpg" class="catstory-photo" alt="Volleyball season ends in four-set loss to No. 16 seed Purdue" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4023528/sports/volleyball-season-ends-in-four-set-loss-to-no-16-seed-purdue/">Volleyball season ends in four-set loss to No. 16 seed Purdue</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4023508/sports/marquette-prepares-for-challenge-against-no-16-seeded-purdue-in-west-lafayette/" title="Marquette prepares for challenge against No. 16-seeded Purdue in West Lafayette"><img src="https://marquettewire.org/wp-content/uploads/2019/12/PurdueVB-1-240x150.jpg" class="catstory-photo" alt="Marquette prepares for challenge against No. 16-seeded Purdue in West Lafayette" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4023508/sports/marquette-prepares-for-challenge-against-no-16-seeded-purdue-in-west-lafayette/">Marquette prepares for challenge against No. 16-seeded Purdue in West Lafayette</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4023497/sports/volleyball-opens-2019-ncaa-tournament-with-sweep-over-dayton/" title="Volleyball opens 2019 NCAA Tournament with sweep over Dayton"><img src="https://marquettewire.org/wp-content/uploads/2019/12/VB_WP-240x150.jpg" class="catstory-photo" alt="Volleyball opens 2019 NCAA Tournament with sweep over Dayton" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4023497/sports/volleyball-opens-2019-ncaa-tournament-with-sweep-over-dayton/">Volleyball opens 2019 NCAA Tournament with sweep over Dayton</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4030461/sports/breaking-merritt-leaves-golden-eagles-for-fighting-illini/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/20200124_WB_0040_MB-475x317.jpg' id='grow-stb4030461'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4030461').mouseenter(function() {
   											jQuery('#grow-stb4030461').removeClass('shrink');
   											jQuery('#grow-stb4030461').removeClass('grow');
   											jQuery('#grow-stb4030461').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4030461').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4030461/sports/breaking-merritt-leaves-golden-eagles-for-fighting-illini/">BREAKING: Merritt leaves Golden Eagles for Fighting Illini</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4030174/sports/bennett-mirsberger-reflect-on-covid-19-crisis/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/DSC09659-475x316.jpg' id='grow-stb4030174'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4030174').mouseenter(function() {
   											jQuery('#grow-stb4030174').removeClass('shrink');
   											jQuery('#grow-stb4030174').removeClass('grow');
   											jQuery('#grow-stb4030174').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4030174').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Soccer</p><p class="relatedtitle"><a href="https://marquettewire.org/4030174/sports/bennett-mirsberger-reflect-on-covid-19-crisis/">Bennett, Mirsberger reflect on COVID-19 crisis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4029723/sports/mens-lacrosse/lacrosse-programs-react-to-ncaa-granting-eligibility-relief/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/WLAX-UC-23-475x317.jpg' id='grow-stb4029723'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4029723').mouseenter(function() {
   											jQuery('#grow-stb4029723').removeClass('shrink');
   											jQuery('#grow-stb4029723').removeClass('grow');
   											jQuery('#grow-stb4029723').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4029723').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Lacrosse</p><p class="relatedtitle"><a href="https://marquettewire.org/4029723/sports/mens-lacrosse/lacrosse-programs-react-to-ncaa-granting-eligibility-relief/">Lacrosse programs react to NCAA granting eligibility relief</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4030294/sports/killings-named-associate-head-coach/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/20191029_MB_01002_MB-475x267.jpg' id='grow-stb4030294'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4030294').mouseenter(function() {
   											jQuery('#grow-stb4030294').removeClass('shrink');
   											jQuery('#grow-stb4030294').removeClass('grow');
   											jQuery('#grow-stb4030294').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4030294').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4030294/sports/killings-named-associate-head-coach/">Killings named associate head coach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4030194/sports/pelaezs-program-feels-good-despite-cancellation-of-spring-season-due-to-covid-19/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/IMG_1600-1-475x317.jpg' id='grow-stb4030194'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4030194').mouseenter(function() {
   											jQuery('#grow-stb4030194').removeClass('shrink');
   											jQuery('#grow-stb4030194').removeClass('grow');
   											jQuery('#grow-stb4030194').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4030194').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://marquettewire.org/4030194/sports/pelaezs-program-feels-good-despite-cancellation-of-spring-season-due-to-covid-19/">Pelaez&#8217;s program &#8216;feels good&#8217; despite cancellation of spring season due to COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4030110/sports/howard-named-to-ap-all-america-first-team/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/DSC06466-475x317.jpg' id='grow-stb4030110'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4030110').mouseenter(function() {
   											jQuery('#grow-stb4030110').removeClass('shrink');
   											jQuery('#grow-stb4030110').removeClass('grow');
   											jQuery('#grow-stb4030110').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4030110').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4030110/sports/howard-named-to-ap-all-america-first-team/">Howard named to AP All-America First Team</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4030114/sports/breaking-stan-johnson-receives-head-coaching-job-at-lmu/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/MBB_PC_morephotos-17-475x317.jpg' id='grow-stb4030114'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4030114').mouseenter(function() {
   											jQuery('#grow-stb4030114').removeClass('shrink');
   											jQuery('#grow-stb4030114').removeClass('grow');
   											jQuery('#grow-stb4030114').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4030114').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4030114/sports/breaking-stan-johnson-receives-head-coaching-job-at-lmu/">BREAKING: Stan Johnson receives head coaching job at LMU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4029663/sports/mens-lacrosse/big-east-cancels-spring-sport-championships/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/image-2-475x267.png' id='grow-stb4029663'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4029663').mouseenter(function() {
   											jQuery('#grow-stb4029663').removeClass('shrink');
   											jQuery('#grow-stb4029663').removeClass('grow');
   											jQuery('#grow-stb4029663').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4029663').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="https://marquettewire.org/4029663/sports/mens-lacrosse/big-east-cancels-spring-sport-championships/">BIG EAST cancels spring sport championships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4029647/sports/breaking-ncaa-cancels-march-madness/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/DSC06663-475x317.jpg' id='grow-stb4029647'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4029647').mouseenter(function() {
   											jQuery('#grow-stb4029647').removeClass('shrink');
   											jQuery('#grow-stb4029647').removeClass('grow');
   											jQuery('#grow-stb4029647').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4029647').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4029647/sports/breaking-ncaa-cancels-march-madness/">BREAKING: NCAA cancels March Madness</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4029621/sports/breaking-big-east-cancels-mens-basketball-tournament/#photo'><img src='https://marquettewire.org/wp-content/uploads/2020/03/h-7-475x317.jpg' id='grow-stb4029621'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus affects volleyball&#8217;s spring training'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4029621').mouseenter(function() {
   											jQuery('#grow-stb4029621').removeClass('shrink');
   											jQuery('#grow-stb4029621').removeClass('grow');
   											jQuery('#grow-stb4029621').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4029621').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4029621/sports/breaking-big-east-cancels-mens-basketball-tournament/">BREAKING: BIG EAST cancels men&#8217;s basketball tournament</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://marquettewire.org">Marquette Wire</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://marquettewire.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/user/MarquetteMUTV">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/mu_wire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MU_Wire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marquette University</p></div><div class="footersearch">	<form method="get" id="searchform1381" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis1381">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1381" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1381" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1381" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1381" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2019/10/Media-Kit-19-20-2.pdf">Advertise with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Zoe Comerford";
			_sf_async_config.sections = "Sports, Volleyball";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='jaon-css-css'  href='https://marquettewire.org/wp-content/plugins/joan/jaon.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-26 22:21:18 -->