<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="//marquettewire.org/wp-content/uploads/2016/10/wireIcon-Sm.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Marquette Wire RSS 2.0" href="https://marquettewire.org/feed/" />
	<link rel="alternate" type="text/xml" title="Marquette Wire RSS .92" href="https://marquettewire.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Marquette Wire Atom 0.3" href="https://marquettewire.org/feed/atom/" />
	<title>Marquette coughs up two turnovers down the stretch in overtime loss to Wisconsin &#8211; Marquette Wire</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marquettewire.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://marquettewire.org/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://marquettewire.org/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://marquettewire.org/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://marquettewire.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://marquettewire.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://marquettewire.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://marquettewire.org/wp-includes/css/dist/components/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://marquettewire.org/wp-includes/css/dist/block-editor/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://marquettewire.org/wp-includes/css/dist/nux/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://marquettewire.org/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://marquettewire.org/wp-includes/css/dist/editor/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css' href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://marquettewire.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://marquettewire.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://marquettewire.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://marquettewire.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://marquettewire.org/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://marquettewire.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://marquettewire.org/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPontano+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://marquettewire.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://marquettewire.org/wp-content/themes/snoflex/style.css?ver=20221141' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css' href='https://marquettewire.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css' href='https://marquettewire.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css' href='https://marquettewire.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.1.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.1.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.1.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.1.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.1.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.1.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.1.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.1.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.1.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.1.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.1.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.1.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/marquettewire.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.1.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.1.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.1.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","nonce":"0813da1088"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://marquettewire.org/wp-json/" /><link rel="alternate" type="application/json" href="https://marquettewire.org/wp-json/wp/v2/posts/4089288" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marquettewire.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marquettewire.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://marquettewire.org/4089288/sports/marquette-coughs-up-two-turnovers-down-the-stretch-in-overtime-loss-to-wisconsin/" />
<link rel='shortlink' href='https://marquettewire.org/?p=4089288' />
<link rel="alternate" type="application/json+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4089288%2Fsports%2Fmarquette-coughs-up-two-turnovers-down-the-stretch-in-overtime-loss-to-wisconsin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marquettewire.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarquettewire.org%2F4089288%2Fsports%2Fmarquette-coughs-up-two-turnovers-down-the-stretch-in-overtime-loss-to-wisconsin%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4089288,"post_name":"marquette-coughs-up-two-turnovers-down-the-stretch-in-overtime-loss-to-wisconsin","post_title":"Marquette coughs up two turnovers down the stretch in overtime loss to Wisconsin","post_type":"post","post_author":"22571","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19284,"name":"Men's Basketball","slug":"mens-basketetball","term_group":0,"term_taxonomy_id":9647,"taxonomy":"category","description":"","parent":19252,"count":1460,"filter":"raw","cat_ID":19284,"category_count":1460,"category_description":"","cat_name":"Men's Basketball","category_nicename":"mens-basketetball","category_parent":19252},{"term_id":19252,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":9614,"taxonomy":"category","description":"","parent":0,"count":4043,"filter":"raw","cat_ID":19252,"category_count":4043,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" John Leuzzi , Executive Sports Editor","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="423132" async></script><script>crudScriptURL = "https://marquettewire.org/wp-admin/admin-ajax.php"</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="https://marquettewire.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Marquette coughs up two turnovers down the stretch in overtime loss to Wisconsin" />
<meta property="og:type" content="article" />
<meta name="author" content="John Leuzzi " />
<meta property="og:url" content="https://marquettewire.org/4089288/sports/marquette-coughs-up-two-turnovers-down-the-stretch-in-overtime-loss-to-wisconsin/" />
<meta property="og:image" content="https://marquettewire.org/wp-content/uploads/2022/12/AD-MBB_vs-Wisconsin-web-80-900x599.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="599" />
	<meta property="og:site_name" content="Marquette Wire" />
	<meta property="og:description" content="That notable second-statement win of the non-conference schedule was right there for the Marquette men&#8217;s basketball team. Instead, the Golden Eagles (6-3) are going home without that win after back-to-back turnovers on inbound passes in the winding seconds of overtime handed Marquette a 80-77 loss to in-state rival Wisconsin (6-2) Saturday afternoon at Fiserv Forum...." />
	<meta name="description" content="That notable second-statement win of the non-conference schedule was right there for the Marquette men&#8217;s basketball team. Instead, the Golden Eagles (6-3) are going home without that win after back-to-back turnovers on inbound passes in the winding seconds of overtime handed Marquette a 80-77 loss to in-state rival Wisconsin (6-2) Saturday afternoon at Fiserv Forum...." />
	<meta property="article:section" content="Men's Basketball" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-3927757"><a href="https://marquettewire.org/not-an-object/">&#8216;Not an object&#8217;</a></li>
<li class="page_item page-item-3926892"><a href="https://marquettewire.org/a-missing-picture/">A missing picture</a></li>
<li class="page_item page-item-3929116"><a href="https://marquettewire.org/a-missing-picture-at-marquette/">A missing picture at Marquette</a></li>
<li class="page_item page-item-3940311 page_item_has_children"><a href="https://marquettewire.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3801382"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="page_item page-item-3987106"><a href="https://marquettewire.org/advertise-with-us/">Advertise with us</a></li>
<li class="page_item page-item-3953193"><a href="https://marquettewire.org/broadcast-live/">Broadcast Live</a></li>
<li class="page_item page-item-3953194"><a href="https://marquettewire.org/channels/">Channels</a></li>
<li class="page_item page-item-3849843"><a href="https://marquettewire.org/client-productions/">Client Productions</a></li>
<li class="page_item page-item-4030085"><a href="https://marquettewire.org/covid-19/">COVID-19</a></li>
<li class="page_item page-item-3905233"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
<li class="page_item page-item-4036797"><a href="https://marquettewire.org/democratic-national-convention/">Democratic National Convention</a></li>
<li class="page_item page-item-3981439 page_item_has_children"><a href="https://marquettewire.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-3981441"><a href="https://marquettewire.org/events/categories/">Categories</a></li>
	<li class="page_item page-item-3981440"><a href="https://marquettewire.org/events/locations/">Locations</a></li>
	<li class="page_item page-item-3981443"><a href="https://marquettewire.org/events/my-bookings/">My Bookings</a></li>
	<li class="page_item page-item-3981442"><a href="https://marquettewire.org/events/tags/">Tags</a></li>
</ul>
</li>
<li class="page_item page-item-3958241"><a href="https://marquettewire.org/fs-mac/">FS Mac Instructions</a></li>
<li class="page_item page-item-3958258"><a href="https://marquettewire.org/fs-pc/">FS PC Instructions</a></li>
<li class="page_item page-item-3928614"><a href="https://marquettewire.org/hurdles-for-trial/">Hurdles for trial</a></li>
<li class="page_item page-item-4005376 page_item_has_children"><a href="https://marquettewire.org/projects/">Investigative</a>
<ul class='children'>
	<li class="page_item page-item-4010882"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li class="page_item page-item-4036798"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor Information</a></li>
<li class="page_item page-item-3931796"><a href="https://marquettewire.org/marquette-radio-schedule/">Marquette Radio Show Schedule</a></li>
<li class="page_item page-item-3811059"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="page_item page-item-3929554"><a href="https://marquettewire.org/staff/">Marquette Wire Staff 2022-&#8217;23</a></li>
<li class="page_item page-item-3847219"><a href="https://marquettewire.org/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3855865 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-3855868 page_item_has_children"><a href="https://marquettewire.org/multimedia-2/radio/">MU Radio</a>
	<ul class='children'>
		<li class="page_item page-item-4082568"><a href="https://marquettewire.org/multimedia-2/radio/marquette-radio-show-schedule/">Marquette Radio Show Schedule</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-4001511"><a href="https://marquettewire.org/mur/">MUR Live Stream</a></li>
<li class="page_item page-item-3929556 page_item_has_children"><a href="https://marquettewire.org/videos/">MUTV</a>
<ul class='children'>
	<li class="page_item page-item-4004809"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">MUTV Live Remote Sign Ups</a></li>
</ul>
</li>
<li class="page_item page-item-3996378"><a href="https://marquettewire.org/mutv/">MUTV Live Stream</a></li>
<li class="page_item page-item-3958254"><a href="https://marquettewire.org/nexis-mac/">NEXIS Mac Instructions</a></li>
<li class="page_item page-item-3958260"><a href="https://marquettewire.org/nexis-pc/">NEXIS PC Instructions</a></li>
<li class="page_item page-item-3855874"><a href="https://marquettewire.org/online/">Online</a></li>
<li class="page_item page-item-3832447"><a href="https://marquettewire.org/photo-memories/">Photo Memories</a></li>
<li class="page_item page-item-3855860"><a href="https://marquettewire.org/print/">Print</a></li>
<li class="page_item page-item-3853397"><a href="https://marquettewire.org/redirect/">Redirect</a></li>
<li class="page_item page-item-4036796"><a href="https://marquettewire.org/republican-national-convention/">Republican National Convention</a></li>
<li class="page_item page-item-3929565"><a href="https://marquettewire.org/sample-form/">Sample Form</a></li>
<li class="page_item page-item-3929558"><a href="https://marquettewire.org/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3953867"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
<li class="page_item page-item-3953199"><a href="https://marquettewire.org/stream-test/">Stream Test</a></li>
<li class="page_item page-item-3819850"><a href="https://marquettewire.org/the-turnip/">The Turnip</a></li>
<li class="page_item page-item-3964304"><a href="https://marquettewire.org/video-server-presets/">Video Server Presets</a></li>
<li class="page_item page-item-3855198"><a href="https://marquettewire.org/voices-from-the-breach/">Voices from the Breach</a></li>
<li class="page_item page-item-3957149"><a href="https://marquettewire.org/servers/">Wire Servers</a></li>
<li class="page_item page-item-3819845"><a href="https://marquettewire.org/blogs/hitting-the-marq/">Hitting The Marq</a></li>
<li class="page_item page-item-3825748"><a href="https://marquettewire.org/blogs/the-golden-eagle/">The Golden Eagle</a></li>
</ul></div>
<ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-2 {background: #ffffff;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; border-bottom: 3px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 200px;">
																			<style>.sno-hac-inner-desktop-4 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-4 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: PT Serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-4 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-4 h1 {margin-top: 0;}.sno-hac-inner-desktop-4 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-4">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #000000; border-bottom: 2px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 32px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-6 sno-header-row-stick sno-footer-row-stick" style="background: #225793; border-bottom: 2px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-wire-header-container"><ul id="menu-wire-header" class="sf-menu sno-bottom-menu"><li id="menu-item-3940323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3940323"><a href="/">Home</a></li>
<li id="menu-item-3847312" class="news-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3998098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998098"><a href="https://marquettewire.org/category/news/business-finance/">Business &amp; Finance</a></li>
	<li id="menu-item-3998099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998099"><a href="https://marquettewire.org/category/news/campus-development/">Campus Development</a></li>
	<li id="menu-item-4031639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4031639" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a>
	<ul class="sub-menu">
		<li id="menu-item-4031640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031640"><a href="https://marquettewire.org/category/covid-19/covid-19-news/">COVID-19 News</a></li>
	</ul>
</li>
	<li id="menu-item-3905242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3905242"><a href="https://marquettewire.org/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-4072388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072388"><a href="https://marquettewire.org/category/news/faculty-staff-issues/">Faculty &amp; Staff Issues</a></li>
	<li id="menu-item-3927074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927074"><a href="https://marquettewire.org/category/news/metro-politics/">Greater Milwaukee</a></li>
	<li id="menu-item-3927073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927073"><a href="https://marquettewire.org/category/news/higher-education-news/">Higher Education</a></li>
	<li id="menu-item-3927070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927070"><a href="https://marquettewire.org/category/news/religion-campusministry-news/">Religion &amp; Campus Ministry</a></li>
	<li id="menu-item-3927071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927071"><a href="https://marquettewire.org/category/news/science-technology/">Science &amp; Technology</a></li>
	<li id="menu-item-4072386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072386"><a href="https://marquettewire.org/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li id="menu-item-3847311" class="sports-top menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3847311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3914007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3914007"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-3914008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914008"><a href="https://marquettewire.org/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3914012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914012"><a href="https://marquettewire.org/category/sports/mens-soccer-sports/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3914013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914013"><a href="https://marquettewire.org/category/sports/womens-soccer-sports/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-3940356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940356"><a href="https://marquettewire.org/category/sports/volleyball-sports/">Women&#8217;s Volleyball</a></li>
	<li id="menu-item-3914010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914010"><a href="https://marquettewire.org/category/sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-3914011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914011"><a href="https://marquettewire.org/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-3940359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940359"><a href="https://marquettewire.org/category/sports/mens-tennis-sports/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-3940357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940357"><a href="https://marquettewire.org/category/sports/womens-tennis-sports/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-3940358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940358"><a href="https://marquettewire.org/category/sports/golf-sports/">Men&#8217;s Golf</a></li>
	<li id="menu-item-3914005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914005"><a href="https://marquettewire.org/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-3914006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914006"><a href="https://marquettewire.org/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-3914014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914014"><a href="https://marquettewire.org/category/sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
	<li id="menu-item-3914015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914015"><a href="https://marquettewire.org/category/sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-3847217" class="ae-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3847217" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/ae/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-4072292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072292"><a href="https://marquettewire.org/category/ae/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-4072303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072303"><a href="https://marquettewire.org/category/ae/clubs-organizations/">Clubs/Organizations</a></li>
	<li id="menu-item-4072293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072293"><a href="https://marquettewire.org/category/ae/food-reviews/">Food Reviews</a></li>
	<li id="menu-item-4072327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072327"><a href="https://marquettewire.org/category/ae/theater-reviews/">Theater Reviews</a></li>
	<li id="menu-item-4072305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072305"><a href="https://marquettewire.org/category/ae/tv-movie-reviews/">TV/Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-3882889" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882889" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3916501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916501"><a href="https://marquettewire.org/category/tribune/viewpoints/editorials/">Editorials</a></li>
	<li id="menu-item-4072371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072371"><a href="https://marquettewire.org/category/opinion/letter-to-the-editor-opinion/">Letter to the Editor</a></li>
	<li id="menu-item-4072370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072370"><a href="https://marquettewire.org/category/opinion/no-planet-b/">No Planet B</a></li>
	<li id="menu-item-4072385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072385"><a href="https://marquettewire.org/category/opinion/senior-columns/">Senior Columns</a></li>
</ul>
</li>
<li id="menu-item-4005380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4005380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/investigative-tribune/">Investigative</a>
<ul class="sub-menu">
	<li id="menu-item-4010885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010885"><a href="https://marquettewire.org/projects/left-behind/">Left Behind</a></li>
</ul>
</li>
<li id="menu-item-3929587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929587"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3882836" class="opinions-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-3997229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3997229"><a href="https://marquettewire.org/mutv/">Watch Live</a></li>
	<li id="menu-item-3933078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933078"><a href="https://marquettewire.org/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-3933083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933083"><a href="https://marquettewire.org/category/tv/tv-news/reports-news/">Reports</a></li>
	<li id="menu-item-3933077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3933077" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/tv/tv-sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3933081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933081"><a href="https://marquettewire.org/category/tv/tv-sports/tv-game-recaps/">Game Recaps</a></li>
		<li id="menu-item-3933082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933082"><a href="https://marquettewire.org/category/tv/tv-sports/game-previews/">Game Previews</a></li>
		<li id="menu-item-3933080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933080"><a href="https://marquettewire.org/category/tv/tv-sports/golden-eagle-sports-report/">Golden Eagle Sports Report</a></li>
	</ul>
</li>
	<li id="menu-item-3933079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933079"><a href="https://marquettewire.org/category/tv/tv-entertainment/">Entertainment</a></li>
	<li id="menu-item-4004811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004811"><a href="https://marquettewire.org/videos/mutv-live-remote-sign-ups/">Live Remote Sign Ups</a></li>
</ul>
</li>
<li id="menu-item-3929613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929613" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/radio/">MU Radio</a>
<ul class="sub-menu">
	<li id="menu-item-3933130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933130"><a href="https://marquettewire.org/marquette-radio-schedule/">Show Schedule</a></li>
	<li id="menu-item-3933974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933974"><a href="https://marquettewire.org/category/radio/podcasts/">Podcasts</a></li>
	<li id="menu-item-3933085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933085"><a href="https://marquettewire.org/category/radio/radio-music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-3940313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940313" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3940314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940314"><a href="https://marquettewire.org/about-us/">About Us</a></li>
	<li id="menu-item-4030099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030099"><a href="https://marquettewire.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3940315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940315"><a href="https://marquettewire.org/staff/">Staff List</a></li>
	<li id="menu-item-3953869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3953869"><a href="https://marquettewire.org/staff-2/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-3932266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3932266" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marquettewire.org/apply/">Apply</a>
<ul class="sub-menu">
	<li id="menu-item-3950310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3950310"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
</ul>
</li>
<li id="menu-item-4036804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036804"><a href="https://marquettewire.org/letter-to-the-editor/">Letter to the Editor Information</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-7" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://marquettewire.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/MarquetteMUTV">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/marquette-radio">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	    	<a target="_blank" href="https://open.spotify.com/user/marquetteuniversityradio?si=b712b1e06b83402a">
    		<div class="sno-icon social-border sno-spotify">
        		<i class="fa fa-spotify"></i>
        		<span class="icon-hidden-text">Spotify</span>
        	</div>
    	</a>
   
	    
	    	<a target="_blank" href="https://www.tiktok.com/@marquette.wire">
    		<div class="sno-icon social-border sno-tiktok">
        		<i class="fab fa-tiktok"></i>
        		<span class="icon-hidden-text">Tiktok</span>
        	</div>
    	</a>
   
	    	<a target="_blank" href="https://instagram.com/mu_wire/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MU_Wire">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6867" action="https://marquettewire.org/">
			<div class="search-button-container" id="searchthis6867">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6867" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6867" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6867" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6867" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #225793;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #225793;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Pontano Sans;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 li,.sno-hac-hamburger-menu-tablet-1-19278 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-19278 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-19278 ul li a,.sno-hac-hamburger-menu-tablet-1-19278 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-19278 a:hover,.sno-hac-hamburger-menu-tablet-1-19278 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-19278 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-19278 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-19278 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-19278 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-19278 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-19278 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-19278 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-19278 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-19278 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-19278 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-19278 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-19278 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-19278 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-19278 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-19278">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-19278">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://marquettewire.org/">
							Marquette Wire						</a>
					</div>
							</div>
			<div class="menu-wire-mobile-nav-entity-list-container"><ul id="menu-wire-mobile-nav-entity-list" class="sf-menu"><li id="menu-item-3964241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li id="menu-item-3954683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
<li id="menu-item-4031643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-4005368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/investigative-tribune/">Investigative</a></li>
<li id="menu-item-3954685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-4001263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li id="menu-item-3954686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li id="menu-item-3964242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li id="menu-item-3964244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li id="menu-item-4001250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li id="menu-item-3963056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li id="menu-item-3964246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li id="menu-item-3971216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #225793;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #225793;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Pontano Sans;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #225793;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #225793;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Pontano Sans;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 li,.sno-hac-hamburger-menu-mobile-1-19278 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-19278 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-19278 ul li a,.sno-hac-hamburger-menu-mobile-1-19278 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-19278 a:hover,.sno-hac-hamburger-menu-mobile-1-19278 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-19278 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-19278 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-19278 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-19278 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-19278 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-19278 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-19278 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-19278 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-19278 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-19278 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-19278 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-19278 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-19278 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-19278 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-19278">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-19278">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://marquettewire.org/">
							Marquette Wire						</a>
					</div>
							</div>
			<div class="menu-wire-mobile-nav-entity-list-container"><ul id="menu-wire-mobile-nav-entity-list-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3964241"><a href="https://marquettewire.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954683"><a href="https://marquettewire.org/category/republican-national-convention/">RNC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4031643"><a href="https://marquettewire.org/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4005368"><a href="https://marquettewire.org/category/investigative-tribune/">Investigative</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954685"><a href="https://marquettewire.org/category/ae/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4001263"><a href="https://marquettewire.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954686"><a href="https://marquettewire.org/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964242"><a href="https://marquettewire.org/category/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3964244"><a href="https://marquettewire.org/category/tv/">MUTV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001250"><a href="https://marquettewire.org/category/longform/">Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963056"><a href="https://marquettewire.org/apply/">Marquette Wire Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964246"><a href="https://marquettewire.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971216"><a href="https://marquettewire.org/staff-2/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://marquettewire.org/wp-content/uploads/2017/12/take6.jpg" class="sno-hac-headerimage" alt="The student news site of Marquette University" />
		<div class="sno-hidden-title">
			<h1>Marquette Wire</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #225793;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #225793;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Pontano Sans;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-4089288' class='snopostid'><div id='storypage' class='full-width sno-story-4089288'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Marquette coughs up two turnovers down the stretch in overtime loss to Wisconsin</h1><div id="storymeta" class="storymeta"><p> <a href="https://marquettewire.org/staff_name/john-leuzzi/" class="creditline">John Leuzzi </a>, Executive Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 3, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4089288' data-photo-id='4089309' href='#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/12/AD-MBB_vs-Wisconsin-web-80-900x599.jpg' alt='Forwards+David+Joplin+%2823%29+and+Olivier-Maxence+Prosper+defend+a+rebound+in+Marquette+mens+basketballs+80-77+loss+to+Wisconsin+Dec.+3+at+Fiserv+Forum.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='4089288' data-photo-id='4089309'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by <a href="https://marquettewire.org/staff_name/alex-debuhr/" class="creditline">Alex DeBuhr</a></p><p class="photocaption">Forwards David Joplin (23) and Olivier-Maxence Prosper defend a rebound in Marquette men&#8217;s basketball&#8217;s 80-77 loss to Wisconsin Dec. 3 at Fiserv Forum. </p></div></div></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>That notable second-statement win of the non-conference schedule was right there for the Marquette men&#8217;s basketball team.</p>
<p>Instead, the Golden Eagles (6-3) are going home without that win after back-to-back turnovers on inbound passes in the winding seconds of overtime handed Marquette a 80-77 loss to in-state rival Wisconsin (6-2) Saturday afternoon at Fiserv Forum.</p>
<p>&#8220;Really disappointed locker room in there,&#8221; Marquette head coach Shaka Smart said. &#8220;We&#8217;ve been in a few close games here where we&#8217;re one foot away from winning, but Wisconsin deserves a lot of credit. At the end of regulation and overtime, we had some open looks that we just didn&#8217;t make or knockdown for guys that we feel are good shooters. We just got to keep working and getting better.&#8221;</p>
<p>The Badgers, who won their first game in Milwaukee since 2016, snap a 13-game home win streak for the Golden Eagles.</p>
<p>&#8220;Heck of a college basketball game and really at the root of why these two institutions continue to do this (rivalry) is that right there,&#8221; Wisconsin head coach Greg Gard said. &#8220;It&#8217;s a great win all around. I was really proud of our guys.&#8221;</p>
<p>Wisconsin began the extra period of action with a 5-0 run on a junior guard Jordan Davis 3-pointer and a layup from senior guard Tyler Wahl, which forced Smart to call a timeout.</p>
<p>Out of the timeout, junior forward Olivier-Maxence Prosper hit two free-throws and sophomore guard Kam Jones sunk a step-back 3-pointer to tie the game at 77-77 with 32 seconds left.</p>
<p>Then with 3.5 seconds left, sophomore guard Chucky Hepburn worked the baseline looking for a shot before bouncing a pass to junior guard Max Klesmit in the paint for a jumper to give Wisconsin back the lead at 79-77 lead.</p>
<p>&#8220;That was a toughness basket,&#8221; Gard said. &#8220;He willed his way in. I saw the arms on him and they&#8217;re (referees) not going to call that and they should at that time, let the players decide the game. And he made a heck of a play there to get that ball loose and get it up on the rim.&#8221;</p>
<p>With not much time on the clock, Smart drew up an inbound pass play call with junior guard Tyler Kolek working the baseline looking to make a hail mary pass. But instead, Kolek&#8217;s pass was intercepted by Wahl, who would keep some hope alive for Marquette as he only hit one of two free throws.</p>
<p>Down three, the Golden Eagles once again coughed up the inbound pass as Wahl intercepted the ball and held it as time expired giving the Badgers the victory.</p>
<p>&#8220;We got to find the right guy to make that pass and make that catch,&#8221; Smart said. &#8220;We&#8217;ve worked on it some in practice but nowhere near enough and it&#8217;s my job to find out who would make sense to have make that pass.</p>
<p>&#8220;And they defended it well. But we&#8217;re just trying to throw the ball half court so we can have a little bit of time because there&#8217;s only 3.5 (seconds) and then to two some seconds left.&#8221;</p>
<p>The Badgers came out firing in the first half, hitting eight of their first 11 shots from the field, including 3-of-5 from beyond the arc, to take a 19-13 lead into the under-12 media timeout.</p>
<p>After the Golden Eagles brought the game within three at 23-20, Jones capped off an 8-0 run for Marquette hitting a 3-pointer to tie the game up.</p>
<p>Wisconsin broke the scoring open in the final minute of the half. Hepburn knocked down his fourth 3-pointer of the afternoon in the final seconds of the half to give the Badgers a 41-30 halftime lead.</p>
<p>Hepburn finished a perfect 6-for-6 from the field with 16 points in the first 20 minutes.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Wisconsin shot nearly 70% from the field in the first half compared to Marquette&#8217;s 52.2%.</p>
<p>&#8220;There was a tendency that we had, almost a hesitancy to fly around and be everything we need to be in the defensive,&#8221; Smart said. &#8220;And I don&#8217;t know why exactly.&#8221;</p>
<p>Marquette picked up its defensive presence in the second half, chipping away at Wisconsin&#8217;s lead. The Badgers were without their star guard for most of the half as Hepburn left the game seconds into the half with an injury. He returned later in the game.</p>
<p>The Golden Eagles rallied and closed a 16-point deficit at the 7:04 mark of the half when sophomore forward David Joplin hit a layup to bring it within two, 63-61.</p>
<p>&#8220;With Chucky down, it put us out of rhythm for a little bit and (with) Marquette we allowed them to get to the rim a little bit too much, they did a good job of spreading us out and attacking the gaps,&#8221; Gard said.&#8221;</p>
<p>Despite its offensive struggles with Hepburn&#8217;s absence, Wisconsin didn&#8217;t let up its lead.</p>
<p>Part of this also came from the Golden Eagles not being able to take advantage of several opportunities to take a lead.</p>
<p>But Marquette was able to retake the lead at the 1:52 mark when Kolk forced a steal and found sophomore guard Stevie Mitchell in transition for a fast-break layup, which forced Wisconsin to call a timeout. It was the Golden Eagles&#8217; first lead since the 18:33 mark of the first half.</p>
<p>Wisconsin quickly retook the lead after Hepburn hit another 3-pointer over sophomore forward Oso Ighodaro.</p>
<p>The 6-foot-9 Ighodaro would tie the game at 70-70 with a poster dunk to which the Golden Eagles&#8217; defense responded with a defensive stop forcing overtime.</p>
<p>Hepburn led Wisconsin finishing 19 points on 7-for-10 shooting with four rebounds, two assists and two steals.</p>
<p>Jones led Marquette with 26 points on the night while tacking on six rebounds, an assist and a steal to his performance.</p>
<p>Saturday&#8217;s loss marks the third time this season Marquette has lost a close game to an opponent down the stretch. Smart said it comes down to improving on the little things in his team&#8217;s late-game execution to pull out a win.</p>
<p>&#8220;We always say solid on defense, take care of the ball and make your free throws. The team that does that at the end of the game has a great chance to win. It was a couple of times we weren&#8217;t solid enough,&#8221; Smart said. &#8220;We got to be more solid defensively, thought our guys took care of the ball pretty well (overall). Then, on the offensive end just continuing to understand what we want and executing exactly what we&#8217;re trying to do.&#8221;</p>
<p>Marquette (6-3) will finish its four-game homestand Tuesday when NC Central travels into Fiserv Forum. Tip-off is set for 7:30 p.m. CST on FS2.</p>
<p><em>This article was written by John Leuzzi. He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e08a8f888ece8c85959a9a89a08d8192919585949485ce858495">[email&#160;protected]</a> or on Twitter @JohnLeuzziMU. </em></p>
<div class="photowrap">
	<div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='4089312,4089311,4089309,4089307,4089302,4089303,4089304,4089281,4089300,4089305,4089306,4089301,4089308,4089299,4089280' data-story-id='4089288'>
		<div id='storypageslideshow' style=''>
			<div class="slideshowwrap">
				<img src="https://marquettewire.org/wp-content/uploads/2022/12/AD-MBB_vs-Wisconsin-web-99-900x599.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="AD-MBB_vs-Wisconsin-web-99" />
				<a class='modal-photo' href='#slideshow'>
					<div class='slideshow-enlarge'>
						<div class="fa fa-clone slideshow-icon"></div>
						<div class='slideshow-title'>Gallery<span class='v-divider'>|</span>15 Photos</div>
					</div>
				</a>
			</div>
							<div class="captionboxmittop">
					<div class="photocredit">Photo by <a href="https://marquettewire.org/staff_name/alex-debuhr/">Alex DeBuhr</a></div>									</div>
			
		</div>
	</div>
</div>
<div class="photobottom"></div>
<div class="clear"></div>
<div class="newssourcephotos" data-photoids="4089312,4089311,4089309,4089307,4089302,4089303,4089304,4089281,4089300,4089305,4089306,4089301,4089308,4089299,4089280"></div>

</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://marquettewire.org/wp-content/uploads/2022/08/IMG_4210-317x475.jpg' alt='Photo of John Leuzzi'/></div><a href="https://marquettewire.org/staff_profile/john-leuzzi/"><div class='sc_title'>John Leuzzi, Executive Sports Editor</div></a><div class='sc_bio'><p>John Leuzzi is the Executive Sports Editor for the Marquette Wire. He is a senior from Mount Laurel, New Jersey, majoring in journalism and minoring in...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/sports/mens-basketetball/">Men's Basketball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4089254/sports/baseline-wisconsin-comes-out-on-top-in-overtime-to-earns-first-win-in-milwaukee-since-2016/" title="BASELINE: Wisconsin comes out on top in overtime to earns first win in Milwaukee since 2016"><img src="https://marquettewire.org/wp-content/uploads/2022/12/AD-MBB_vs-Wisconsin-98-240x150.jpg" class="catstory-photo" alt="Wisconsin sophomore guard Chucky Hepburn (23) finished with 19 points in the Badgers 80-77 overtime win over Marquette Dec. 3 at Fiserv Forum." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4089254/sports/baseline-wisconsin-comes-out-on-top-in-overtime-to-earns-first-win-in-milwaukee-since-2016/">BASELINE: Wisconsin comes out on top in overtime to earns first win in Milwaukee since 2016</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4089001/sports/marquette-earns-highest-ranked-victory-in-shaka-smart-era-in-win-over-no-6-baylor/" title="Marquette earns highest ranked victory in Shaka Smart Era in win over No. 6 Baylor"><img src="https://marquettewire.org/wp-content/uploads/2022/11/IMG_4501-240x150.jpg" class="catstory-photo" alt="Head coach Shaka Smart celebrates from the bench in his teams 96-70 upset win over No. 6 Baylor Nov. 29 at Fiserv Forum." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4089001/sports/marquette-earns-highest-ranked-victory-in-shaka-smart-era-in-win-over-no-6-baylor/">Marquette earns highest ranked victory in Shaka Smart Era in win over No. 6 Baylor</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4089003/sports/baseline-havoc-defense-helps-marquette-stun-no-6-baylor/" title="BASELINE: Lockdown defense helps Marquette stun No. 6 Baylor"><img src="https://marquettewire.org/wp-content/uploads/2022/11/4Z4A5767-240x150.jpg" class="catstory-photo" alt="BASELINE: Lockdown defense helps Marquette stun No. 6 Baylor" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4089003/sports/baseline-havoc-defense-helps-marquette-stun-no-6-baylor/">BASELINE: Lockdown defense helps Marquette stun No. 6 Baylor</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4088920/sports/marquette-overcomes-sluggish-first-half-start-in-win-over-chicago-state/" title="Marquette overcomes sluggish first half start in win over Chicago State"><img src="https://marquettewire.org/wp-content/uploads/2022/11/20221126_MB_026_JM-240x150.jpg" class="catstory-photo" alt="Junior forward Olivier-Maxence Prosper recorded his first career double-double in Marquette mens basketballs 82-68 win over Chicago State Nov. 26. (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4088920/sports/marquette-overcomes-sluggish-first-half-start-in-win-over-chicago-state/">Marquette overcomes sluggish first half start in win over Chicago State</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4088918/sports/baseline-marquette-beats-chicago-state-with-three-players-scoring-in-double-figures/" title="BASELINE: Marquette beats Chicago State with three players scoring in double figures"><img src="https://marquettewire.org/wp-content/uploads/2022/11/20221126_MB_029_JM-240x150.jpg" class="catstory-photo" alt="Junior forward Olivier-Maxence Prosper finished with 18 points and a career-high 11 rebounds in Marquette mens basketballs 82-68 win over Chicago State Nov. 26. (Photo courtesy of Marquette Athletics.)" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4088918/sports/baseline-marquette-beats-chicago-state-with-three-players-scoring-in-double-figures/">BASELINE: Marquette beats Chicago State with three players scoring in double figures</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marquettewire.org/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marquettewire.org/4089254/sports/baseline-wisconsin-comes-out-on-top-in-overtime-to-earns-first-win-in-milwaukee-since-2016/" title="BASELINE: Wisconsin comes out on top in overtime to earns first win in Milwaukee since 2016"><img src="https://marquettewire.org/wp-content/uploads/2022/12/AD-MBB_vs-Wisconsin-98-240x150.jpg" class="catstory-photo" alt="Wisconsin sophomore guard Chucky Hepburn (23) finished with 19 points in the Badgers 80-77 overtime win over Marquette Dec. 3 at Fiserv Forum." /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4089254/sports/baseline-wisconsin-comes-out-on-top-in-overtime-to-earns-first-win-in-milwaukee-since-2016/">BASELINE: Wisconsin comes out on top in overtime to earns first win in Milwaukee since 2016</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marquettewire.org/4089086/sports/preview-no-24-marquette-looks-to-stay-undefeated-in-big-east-play-against-seton-hall/" title="PREVIEW: No. 24 Marquette looks to stay undefeated in Big East play against Seton Hall"><img src="https://marquettewire.org/wp-content/uploads/2022/11/IMG_0329-240x150.jpg" class="catstory-photo" alt="PREVIEW: No. 24 Marquette looks to stay undefeated in Big East play against Seton Hall" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4089086/sports/preview-no-24-marquette-looks-to-stay-undefeated-in-big-east-play-against-seton-hall/">PREVIEW: No. 24 Marquette looks to stay undefeated in Big East play against Seton Hall</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marquettewire.org/4089171/sports/no-4-seed-marquette-is-onto-the-sweet-16-for-the-second-time-in-program-history-after-sweep-over-georgia-tech/" title="No. 4 seed Marquette is onto the Sweet 16 for the second time in program history after sweep over Georgia Tech"><img src="https://marquettewire.org/wp-content/uploads/2022/12/dr-KRuss-7846-e1670038858723-240x150.jpg" class="catstory-photo" alt="Marquette volleyball swept Georgia Tech Friday Dec. 2 in the Al McGuire Center to  advance to the Sweet 16 of the NCAA Tournament for the second time in program history. " /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4089171/sports/no-4-seed-marquette-is-onto-the-sweet-16-for-the-second-time-in-program-history-after-sweep-over-georgia-tech/">No. 4 seed Marquette is onto the Sweet 16 for the second time in program history after sweep over Georgia Tech</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marquettewire.org/4089157/sports/marquette-wins-big-east-opener-in-nations-capital-against-georgetown/" title="Marquette wins Big East opener in nation&#8217;s capital against Georgetown"><img src="https://marquettewire.org/wp-content/uploads/2022/11/dr-KRuss-4902-3-240x150.jpg" class="catstory-photo" alt="Marquette wins Big East opener in nations capital against Georgetown" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4089157/sports/marquette-wins-big-east-opener-in-nations-capital-against-georgetown/">Marquette wins Big East opener in nation&#8217;s capital against Georgetown</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marquettewire.org/4089111/sports/marquette-volleyball-advances-to-second-round-of-ncaa-tournament-after-sweep-over-ball-state/" title="Marquette volleyball advances to second round of NCAA Tournament after sweep over Ball State"><img src="https://marquettewire.org/wp-content/uploads/2022/12/DSC_2414-240x150.jpg" class="catstory-photo" alt="Marquette volleyball advances to second round of NCAA Tournament after sweep over Ball State" /></a><h5 class="relatedtitle"><a href="https://marquettewire.org/4089111/sports/marquette-volleyball-advances-to-second-round-of-ncaa-tournament-after-sweep-over-ball-state/">Marquette volleyball advances to second round of NCAA Tournament after sweep over Ball State</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4089254/sports/baseline-wisconsin-comes-out-on-top-in-overtime-to-earns-first-win-in-milwaukee-since-2016/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/12/AD-MBB_vs-Wisconsin-98-475x316.jpg' id='grow-stb4089254'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wisconsin sophomore guard Chucky Hepburn (23) finished with 19 points in the Badgers 80-77 overtime win over Marquette Dec. 3 at Fiserv Forum.'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4089254').mouseenter(function() {
   											jQuery('#grow-stb4089254').removeClass('shrink');
   											jQuery('#grow-stb4089254').removeClass('grow');
   											jQuery('#grow-stb4089254').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4089254').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4089254/sports/baseline-wisconsin-comes-out-on-top-in-overtime-to-earns-first-win-in-milwaukee-since-2016/">BASELINE: Wisconsin comes out on top in overtime to earns first win in Milwaukee since 2016</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4089001/sports/marquette-earns-highest-ranked-victory-in-shaka-smart-era-in-win-over-no-6-baylor/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/IMG_4501-475x317.jpg' id='grow-stb4089001'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Head coach Shaka Smart celebrates from the bench in his teams 96-70 upset win over No. 6 Baylor Nov. 29 at Fiserv Forum.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4089001').mouseenter(function() {
   											jQuery('#grow-stb4089001').removeClass('shrink');
   											jQuery('#grow-stb4089001').removeClass('grow');
   											jQuery('#grow-stb4089001').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4089001').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4089001/sports/marquette-earns-highest-ranked-victory-in-shaka-smart-era-in-win-over-no-6-baylor/">Marquette earns highest ranked victory in Shaka Smart Era in win over No. 6 Baylor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4089003/sports/baseline-havoc-defense-helps-marquette-stun-no-6-baylor/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/4Z4A5767-475x384.jpg' id='grow-stb4089003'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BASELINE: Lockdown defense helps Marquette stun No. 6 Baylor'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4089003').mouseenter(function() {
   											jQuery('#grow-stb4089003').removeClass('shrink');
   											jQuery('#grow-stb4089003').removeClass('grow');
   											jQuery('#grow-stb4089003').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4089003').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4089003/sports/baseline-havoc-defense-helps-marquette-stun-no-6-baylor/">BASELINE: Lockdown defense helps Marquette stun No. 6 Baylor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4088920/sports/marquette-overcomes-sluggish-first-half-start-in-win-over-chicago-state/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/20221126_MB_026_JM-380x475.jpg' id='grow-stb4088920'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Junior forward Olivier-Maxence Prosper recorded his first career double-double in Marquette mens basketballs 82-68 win over Chicago State Nov. 26. (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4088920').mouseenter(function() {
   											jQuery('#grow-stb4088920').removeClass('shrink');
   											jQuery('#grow-stb4088920').removeClass('grow');
   											jQuery('#grow-stb4088920').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4088920').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4088920/sports/marquette-overcomes-sluggish-first-half-start-in-win-over-chicago-state/">Marquette overcomes sluggish first half start in win over Chicago State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4088918/sports/baseline-marquette-beats-chicago-state-with-three-players-scoring-in-double-figures/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/20221126_MB_029_JM-380x475.jpg' id='grow-stb4088918'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Junior forward Olivier-Maxence Prosper finished with 18 points and a career-high 11 rebounds in Marquette mens basketballs 82-68 win over Chicago State Nov. 26. (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4088918').mouseenter(function() {
   											jQuery('#grow-stb4088918').removeClass('shrink');
   											jQuery('#grow-stb4088918').removeClass('grow');
   											jQuery('#grow-stb4088918').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4088918').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4088918/sports/baseline-marquette-beats-chicago-state-with-three-players-scoring-in-double-figures/">BASELINE: Marquette beats Chicago State with three players scoring in double figures</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4088897/sports/mens-basketball-bounces-back-against-georgia-tech/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/20221123_MB_062_JL-475x317.jpg' id='grow-stb4088897'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore guard Kam Jones (1) finished with a game-high 19 points in Marquette mens basketballs 84-60 win over Georgia Tech at the Rocket Mortgage Ft. Myers Tip-Off Classic Nov. 23. (Photo courtesy of Marquette Athletics.)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4088897').mouseenter(function() {
   											jQuery('#grow-stb4088897').removeClass('shrink');
   											jQuery('#grow-stb4088897').removeClass('grow');
   											jQuery('#grow-stb4088897').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4088897').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4088897/sports/mens-basketball-bounces-back-against-georgia-tech/">Men&#8217;s basketball bounces back against Georgia Tech</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4088098/sports/marquette-responds-to-tuesdays-loss-with-a-blowout-win-over-liu/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/DSC_1700-475x316.jpg' id='grow-stb4088098'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore forward David Joplin looks to make a pass in Marquette mens basketballs 95-58 win over LIU Nov. 17 at Fiserv Forum. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4088098').mouseenter(function() {
   											jQuery('#grow-stb4088098').removeClass('shrink');
   											jQuery('#grow-stb4088098').removeClass('grow');
   											jQuery('#grow-stb4088098').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4088098').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4088098/sports/marquette-responds-to-tuesdays-loss-with-a-blowout-win-over-liu/">Marquette responds to Tuesday&#8217;s loss with a blowout win over LIU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4088140/sports/baseline-prosper-goes-off-for-31-points-in-95-58-win-for-golden-eagles/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/11/AD-MBB_vs_LIU-11-475x316.jpg' id='grow-stb4088140'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior forward Olivier-Maxence Prosper (12) finished with a career-high 31 points in Marquette mens basketballs 95-58 win over Long Island University Nov. 17 at Fiserv Forum. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4088140').mouseenter(function() {
   											jQuery('#grow-stb4088140').removeClass('shrink');
   											jQuery('#grow-stb4088140').removeClass('grow');
   											jQuery('#grow-stb4088140').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4088140').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://marquettewire.org/4088140/sports/baseline-prosper-goes-off-for-31-points-in-95-58-win-for-golden-eagles/">BASELINE: Prosper goes off for 31 points in 95-58 win for Golden Eagles</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4083906/sports/journal-be-the-difference-with-nil/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/10/IMG_4993-475x342.jpg' id='grow-stb4083906'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='JOURNAL: Be The Difference with NIL'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4083906').mouseenter(function() {
   											jQuery('#grow-stb4083906').removeClass('shrink');
   											jQuery('#grow-stb4083906').removeClass('grow');
   											jQuery('#grow-stb4083906').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4083906').addClass('shrink');
   										});});</script><p class='stb-cat'>Journal</p><p class="relatedtitle"><a href="https://marquettewire.org/4083906/sports/journal-be-the-difference-with-nil/">JOURNAL: Be The Difference with NIL</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marquettewire.org/4083953/sports/journal-more-than-team-colors/#photo'><img src='https://marquettewire.org/wp-content/uploads/2022/10/ad_mbb_vs_xavier-2718-475x317.jpg' id='grow-stb4083953'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='JOURNAL: More than Team Colors'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4083953').mouseenter(function() {
   											jQuery('#grow-stb4083953').removeClass('shrink');
   											jQuery('#grow-stb4083953').removeClass('grow');
   											jQuery('#grow-stb4083953').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4083953').addClass('shrink');
   										});});</script><p class='stb-cat'>Journal</p><p class="relatedtitle"><a href="https://marquettewire.org/4083953/sports/journal-more-than-team-colors/">JOURNAL: More than Team Colors</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Open Sans;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: PT Sans;font-weight: normal;}</style><a href="https://marquettewire.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>Marquette Wire</h1>
					<p>The student news site of Marquette University</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 0px;width: 30px;line-height: 0px;font-size: calc(0px / 2);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(16) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 17) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 31.5px;margin-bottom: 31.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: ;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: ;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: ;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: ;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-standard-desktop-footer-3 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/pages/Marquette-Wire/190285484370852">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/MU_Wire">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/mu_wire/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@marquette.wire">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>


	<a target="_blank" href="https://open.spotify.com/user/marquetteuniversityradio?si=b712b1e06b83402a">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>




	<a target="_blank" href="https://soundcloud.com/marquette-radio">
		<div class="sno-icon social-border sno-soundcloud">
    		<i class="fa fa-soundcloud"></i>
    		<span class="icon-hidden-text">SoundCloud</span>
    	</div>
	</a>



	<a target="_blank" href="https://www.youtube.com/user/MarquetteMUTV">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://marquettewire.org/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 35%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 65%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;border: 0px solid #eeeeee;margin: 15px;font-family: PT Serif;}.sno-hac-inner-desktop-footer-5 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-footer-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://marquettewire.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;font-family: PT Serif;font-weight: normal;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #000;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #fcfcfc;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {background: #292929;color: #ffffff;padding-left: 5px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {width: calc(100% - 0px);}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(1n) {margin-right: 0;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #fcfcfc;}.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+2) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-wire-footer-oct-container"><ul id="menu-wire-footer-oct" class="footer-menu"><li id="menu-item-3933952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933952"><a href="https://marquettewire.org/wp-content/uploads/2022/08/Media-Kit-Marquette-Wire-2022-23.pdf">Advertise with us</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #333333 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marquettewire.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 68065;
			_sf_async_config.domain = "marquettewire.org";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = " John Leuzzi , Executive Sports Editor";
			_sf_async_config.sections = "Men\'s Basketball, Sports";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="4089288" >
				<div class="sno-color-inverter" data-e2b380bb3effc54a7157c343e30bf88a="48d50f8c871772fc96dcab227c438f33"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarquettewire.org%2F4089288%2Fsports%2Fmarquette-coughs-up-two-turnovers-down-the-stretch-in-overtime-loss-to-wisconsin%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Marquette coughs up two turnovers down the stretch in overtime loss to Wisconsin&amp;url=https%3A%2F%2Fmarquettewire.org%2F%3Fp%3D4089288" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="4089288">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//marquettewire.org/4089288/sports/marquette-coughs-up-two-turnovers-down-the-stretch-in-overtime-loss-to-wisconsin/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Marquette Wire Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/4089288/sports/marquette-coughs-up-two-turnovers-down-the-stretch-in-overtime-loss-to-wisconsin/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://marquettewire.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="f0e72fa30b3a0e77e2c1d39fe83742b748d50f8c871772fc96dcab227c438f33"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-0ab3c83e4ab6e220fcaebcc3ddb95539="48d50f8c871772fc96dcab227c438f33"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='4089288' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marquettewire.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/marquettewire.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://marquettewire.org/wp-content/plugins/joan/joan.js?ver=1.2.0' id='joan-front-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-12-04 02:11:24 -->